<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Big vision. Big screen.</title>
<meta charset="utf-8">
<meta property="og:description" name="description" content="Take about 200 preteens and teenagers, give them 14-hour summer days with
minimal adult supervision, and what do you get?">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Big vision. Big screen.">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/features-article?r=B2JQSKM20L">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/features-article?r=B2JQSKM20L">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "dd64eba8168bf5df7689c10187eedc2f";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-features">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/features-article?r=B2JQSKM20L">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Big vision. Big screen.</h2>
<h3>by Susan Moses</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2021-03-19" title="Fri Mar 19 2021">1 day ago</time></span></p>
<p><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Diego Campos, Mary Vining, and Clare Vining" class="image-primary image-mobile-hide" src="/Virsa_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Diego Campos, Mary Vining, Clare Vining" class="image-primary image-desktop-hide" src="/Virsa_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="font-size:12px;"><span style="color:#696969;">Composer Diego Campos and co-directors Mary and Clare Vining will see their feature-length film, &quot;The Light of Virsa,&quot; premiere on the big screen at the end of March. (<em>NTC/Juan Guajardo)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
Take about 200 preteens and teenagers, give them 14-hour summer days with minimal adult supervision, and what do you get? A feature-length movie about an epic battle between good and evil, or &ldquo;practically a miracle,&rdquo; said co-director Clare Vining.</p>
<p>This story begins in 2015 with a fail. The Vining family of Carrollton couldn&rsquo;t find a movie that would be appropriate and entertaining for the five children and their parents. What they found instead was a video on how to make a movie.</p>
<p>Watching that lit a match under the two oldest Vining children, Clare and Mary, now 18 and 16 respectively.</p>
<p>Since then, Clare and Mary have made several short films, and on March 29 -30, their latest and most ambitious film, &ldquo;The Light of Virsa,&rdquo; will premiere at the Cinemark 17 in Dallas.</p>
<p>The Vining sisters are quick to credit God &ldquo;for the graces to make it happen&rdquo; and for the volunteer talents of the 200-member cast and crew. A primary contributor is 18-year-old composer Diego Campos, who wrote and arranged the original score for the 90-minute movie, as well as two previous short films with the Vining sisters.</p>
<p>Diego became involved early in &ldquo;The Light of Virsa,&rdquo; while the sisters were still putting the final touches on the script they began writing in February 2019.</p>
<p>&ldquo;Music is 50 percent of a film,&rdquo; said Clare. Mary added, &ldquo;It really makes it flow, and tells you what emotion you are supposed to be having.&rdquo;</p>
<p>&ldquo;It&rsquo;s like glue for the various scenes you put together,&rdquo; said Diego, a member of St. Mary Parish in Dublin. Diego&rsquo;s score includes themes for the hero and his foil, and he carefully matches the action of the fight scenes and abduction.</p>
<p>The music and film combine to tell a tale of an orphan on a quest to rescue his kidnapped sister and restore goodness and order to the mythical land of Virsa.</p>
<table border="0" class="table-right" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="movie poster for The Light of Virsa" class="image-primary" src="/Virsa_vert.jpg" style="width: 250px; height: 365px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">The movie poster for &quot;The Light of Virsa&quot;</span></span></td>
</tr>
</tbody>
</table>
<p>Clare explained, &ldquo;The whole idea of the film is that while the struggle between good and evil is often desperate on the side of good &mdash; and it&rsquo;s a hard, long run &mdash; good is the victor in the end, always. So even if it looks like evil is winning, in the end, good always triumphs.</p>
<p>&ldquo;It&rsquo;s supposed to be encouragement, especially to Christians, to keep going and to know that they are going to win, as long as they stay with the good. That&rsquo;s the winning team,&rdquo; she said.</p>
<p>&nbsp;</p>
<p><strong>LIGHTS, CAMERA, CATHOLICISM</strong></p>
<p>Until its upcoming theatrical release and subsequent distribution via streaming and DVD sales, a broad audience has not viewed this feature film with its Christian message of hope, perseverance, and the ultimate triumph of good.</p>
<p>However, Clare and Mary realize the production itself is a powerful tool of evangelization for the large cast and crew.</p>
<p>Although many, including Clare, Mary, and Diego, have a strong foundation in the faith due to their Catholic homeschooling, others have been recruited to the project through flyers at the public library and word of mouth. For some, a day at the set may be their first exposure to teens who are actively practicing the Catholic faith.</p>
<p>The co-directors begin and end each day of filming with prayer, and participants abide by a strict code of behavior governing dress code, phone and media usage, and other matters vital to teens.</p>
<p>In conversations with their peers about the reasons behind the rules, they share &ldquo;how passionate about Christianity we are. The set is a good place to evangelize and just help people&rsquo;s lives grow in a good direction,&rdquo; said Mary.</p>
<table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="man on horseback" class="image-primary" src="/Virsa_mobile2.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top; width: 1px;"><span style="color:#696969;"><span style="font-size:12px;">A scene from &quot;The Light of Virsa,&quot; which was filmed in about 40 locations in north and central Texas. <em>(courtesy photo)</em></span></span></td>
</tr>
</tbody>
</table>
<p>Michael Hoffman, who plays one of the few adult roles in the movie, observed the girls growing up as they attended daily Mass at St. Catherine of Siena Parish in Carrollton.</p>
<p>He reflected, &ldquo;I&rsquo;m so grateful to be a part of watching God move in their lives. God is setting up people to have influence where He needs them to be. He has given them as gifts their desire to be filmmakers and their talents. They give those gifts back to Him, then they feel joy and are energized. It just gets better and better.&rdquo;</p>
<p>The three teens have given their talents back to God in full measure. Together the sisters have dedicated about 11,000 hours to the project over two years, which began with scriptwriting, continued with filming and editing, and concludes with marketing and distribution. Not to mention scouting the 40 locations, coordinating schedules of the volunteer actors and crew, and mastering special effects software, among many tasks to get their vision to the big screen.</p>
<p>Clare laughed, &ldquo;We learn the quality as we do the quantity.&rdquo;</p>
<p>Diego estimates he&rsquo;s spent more than 4,000 hours writing music for the movie, but it taps into his passion.</p>
<p>&ldquo;Music is, in my opinion, the purest form of human expression,&rdquo; he said. &ldquo;Simply the act of playing or performing music is giving back to God because it brings joy to others. But when you compose the music, you do that in a more intimate and deeper way than performing. And if I can assist in telling a great story . . . that&rsquo;s perfect.&rdquo;</p>
<p>Leesa Hammit, Diego&rsquo;s music instructor, expects &ldquo;The Light of Virsa&rdquo; won&rsquo;t be his last musical score. She said, &ldquo;He has tons of talent, so much potential. At a gut level, he understands how to support what&rsquo;s going on &mdash; the emotions, the lighting, the sound effects, the plot. His work is not for his own glory, not about how cool the music is, but to make a cohesive, beautiful ensemble with what&rsquo;s happening on screen.&rdquo;</p>
<p>Diego completed his high school studies in December and is enrolled in community college in Stephenville. He plans to study music composition at University of North Texas.</p>
<p>Clare, who now attends Mater Dei in Irving with her family, will finish high school this spring. She&rsquo;s not sure about her next step. She said, &ldquo;We&rsquo;re very passionate about filmmaking. If this is what God calls us to in the future, absolutely, we&rsquo;ll be doing this full out, just like we&rsquo;re doing now and hopefully impacting a lot of people. But if He calls us somewhere else, then that&rsquo;s where we&rsquo;ll be.&rdquo;</p>
<p>A trailer for &ldquo;The Light of Virsa&rdquo; and ticket information can be found at <a class="link-button-primary-small" href="https://www.viningsisters.com/" target="_blank">ViningSisters.com</a>, and the score can be heard at <a class="link-button-primary-small" href="https://www.diegojcampos.com/" target="_blank">DiegoJCampos.com</a>.</p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Diego Campos, Mary Vining, Clare Vining" class="image-secondary" src="/Virsa_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>Take about 200 preteens and teenagers, give them 14-hour summer days with minimal adult supervision, and what do you get?</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/features-article?r=B2JQSKM20L&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Big vision. Big screen.</a></strong><br />
by Susan Moses (<time datetime="2021-03-19T12:47:56Z" title="Fri Mar 19 2021 7:47 AM CDT">22 hours ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=EHSJW7WQXQ&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Unexpected blessings - parents appreciate the love and blessings of Down syndrome children</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2021-03-16T16:40:33Z" title="Tue Mar 16 2021 11:40 AM CDT">4 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=RPVRK9KF9O&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Dominican sisters recall story of firewood delivery credited to St. Joseph</a></strong><br />
by Maria Wiering (<time datetime="2021-03-15T19:47:40Z" title="Mon Mar 15 2021 2:47 PM CDT">5 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=OLEKCWIBTN&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">St. Joseph, model father - Part 1</a></strong><br />
by Tony Gutierrez (<time datetime="2021-03-15T21:52:23Z" title="Mon Mar 15 2021 4:52 PM CDT">5 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=X3YQ56CKH4&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">St. Joseph, model father - Part 2</a></strong><br />
by Tony Gutierrez (<time datetime="2021-03-15T21:57:35Z" title="Mon Mar 15 2021 4:57 PM CDT">5 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=B2JQSKM20L&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=B2JQSKM20L&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=B2JQSKM20L&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=B2JQSKM20L&amp;619_page_number=138" class="number">138</a><a href="/features-article?r=B2JQSKM20L&amp;619_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/local-news-article?r=BJ91TGZ3CF&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">'An emergency within an emergency' - winter storm during pandemic depletes CCFW resources</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=VVQRJH9T4L&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Sister Mary Elaine Breen, SSMN, nurse and missionary, dies at 83</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=D2AV2K8BFQ&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Carmelite nuns elect servant leaders</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=YQF93UX1TV&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Navigating around educational hurdles</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=EGQ05TWWZP&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Going the distance</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=B2JQSKM20L&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=B2JQSKM20L&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=B2JQSKM20L&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=B2JQSKM20L&amp;560_page_number=180" class="number">180</a><a href="/features-article?r=B2JQSKM20L&amp;560_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=05QALEWIRA&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">U.S. priest in exorcism ministry said focus should be on God's power</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=XDMQUD48HU&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">One faith, two calendars: Date of Easter still on ecumenical agenda</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=1FV52ZTU6K&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Vatican says no blessing gay unions, no negative judgment on gay people</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=O0TDHQH841&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Unaccompanied minors, a pandemic, and politics mix at the border</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=KSHGX4XERM&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Returning from Iraq, pope talks about 'risks' taken on trip</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=B2JQSKM20L&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=B2JQSKM20L&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=B2JQSKM20L&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=B2JQSKM20L&amp;561_page_number=234" class="number">234</a><a href="/features-article?r=B2JQSKM20L&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=FU8KJQZ32E&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">The Campaign of Lent</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=6F01LD758T&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Built on hope</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=Y23KRE93I6&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">A verse a day keeps the fear away</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=IHA7B94KW3&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Come, Lord Jesus - Emmanuel</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=DRK5ORF51V&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Light in the darkness</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=B2JQSKM20L&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=B2JQSKM20L&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=B2JQSKM20L&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=B2JQSKM20L&amp;575_page_number=32" class="number">32</a><a href="/features-article?r=B2JQSKM20L&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=QUYVPQKWJ5&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Un maravilloso ejemplo de Cristo: Padre Stephen Jasso, TOR, fallece a los 88 años</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=3PH6UUF06M&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Un Eterno Intercesor: La comunidad de St. Matthew lamenta el fallecimiento de su párroco</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=IVF1AIZO6X&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">El Día de los Muertos: Una tradición viva mezclada con rituales católicos</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=AHBDG90RLH&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Ciudadanos fieles: Cómo hacer que su voz profética se escuche durante esta temporada electoral</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=2ANHXAQL1C&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L">Ciudadanos Fieles y la Formación de la Conciencia: Primera Parte</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=B2JQSKM20L&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=B2JQSKM20L&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=B2JQSKM20L&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=B2JQSKM20L&amp;665_page_number=26" class="number">26</a><a href="/features-article?r=B2JQSKM20L&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3DB2JQSKM20L&amp;token=dd64eba8168bf5df7689c10187eedc2f" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>