<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Queen of the Continents: Devotion to Our Lady of Guadalupe offers message of hope, Part 1</title>
<meta charset="utf-8">
<meta property="og:description" name="description" content="St. John Murphy of Argyle understands Spanish a little more than he used
to, owing to his daughter marrying a Spaniard. But he still has trouble
speaking it and is far from fluent.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Queen of the Continents: Devotion to Our Lady of Guadalupe offers message of hope, Part 1">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/features-article?r=BCISFAMVLK">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/features-article?r=BCISFAMVLK">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "7aafa33e9d75680cd0ac1d0543686067";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-features">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/features-article?r=BCISFAMVLK">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Queen of the Continents: Devotion to Our Lady of Guadalupe offers message of hope, Part 1</h2>
<h3>by Tony Gutierrez</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2020-12-10" title="Thu Dec 10 2020">2 days ago</time></span></p>
<p><table border="0" class="table-right" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="A young woman prays before an image of Our Lady of Guadalupe in Holy Cross Parish in The Colony. (NTC/Juan Guajardo)" class="image-primary image-mobile-hide" src="/guadalupe_desktop01.jpg" style="width: 350px; height: 620px;" /><img alt="A young woman prays before an image of Our Lady of Guadalupe in Holy Cross Parish in The Colony. (NTC/Juan Guajardo)" class="image-primary image-desktop-hide" src="/guadalupe_mobile01.jpg" style="width: 200px; height: 300px;" /></td>
</tr>
<tr>
<td style="vertical-align: top; width: 1px;"><span style="color:#696969;"><span style="font-size:12px;">A young woman prays before an image of Our Lady of Guadalupe in Holy Cross Parish in The Colony. <em>(NTC/Juan Guajardo)</em></span></span></td>
</tr>
</tbody>
</table>
<p>St. John Murphy of Argyle understands Spanish a little more than he used to, owing to his daughter marrying a Spaniard. But he still has trouble speaking it and is far from fluent. Still, every year Murphy and his wife Eileen attend Spanish Mass on the Feast of Our Lady of Guadalupe at either his parish of St. Mark or at Immaculate Conception Parish, both in Denton, to honor the &ldquo;Empress of the Americas.&rdquo;</p>
<p>&ldquo;I don&rsquo;t always understand the words people are saying, or the songs, or the prayers, but we feel like we&rsquo;re part of it and we&rsquo;re welcomed,&rdquo; he explained. &ldquo;I don&rsquo;t think of her as speaking Spanish to me. I just pray in my own way. I feel like we can still communicate that way.&rdquo;</p>
<p>Murphy, an immigrant from Cork, Ireland, and his wife, a New York Irish-American, didn&rsquo;t know who Our Lady of Guadalupe was until they moved to Texas roughly 25 years ago. They saw her image in churches, in vehicles, and other locations.</p>
<p>&ldquo;We were amazed because we didn&rsquo;t know the whole story until we got this calling to ask more questions about it,&rdquo; Murphy recalled. &ldquo;When I heard the story and read about this, I started buying books and talking to people about the miraculous image.&rdquo;</p>
<p>Our Lady of Guadalupe first appeared to St. Juan Diego, a poor indigenous man in his 50s, on Dec. 9, 1531, a mere 10 years after the Spanish conquest of the Aztec Empire. Appearing as a <em>mestiza</em> (indigenous and Spaniard mixed) and resembling an Aztec goddess, she spoke to Juan Diego in his native tongue &mdash; Nahuatl &mdash; and told him she was &ldquo;mother of the very true deity.&rdquo;</p>
<p>She appeared in front of the sun and on top of the moon, both worshipped by the native population, symbolizing she was greater than them, but humbling herself to somebody greater than she. Wearing a black girdle around her womb symbolizes her being pregnant.</p>
<p>Our Lady asked Juan Diego to bring her message to Bishop Juan de Zum&aacute;rraga, the first bishop of Mexico &mdash; a territory that included present-day Texas, to build a church in her honor on Tepeyac Hill. After being refused by the bishop, Juan Diego relayed to her on Dec. 12 that the bishop needed a sign. She had him gather roses &mdash; which wouldn&rsquo;t have been able to grow naturally in the wintertime &mdash; into his tilma and take them to the bishop. When he opened his tilma, the roses fell and there appeared the miraculous image of Our Lady of Guadalupe, causing Bishop Zum&aacute;rraga and his entourage to immediately kneel in veneration.<br />
&nbsp;</p>
<h4><strong>The Advent Apparition</strong></h4>
<p>It&rsquo;s no coincidence that the only apparition of Mary being pregnant appears during the liturgical season of Advent. Appearing in this way, she invites the people of the new world to prepare for the coming of her Son at Christmas as well as for the Second Coming, a message that converted a continent.</p>
<p>&ldquo;It speaks to the possibility of the promise of life in its fertility, but also life in its most humble and beautiful aspects. It helps to create that seedbed to receive the Christmas message,&rdquo; said Father John Robert Skeldon, rector of St. Patrick Cathedral. &ldquo;She&rsquo;s a perfect image for the season of Advent: the seeds of preparation, expecting and waiting, especially in our society. We hate to wait, but waiting is something we have to do to order our lives.&rdquo;</p>
<p>Fr. Skeldon himself has multiple personal ties to Our Lady. As a child he received his First Holy Communion at Our Lady of Guadalupe Parish in Helotes in the Archdiocese of San Antonio. Learning more about her while in seminary &ldquo;took me back to those original roots growing up.&rdquo; His first assignment after his ordination in 2000 was at the heavily Hispanic parish of St. Matthew in Arlington, and his first assignment as pastor was at Our Lady of Guadalupe Parish in Wichita Falls.</p>
<p>While most celebrations of Our Lady of Guadalupe in the Diocese of Fort Worth are done in Spanish, St. Patrick offers a bilingual liturgy. Typically, celebrations include indoor and outdoor processions with <em>matach&iacute;n</em> dancers, musical performances, and a general festive atmosphere. Because of restrictions brought on by the coronavirus pandemic, the cathedral&rsquo;s celebration was scaled back this year, but Mass is still celebrated with mariachis serenading a prominently displayed image of Our Lady.</p>
<table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="The miraculous image of Our Lady of Guadalupe is rife with symbolism. (NTC/Michael Sherman)" class="image-primary image-mobile-hide" src="/guadalupe_desktop03.jpg" style="width: 350px; height: 524px;" /><img alt="The miraculous image of Our Lady of Guadalupe is rich in symbolism. (NTC/Michael Sherman)" class="image-primary image-desktop-hide" src="/guadalupe_mobile03.jpg" style="width: 200px; height: 300px;" /></td>
</tr>
<tr>
<td style="vertical-align: top; width: 1px;"><span style="color:#696969;"><span style="font-size:12px;">The miraculous image of Our Lady of Guadalupe is rich in symbolism. <em>(NTC/Michael Sherman)</em></span></span></td>
</tr>
</tbody>
</table>
<p>&ldquo;She&rsquo;s Empress of the Americas, the entire continent, north to south. Her image itself is a particular instance of inculturation of the faith [and] of the Gospel,&rdquo; Fr. Skeldon said. &ldquo;It&rsquo;s supposed to be oriented towards the message of the Good News that Jesus Christ is supposed to be for all people, so it can&rsquo;t be &lsquo;this is how my tribe does this, or how my group does this.&rsquo; The whole notion of the maternity of Mary can speak across cultures and languages.&rdquo;<br />
&nbsp;</p>
<h4><strong>The Pro-life Patroness</strong></h4>
<p>The appearance of the pregnant Virgin has also earned Our Lady of Guadalupe the title of &ldquo;Protectress of the Unborn.&rdquo;</p>
<p>&ldquo;I realized she&rsquo;s not just here for the Mexicans, she&rsquo;s here for all of the Americas, and the three main reasons she came was to end human sacrifice, to bring hope to new nations, and to unify all of the American people together,&rdquo; said recently ordained Deacon Ralph Lira from St. Peter Parish in Lindsay.</p>
<p>&ldquo;We need all three of those gifts now more than ever,&rdquo; he added, noting the correlation of the Aztec practice of human sacrifice and the way unborn children are being sacrificed today on the altar of abortion to the gods of selfishness and despair.</p>
<p>Jenny Maldonado, 42, from St. Ann Parish in Burleson, prays the Rosary outside of the local abortion center every Saturday. Maldonado, who is originally from Matamoros, Tamaulipas, Mexico, said she turns to Our Lady of Guadalupe to not be afraid.</p>
<p>&ldquo;She is an example for me to follow, no matter what, to not be afraid of anything,&rdquo; Maldonado said. &ldquo;I believe that I am there to be an instrument of God, helping the Lord and doing the Lord&rsquo;s good work.&rdquo;</p>
<p>Maldonado, who has been in the United States for 10 years, grew up with a devotion to Our Lady of Guadalupe. The Blessed Mother was able to do the will of the Lord without fear, she said. It is important to turn to the pregnant Virgin as an intercessor for the unborn, she added, because Jesus &ldquo;will never deny her anything. Jesus ultimately gave what His mother asked when He made the wine at the Wedding of Cana. He will never deny her anything.&rdquo;</p>
<p>Anna Llamas, a young adult from Kennedale who attends St. Patrick Cathedral, shared with the <em>North Texas Catholic</em> the story of a friend she worked with at The Pines Catholic Camp two years ago who was conceived after her parents prayed to Our Lady of Guadalupe.</p>
<p>&ldquo;I have a friend who&rsquo;s not Hispanic at all, but her family is incredibly devoted to Our Lady of Guadalupe,&rdquo; Llamas said. The young woman&rsquo;s parents gave her the middle name Guadalupe after she was born. &ldquo;She was the miracle child, the only child of parents who prayed to Our Lady of Guadalupe.&rdquo;</p>
<h4><br />
<strong>The Mother of the Migrants and Marginalized</strong></h4>
<p>Over the course of three days, Juan Diego begged Our Lady to send somebody more astute and eloquent than he &mdash; someone whom the bishop would believe, since he was just a poor peasant. Echoing the words St. Gabriel the Archangel told her at the Annunciation (Lk 1:30), Mary told him, &ldquo;Do not be afraid.&rdquo; Speaking with a motherly love, she added, &ldquo;Am I not here with you, I, who am your Mother?&rdquo;</p>
<p>Our Lady of Guadalupe first appeared to &ldquo;a worker and laborer, someone who worked with his hands, just a common person,&rdquo; said Dcn. Lira. &ldquo;That&rsquo;s why we can relate to her, she comes to the humble and the working class. That&rsquo;s huge.&rdquo;</p>
<p>Mart&iacute;n Pe&ntilde;a, coordinator of Hispanic Ministry at St. Joseph Parish in Arlington, was born and raised in San Elias, a small town in Guanajuato, Mexico. He noted that his love for Our Lady of Guadalupe was passed from generation to generation.</p>
<p>&ldquo;We as immigrants have our struggles. She is waiting for us to come and bring her our sorrows. She&rsquo;s waiting to give us comfort, consolation, peace, and after that, faith and hope again,&rdquo; he said. &ldquo;When I think about Our Lady of Guadalupe, here as immigrants, [she] is not only from Mexico, but also from Latin America. She&rsquo;s certainly a mother to everybody,&rdquo; he added, noting that his Colombian-born wife attended Our Lady of Guadalupe Parish in her native country.</p>
<table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Anabel Casique sits with her statue of Mary as she attends Mass on the Feast of Our Lady of Guadalupe at Immaculate Heart of Mary Church in Fort Worth December 12, 2018. (NTC/Rodger Mallison)" class="image-primary image-mobile-hide" src="/guadalupe_desktop02[1].jpg" style="width: 548px; height: 350px;" /><img alt="Anabel Casique sits with her statue of Mary as she attends Mass on the Feast of Our Lady of Guadalupe at Immaculate Heart of Mary Church in Fort Worth December 12, 2018. (NTC/Rodger Mallison)" class="image-primary image-desktop-hide" src="/guadalupe_mobile02.jpg" style="width: 300px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top; width: 1px;"><span style="color:#696969;"><span style="font-size:12px;">Anabel Casique sits with her statue of Mary as she attends Mass on the Feast of Our Lady of Guadalupe at Immaculate Heart of Mary Church in Fort Worth December 12, 2018. <em>(NTC/Rodger Mallison)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
Just because she appeared in Mexico doesn&rsquo;t mean Our Lady of Guadalupe belongs only to Mexicans, emphasized Pe&ntilde;a.</p>
<p>Appearing as a Mexican indigenous woman &ldquo;was her way to show us how much she cares and loves all of us here in the Americas and in the whole world,&rdquo; he said. &ldquo;Her message is for everybody, because everybody has struggles, goes through hard times in life. Her words have to resonate with everybody, just to remember that Mary, the Mother of God, is waiting for us to be consoled and to be filled with faith and hope.&rdquo;</p>
<p>In a <a href="https://justiceforimmigrants.org/lady-guadalupe-resource-page/attachment/our-lady-of-guadalupe-toolkit-2018-5-01/">2018 toolkit for celebrating her feast day</a>, the U.S. Conference of Catholic Bishops wrote that Our Lady of Guadalupe is a &ldquo;reminder that God accepts all peoples and extends His love to those who face poverty and hardship.</p>
<p>&ldquo;Just as Jesus was born in a stable, Our Lady chose to reveal her portrait on a humble cactus-fiber tilma. She appeared to an indigenous man as indigenous herself, making her a mother and protector for all, especially those who are marginalized, rejected, and ignored,&rdquo; the bishops wrote. &ldquo;Today, the Virgin holds special meaning for many migrants: she is present in homes, churches, shrines, and murals across the United States. As they face xenophobia, discrimination, and threats of detention and deportation, Our Lady is a source of strength for migrants and a confirmation of their human dignity.&rdquo;</p>
<p>Isabel Delap, a case manager for Catholic Charities Fort Worth&rsquo;s Immigration Department, regularly turns to Our Lady of Guadalupe in the work she does, particularly trying to emulate her in putting others first and offering them hope.</p>
<p>&ldquo;Many of our clients come seeking hope. It is very hard to take that away from the clients. Right now, it&rsquo;s very important that people have hope. People need to know that things can change,&rdquo; she said.</p>
<p>Delap, who attends St. Joseph, is herself an immigrant from Peru. Growing up, Delap knew of Our Lady of Guadalupe, but the devotion wasn&rsquo;t large there. It wasn&rsquo;t until she moved to the United States in 2004 that she learned more through her Mexican friends.</p>
<p>&ldquo;I knew about the Virgin of Guadalupe, but my devotion increased when I moved to the United States. It&rsquo;s my personal belief, I try to reflect in my work in the way I treat the people and the clients, my coworkers.&rdquo;</p>
<p>She continued, &ldquo;[For] immigrants in general, when we come to the United States it is difficult adjusting to a new life. Devotion to Our Lady of Guadalupe can help give us the strength we need to feel like things can be better. We need to have faith. We are just surrounded by this kind of faith, and this love that we have for the Lady of Guadalupe helps us to overcome these difficulties.&rdquo;<br />
&nbsp;</p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="" class="image-secondary" src="/guadalupe_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>St. John Murphy of Argyle understands Spanish a little more than he used to, owing to his daughter marrying a Spaniard. But he still has trouble speaking it and is far from fluent.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/features-article?r=UNPFVHVJGE&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Queen of the Continents: Devotion to Our Lady of Guadalupe offers message of hope, Part 2</a></strong><br />
by Tony Gutierrez (<time datetime="2020-12-11T20:17:40Z" title="Fri Dec 11 2020 2:17 PM CST">15 hours ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=BCISFAMVLK&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Queen of the Continents: Devotion to Our Lady of Guadalupe offers message of hope, Part 1</a></strong><br />
by Tony Gutierrez (<time datetime="2020-12-10T22:49:02Z" title="Thu Dec 10 2020 4:49 PM CST">2 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=4KP5V6DXM3&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Mary’s many titles: their origins and implications — part 4</a></strong><br />
by Sean M. Wright (<time datetime="2020-12-09T22:47:32Z" title="Wed Dec 9 2020 4:47 PM CST">3 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=BNWQN8LXR0&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Mary's Many Titles: Their Origins and Implications, Part 3</a></strong><br />
by Sean M. Wright (<time datetime="2020-12-07T23:00:22Z" title="Mon Dec 7 2020 5:00 PM CST">5 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=2ORZ7QATNL&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">'Mary on the Mantel'? Think 'Elf on the Shelf', but Catholic</a></strong><br />
by Mary Farrow (<time datetime="2020-12-01T22:48:06Z" title="Tue Dec 1 2020 4:48 PM CST">11 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=BCISFAMVLK&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=BCISFAMVLK&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=BCISFAMVLK&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=BCISFAMVLK&amp;619_page_number=133" class="number">133</a><a href="/features-article?r=BCISFAMVLK&amp;619_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/local-news-article?r=M4M1R3T6ZM&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">“A Great Vocation” – Fr. Kelley celebrates 25 years of priesthood</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=0U224WHG4T&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Bishop Olson gives Catholic voice on American Religious Town Hall</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=72T3GFD4CR&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Deacon Emilio “Popo” Gonzalez, longtime Denton humanitarian, dies at 84</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=PP5MQ8UQQX&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Collection for retired religious remembers sacrifice of local sisters</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=8DCXT7NTYB&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Sr. Frances Vuillemin, SSMN, educator and prison minister, dies at 98</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=BCISFAMVLK&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=BCISFAMVLK&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=BCISFAMVLK&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=BCISFAMVLK&amp;560_page_number=177" class="number">177</a><a href="/features-article?r=BCISFAMVLK&amp;560_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=9Z16L36191&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Jupiter, Saturn to put on 'Christmas Star' show at winter solstice</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=EA3AII5IB8&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Nativity scene is reminder of hope amid suffering, pope says</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=UIJCRE7EG4&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Say 'no' to sin, 'yes' to grace, pope says on Immaculate Conception feast</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=O3OJL9PJRX&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Pro-life physician-led groups weigh in on development of COVID-19 vaccines</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=D65S068VGP&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">'Now we are in hell,' says priest who offers hope to destitute Lebanese</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=BCISFAMVLK&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=BCISFAMVLK&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=BCISFAMVLK&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=BCISFAMVLK&amp;561_page_number=229" class="number">229</a><a href="/features-article?r=BCISFAMVLK&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=DRK5ORF51V&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Light in the darkness</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=5IOQW6DQC9&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Everything's Gonna Be Alright</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=E8C9RHX6F0&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Faithful citizenship and conscience formation, Part 2</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=LVCUE7WSNA&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Faithful citizenship and conscience formation, Part 1</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=Z86UKQ56EV&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Mother love</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=BCISFAMVLK&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=BCISFAMVLK&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=BCISFAMVLK&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=BCISFAMVLK&amp;575_page_number=31" class="number">31</a><a href="/features-article?r=BCISFAMVLK&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=IVF1AIZO6X&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">El Día de los Muertos: Una tradición viva mezclada con rituales católicos</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=AHBDG90RLH&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Ciudadanos fieles: Cómo hacer que su voz profética se escuche durante esta temporada electoral</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=2ANHXAQL1C&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Ciudadanos Fieles y la Formación de la Conciencia: Primera Parte</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=W3B2KT7SFJ&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Ciudadanos Fieles y la Formación de la Conciencia: Segunda Parte</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=V3GA9JEXJW&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK">Volver a la normalidad, o algo mejor</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=BCISFAMVLK&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=BCISFAMVLK&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=BCISFAMVLK&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=BCISFAMVLK&amp;665_page_number=26" class="number">26</a><a href="/features-article?r=BCISFAMVLK&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
<div class="item" id="software_ad_219"><p><a href="https://www.stpiusx.org/about/employment" target="_blank"><img alt="St. Piusx X High School: Head of School Opportunity" src="/StPiusx_Ad_Desktop.png" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
<li><a href="#software_ad_219"></a></li>
</ul>
<a class="previous" title="Previous"></a>
<a class="next" title="Next"></a>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3DBCISFAMVLK&amp;token=7aafa33e9d75680cd0ac1d0543686067" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>