<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Nine things to know about John Paul I</title>
<meta charset="utf-8">
<meta property="og:description" name="description" content="Venerable John Paul I was born Albino Luciani on Oct. 17, 1912 in the town
of Canale d&amp;#39;Argordo in northern Italy&amp;rsquo;s Belluno province. He was
the most recent pope to be born in Italy and the first pope to be born in
the twentieth century.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Nine things to know about John Paul I">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/features-article?r=CXWXYIWSEY">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/features-article?r=CXWXYIWSEY">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "0b4484687ef70b7373d31dfa1a60fa01";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-features">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/features-article?r=CXWXYIWSEY">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Nine things to know about John Paul I</h2>
<h3>by Kevin J. Jones</h3>
<h4>Catholic News Agency</h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2022-09-03" title="Sat Sep 3 2022">1 day ago</time></span></p>
<p><table border="0" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Pope John Paul I" class="image-primary image-mobile-hide" src="/JPI-desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Pope John Paul !" class="image-primary image-desktop-hide" src="/JPI-mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td><em><span style="color:#696969;"><span style="font-size:12px;">Venerable John Paul I | Vatican Media</span></span></em></td>
</tr>
</tbody>
</table>
<p><br />
Venerable John Paul I was born Albino Luciani on Oct. 17, 1912 in the town of Canale d&#39;Argordo in northern Italy&rsquo;s Belluno province. He was the most recent pope to be born in Italy and the first pope to be born in the twentieth century.</p>
<p><span style="font-size: 1em;">He was elected to the papacy on Aug. 26, 1978. He would be dead just a month later. Though his time as Roman Pontiff was brief, he had such an impact that some Catholics have sought his intercession as a saint. The Vatican has recognized a miraculous healing attributed to the first Pope John Paul and he will be beatified this Sunday.</span></p>
<p><span style="font-size: 1em;">Here&rsquo;s more to know:</span></p>
<p>&nbsp;</p>
<p><strong><span style="font-size: 1em;">John Paul I was known as the &quot;Smiling Pope&quot;</span></strong></p>
<p><span style="font-size: 1em;">The photogenic smile of the pope helped cement his reputation and his&nbsp;</span><span style="font-size: 1em;">nickname.</span></p>
<p><span style="font-size: 1em;">His reputation echoed his pastoral style: he drew praise for his ability to be close to ordinary people. He could present Christianity and Catholic teaching in a way that was accessible.</span></p>
<p><span style="font-size: 1em;">For example, he spoke to Italy&rsquo;s children before their first day of school in remarks after the Sunday Angelus on Sept 17.</span></p>
<p><span style="font-size: 1em;">For them, he invoked the example of the folk tale figure Pinocchio: &ldquo;not the boy who one day skipped school to go and see puppets; but that other boy, Pinocchio who took a liking to school. So much so that during the entire school year, every day, in class, he was the first to enter and the last to leave.&rdquo;</span></p>
<p align="right">&nbsp;</p>
<p><strong>The pope admitted he hadn&rsquo;t learned how to be a good bishop. But he promised to try.</strong></p>
<p><span style="font-size: 1em;">When a massive congregation gathered in St. Peter&rsquo;s Square for his inaugural Mass as Pope, he pledged a spirit of service.</span></p>
<p><span style="font-size: 1em;">&ldquo;Let all here, great or small, be assured of our readiness to serve them according to the Spirit of the Lord,&rdquo; he said.</span></p>
<p><span style="font-size: 1em;">He approached being pope with humility. In a Sept. 23 homily at the Archbasilica of Saint John Lateran, he said: &ldquo;Although already for twenty years I have been Bishop at Vittorio Veneto and at Venice, I admit that I have not yet &lsquo;learned the job&rsquo; well.&rdquo;</span></p>
<p><span style="font-size: 1em;">&ldquo;It is God&rsquo;s law that one cannot do good to anyone if one does not first of all wish him well&hellip; I can assure you that I love you, that I desire only to enter into your service and to place the poor powers that I have, however little they are, at the disposal of all.&rdquo;</span></p>
<p>&nbsp;</p>
<p><strong>A Pope with two names? Why he chose &lsquo;John Paul&rsquo;</strong></p>
<p><span style="font-size: 1em;">He was the first pope to take two names. &ldquo;John&rdquo; and &ldquo;Paul&rdquo; honored his two immediate predecessors, Popes John XXIII and Paul VI.</span></p>
<p><span style="font-size: 1em;">John XXIII, the former Patriarch of Venice, had made him a bishop. Paul V&nbsp;</span><span style="font-size: 1em;">had named him the Patriarch of Venice and a cardinal.</span></p>
<p><span style="font-size: 1em;">Luciani explained why he chose to be the first &ldquo;Pope John Paul&rdquo; in his&nbsp;</span><span style="font-size: 1em;">Sunday Angelus remarks at St. Peter&rsquo;s Square on Aug.&nbsp;</span><span style="font-size: 1em;">27,&nbsp;</span><span style="font-size: 1em;">the day after he was elected Roman Pontiff:</span></p>
<p><span style="font-size: 1em;">&ldquo;Pope John had decided to consecrate me himself in St. Peter&rsquo;s Basilica. Then, however unworthy, I succeeded him in Venice on the Chair of St. Mark, in that Venice which is still full of Pope John. He is remembered by the gondoliers, the Sisters, everyone.&rdquo;</span></p>
<p><span style="font-size: 1em;">&ldquo;Then Pope Paul not only made me a cardinal, but some months earlier, on the wide footbridge in St Mark&rsquo;s Square, he made me blush to the roots of my hair in the presence of 20,000 people, because he removed his stole and placed it on my shoulders,&rdquo; he continued. &ldquo;Never have I blushed so much!&rdquo;</span></p>
<p><span style="font-size: 1em;">Pope Paul VI was pope for 15 years. Pope John Paul said that his predecessor showed &ldquo;not only to me but to the whole world, how to love, how to serve, how to labor and to suffer for the Church of Christ.&rdquo;</span></p>
<p><span style="font-size: 1em;">&ldquo;I have neither the &lsquo;wisdom of the heart&rsquo; of Pope John, nor the preparation and culture of Pope Paul, but I am in their place,&rdquo; he told those gathered for the Angelus. &ldquo;I must seek to serve the Church. I hope that you will help me with your prayers.&rdquo;</span></p>
<p>&nbsp;</p>
<p><strong>The day before he died, he explained a prayer his mother taught him</strong></p>
<p><span style="font-size: 1em;">Though he didn&rsquo;t know it, John Paul&rsquo;s Sept. 27 general&nbsp;</span><span style="font-size: 1em;">audience&nbsp;</span><span style="font-size: 1em;">was his last. He reflected on a prayer taught him by his mother.</span></p>
<p><span style="font-size: 1em;">&ldquo;My God, with all my heart above all things I love You, infinite good and our eternal happiness, and for your sake I love my neighbor as myself and forgive offenses received,&rdquo; the prayer said. &ldquo;Oh Lord, may I love you more and more.&rdquo;</span></p>
<p><span style="font-size: 1em;">&ldquo;This is a very well-known prayer, embellished with biblical phrases,&rdquo; the pope commented. &ldquo;My mother taught it to me. I recite it several times a day even now, and I will try to explain it to you, word by word, as a parish catechist would do.&rdquo;</span></p>
<p><span style="font-size: 1em;">Reflecting on the prayer&rsquo;s last words, &ldquo;*Lord, may I love you more and more*,&rdquo; John Paul I explained that we should love God &ldquo;so much.&rdquo; We must not stop at our current point, &ldquo;but with his help, progress in love.&rdquo;</span></p>
<p>&nbsp;</p>
<p><strong>Shortest pontificate ever? No, but close.</strong></p>
<p><span style="font-size: 1em;">John Paul I was pope for 33 days, from Aug. 26 to Sept. 28, 1978. His 33-day pontificate was the 10th shortest. The last pope to have such a brief pontificate was Leo XI, whose pontificate lasted 27 days in April 1605.</span></p>
<p>&nbsp;</p>
<p><strong><span style="font-size: 1em;">A shocking death</span></strong></p>
<p><span style="font-size: 1em;">The death of a pope so soon after his election caused such great shock that it continues to attract attention.</span></p>
<p><span style="font-size: 1em;">Vatican reporter Stefania Falasca&rsquo;s 2017 book &ldquo;John Paul I: The Chronicle of a Death&rdquo; is a recent effort that thoroughly discusses his last days. Her work draws on medical reports, witness testimonies, and Vatican documents.</span></p>
<p><span style="font-size: 1em;">She recounts that the evening before his death, the pope suffered a severe pain in his chest for about five minutes, a symptom of a heart problem. This took place before dinner while he was praying Vespers with his Irish secretary, Monsignor John Magee.</span></p>
<p><span style="font-size: 1em;">When the pain subsided, the pope rejected the suggestion to call for a doctor. Renato Buzzonetti, his doctor, was only informed of this episode after the pope died.</span></p>
<p><span style="font-size: 1em;">The specific cause of his death will likely never be ascertained with certainty because no autopsy was performed, in keeping with Vatican protocol. Bishop Enrico Dal Covolo, the former postulator for John Paul I&#39;s sainthood cause, has said medical records collected as part of the process also support the conclusion that the pope died of natural causes.</span></p>
<p><span style="font-size: 1em;">There are various rumors about John Paul&rsquo;s death, including sensational speculations about an assassination plot by nefarious groups with an interest in the Vatican&rsquo;s role in religion, politics, or finance.</span></p>
<p>&nbsp;</p>
<p><strong>John Paul I wrote &ldquo;open letters&rdquo; to Mark Twain, Pinocchio, and King David</strong></p>
<p><span style="font-size: 1em;">His 1976 book <em>Illustrissimi </em>is a collection of imaginative fiction: &ldquo;open letters&rdquo; to historic figures, saints, famous writers and imaginary characters. Some are playful in style, while others engage in social commentary, personal advice, or spiritual reflection.</span></p>
<p><span style="font-size: 1em;">Several are matters of religious devotion. One collection of these letters closes with John Paul&rsquo;s letter he wrote &ldquo;with trepidation&rdquo; to Christ.</span></p>
<p><span style="font-size: 1em;">&ldquo;With You I try to maintain a constant conversation. But to translate it into letters is difficult: these are personal things&hellip; And besides, what can I write to You, about You, after all the books that have been written on You?&rdquo; the letter said.</span></p>
<p><span style="font-size: 1em;">Expressing dissatisfaction with his open letter to Christ, the future pope concluded: &ldquo;the important thing is not that one person should write about Christ, but that many should love and imitate Christ.&rdquo;</span></p>
<p>&nbsp;</p>
<p><strong>He was never a pastor of a parish church</strong></p>
<p><span style="font-size: 1em;">Despite his &ldquo;pastoral&rdquo; reputation, the future John Paul I never served as a pastor leading a parish! He was a curate for his hometown church in Canale d&#39;Agordo only for the six months after his ordination in July 1935. During his life, he was a seminary professor and seminary rector. He held several leading roles in the chancery of the Diocese of Belluno e Feltre before he was named Bishop of Vittorio Veneto in northern Italy. From there, he would become Patriarch of Venice, cardinal, and pope.</span></p>
<p>&nbsp;</p>
<p><strong>His beatification miracle happened in Argentina</strong></p>
<p><span style="font-size: 1em;">Candela Giarda, an 11-year-old girl from Paran&aacute; in northeastern Argentina, suffered brain dysfunction and septic shock amid uncontrollable seizures. She was later diagnosed with Febrile Infection-Related Epilepsy Syndrome.</span></p>
<p><span style="font-size: 1em;">The girl&rsquo;s mother, Roxana Sosa, went to pray in the Catholic church next to the Buenos Aires hospital and met a priest, Father Jos&eacute; Dabusti.</span></p>
<p><span style="font-size: 1em;">Candela&rsquo;s health became worse and worse, a Vatican investigation later reported.</span></p>
<p><span style="font-size: 1em;">On July 22, 2011, doctors said Candela was facing &ldquo;imminent death,&rdquo; When Dabusti came to pray with the girl&rsquo;s mother, he suggested they pray for healing through the intercession of John Paul I.</span></p>
<p><span style="font-size: 1em;">Though Sosa did not know much about the deceased pope, she prayed to him exclusively. The priest and the nursing staff of the intensive care unit joined their prayers to hers.</span></p>
<p><span style="font-size: 1em;">Candela showed improvement overnight. Two weeks later, her doctors removed her breathing tube. Her epilepsy was cured a month later, and she was discharged from the hospital on Sept. 5.</span></p>
<p><span style="font-size: 1em;">The young girl is now a young woman in her early 20s. As of last year, she was pursuing veterinary studies.</span></p>
<p><span style="font-size: 1em;">Dabusti reported the apparent miracle to Vatican officials and followed their instructions to record everything that had happened.</span></p>
<p><span style="font-size: 1em;">By coincidence, the Archbishop of Buenos Aires at the time was Cardinal Jorge Mario Bergoglio, the future Pope Francis. After the proper investigation by Church officials, Francis on Oct. 21, 2021 recognized Pope John Paul&rsquo;s miracle.</span></p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Pope John Paul I" class="image-secondary" src="/JPI-button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>Venerable John Paul I was born Albino Luciani on Oct. 17, 1912 in the town of Canale d&#39;Argordo in northern Italy&rsquo;s Belluno province. He was the most recent pope to be born in Italy and the first pope to be born in the twentieth century.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/features-article?r=CXWXYIWSEY&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Nine things to know about John Paul I</a></strong><br />
by Kevin J. Jones (<time datetime="2022-09-03T21:23:22Z" title="Sat Sep 3 2022 4:23 PM CDT">1 day ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=6MK0Z5T93G&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Are Yelp’s warning labels on pregnancy centers meant to ‘scare women away’ from receiving help?</a></strong><br />
by Katie Yoder (<time datetime="2022-08-25T21:27:23Z" title="Thu Aug 25 2022 4:27 PM CDT">10 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=JJE7R0ILFQ&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Pilgrims walk 'in the footsteps' of Blessed Michael McGivney on feast day</a></strong><br />
by Andrew Fowler (<time datetime="2022-08-18T00:55:22Z" title="Wed Aug 17 2022 7:55 PM CDT">18 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=XAW96SWG1P&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">After rocky start, pilgrims find hospitality, fellowship on way to shrine</a></strong><br />
by Renée Roden and James Murphy (<time datetime="2022-08-16T21:45:19Z" title="Tue Aug 16 2022 4:45 PM CDT">19 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=BNO3AM6MY9&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Film based on Indiana woman's true story 'reclaims beauty of adoption'</a></strong><br />
by Natalie Hoefer (<time datetime="2022-08-15T22:35:13Z" title="Mon Aug 15 2022 5:35 PM CDT">20 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=CXWXYIWSEY&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=CXWXYIWSEY&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=CXWXYIWSEY&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=CXWXYIWSEY&amp;619_page_number=164" class="number">164</a><a href="/features-article?r=CXWXYIWSEY&amp;619_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/local-news-article?r=6RG5NI88MK&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Diocesan, regional synod complete; now at national level</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=VE37AOWEA6&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">New diocesan athletic director aims to help more students discover the power of sports</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=OAKSUS8JQI&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Prepared to serve: ten men ordained to permanent diaconate</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=842RX3VR7X&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Kicking off the school year with the focus on Christ</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=S6XXCIN4PI&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">“God calls our name personally” - Nine Lovers of the Holy Cross profess perpetual vows</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=CXWXYIWSEY&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=CXWXYIWSEY&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=CXWXYIWSEY&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=CXWXYIWSEY&amp;560_page_number=210" class="number">210</a><a href="/features-article?r=CXWXYIWSEY&amp;560_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=5YYXORRUCC&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Pope Francis praises Knights of Columbus’ Mother Teresa documentary</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=767YXTCSIX&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Catholic Charities sets up water distribution in response to Mississippi flooding</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=SCSOA05B31&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Pope praises Gorbachev's commitment to harmony, fraternity, progress</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=9595TRCO6P&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Sister Suellen freed after five months of captivity in Burkina Faso</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=290EC0F26Y&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Pope creates 20 new cardinals, including San Diego bishop</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=CXWXYIWSEY&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=CXWXYIWSEY&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=CXWXYIWSEY&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=CXWXYIWSEY&amp;561_page_number=269" class="number">269</a><a href="/features-article?r=CXWXYIWSEY&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=N5APS7BYX0&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Called. And recalled.</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=0UOHR1TYH3&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Superheroes and saints</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=4C094Y1FYZ&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Meditation in mind</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=6CO66WMG2Q&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Happiness is the other kind of love</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=QXGOIKNFH8&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">What every Catholic should really know about brain death</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=CXWXYIWSEY&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=CXWXYIWSEY&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=CXWXYIWSEY&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=CXWXYIWSEY&amp;575_page_number=36" class="number">36</a><a href="/features-article?r=CXWXYIWSEY&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=BFO65LUJ0N&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Bajo la luz de Cristo</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=FW2AZD1FZP&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Responden al Llamado</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=DNO3983H1R&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Una visita desde el cielo</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=LJOGQEQFB9&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Un ejercicio de escucha</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=8GLK7IFVQH&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY">Estrellas de la santidad</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=CXWXYIWSEY&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=CXWXYIWSEY&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=CXWXYIWSEY&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=CXWXYIWSEY&amp;665_page_number=30" class="number">30</a><a href="/features-article?r=CXWXYIWSEY&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFxYmp2ZkBucWktc3FhLmJldCI+cXFianZmQG5xaS1zcWEuYmV0PC9uPg==')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3DCXWXYIWSEY&amp;token=0b4484687ef70b7373d31dfa1a60fa01" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>