<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Shrine prayer hotline spurred by pandemic is so successful, it'll continue</title>
<meta charset="utf-8">
<meta property="og:description" name="description" content="EMMITSBURG, Md. (CNS) &amp;mdash; When the world shut down last year because of
the pandemic, the National Shrine of St. Elizabeth Ann Seton decided it was
time to reach outward.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Shrine prayer hotline spurred by pandemic is so successful, it'll continue">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/features-article?r=HAKL577TU2">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/features-article?r=HAKL577TU2">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "9bd15edfe14a2cbd7399137f44ab61cf";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-features">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/features-article?r=HAKL577TU2">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
 <h2>Shrine prayer hotline spurred by pandemic is so successful, it'll continue</h2>
<h3>by Catholic News Service</h3>
<h4></h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2021-04-22" title="Thu Apr 22 2021">3 days ago</time></span></p>
<p><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="woman on phone" class="image-primary image-mobile-hide" src="/prayerline_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="woman on phone" class="image-primary image-desktop-hide" src="/prayerline_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Karen McGrath, an employee at the National Shrine of St. Elizabeth Ann Seton in Emmitsburg, Md., talks on the phone with a caller on the shrine&#39;s prayer hotline April 6, 2021. <em>(CNS photo/courtesy Devine Partners)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
EMMITSBURG, Md. (CNS) &mdash; When the world shut down last year because of the pandemic, the National Shrine of St. Elizabeth Ann Seton decided it was time to reach outward.</p>
<p>The question was how &mdash; when, for a time, people couldn&#39;t even visit the shrine in Emmitsburg? The answer was simple, profound and one that Mother Seton, America&#39;s first native-born saint, would have appreciated: Pray.</p>
<p>So, buoyed by dedicated staff members and seminarians from nearby Mount St. Mary&#39;s Seminary, the shrine in the Baltimore Archdiocese created a prayer hotline last April that has proven so successful, it plans to continue well after COVID-19 has receded.</p>
<p>To date, over 2,000 calls have been logged, and many of them have turned into relationships that have changed the lives of people on both ends of the line.</p>
<p>The hotline &mdash; (866) 202-4934 &mdash; is available between 10 a.m. and 5 p.m. (EDT). The shrine also has a prayer request page on its website, https://setonshrine.org/prayer-requests-2.</p>
<p>&quot;We are sometimes the only ones they talk to; the only ones who say their name,&quot; said Rebecca Corbell, evangelization programs manager at the shrine. &quot;Having that connection; having a person who knows your name builds a relationship that is so powerful.&quot;</p>
<p>And this effort isn&#39;t limited to just calls. One of the staff members on this project writes to 12 death-row inmates a week. The hotline team also proactively calls people in the shrine&#39;s vast database to see if they need prayers.</p>
<p>&quot;It&#39;s a way to do pastoral work and to be with people amid the pandemic,&quot; said Christopher Feist, a seminarian from Leonardtown, Maryland.</p>
<p>The prayer hotline is part of the extensive evangelization efforts of the shrine, as it marks the 200th anniversary of the death of Mother Seton. In January, the shrine released &quot;Seeker to Saint,&quot; a film on her life. Other short films on various aspects of her life and spirituality will be released later this year.</p>
<p>The shrine also instituted virtual tours of its historical buildings, attracting thousands of people and groups from as far away as Alaska. They are so popular that the shrine plans to continue them into the future.</p>
<p>In addition, the shrine plans an exhibit in July of artifacts from Mother Seton&#39;s life that were recently donated by the Sisters of Charity of New York, one of the orders that traces its lineage back to Mother Seton.</p>
<p>There also are also plans to expand the shrine&#39;s Seeds of Hope retreat program for underserved populations later this year.</p>
<p>&quot;The shrine is a basilica, a museum and the real home of a saint, and we have a mission as a place of prayer and pilgrimage to draw people closer to our Lord,&quot; said Rob Judge, executive director of the shine.</p>
<p>&quot;Through programs like the prayer hotline, we connect people to Mother Seton and a life and legacy that is relatable and inspiring,&quot; he said. &quot;She is a true saint for our times, and we increasingly find that her message resonates with people today.&quot;</p>
<p>Mother Seton valued friendship as evidenced by her voluminous correspondents with friends over her lifetime, Judge said.</p>
<p>&quot;The prayer line is enabling her shrine to form friendships with people who need God&#39;s healing love and to know that in Mother Seton, they have a friend in heaven,&quot; he said.</p>
<p>The seminarians, who are from the Archdiocese of Washington, said they jumped at the chance to participate in the program. &quot;We wanted the experience of being with people and to bring their concerns to God and to show we care and to bring God&#39;s love to them,&quot; Feist said.</p>
<p>The idea of cold-calling people &mdash; not to sell them anything but to offer to pray with them &mdash; can be intimidating, they say. But in the end, &quot;you&#39;re going to connect with people who Jesus wants you to and nobody else,&quot; said Benedict Radich, from Rockville, Maryland.</p>
<p>Sometimes the reaction is &quot;are you sure you&#39;re not asking me for money?&quot; said Caleb Gaeng, who is from Bowie, Maryland. &quot;But it&#39;s beautiful to be with someone who God has put me with; someone who needs prayers at just that moment.&quot;</p>
<p>Prayer requests deal with everything from loneliness and illnesses to issues with jobs, families and addiction, said Karen McGrath of Taneytown, Maryland, and the first person hired on the prayer team.</p>
<p>&quot;People need to tell their stories,&quot; she said. &quot;Part of this is just standing with them before God, asking for the things they need.&quot;</p>
<p>She recalls how one man called in January and was distraught. She tried to express how he needed to see how God is with us and in each other.</p>
<p>Recently, he called back to say that her advice helped and &quot;that he was able to look at Jesus and say, &#39;Thank you.&#39;&quot;</p>
<p>A prayer ministry comes easy to her, she said. She&#39;s the mother of five sons and a daughter &mdash; &quot;so I pray a lot.&quot;</p>
<p>As for the future, the shrine now sees the hotline &mdash; borne in the depths of the pandemic &mdash; as an essential part of its mission, Corbell said.</p>
<p>&quot;These are our people,&quot; she said. &quot;We need to be doing this.&quot;</p>
<p>- - -</p>
<p>Editor&#39;s Note: More information about the National Shrine of St. Elizabeth Ann Seton is available at <a class="link-button-primary-small" href="https://setonshrine.org/" target="_blank">www.setonshrine.org</a>.</p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="woman on phone" class="image-secondary" src="/prayerline_button[1].jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>EMMITSBURG, Md. (CNS) &mdash; When the world shut down last year because of the pandemic, the National Shrine of St. Elizabeth Ann Seton decided it was time to reach outward.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/features-article?r=HAKL577TU2&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Shrine prayer hotline spurred by pandemic is so successful, it'll continue</a></strong><br />
by Catholic News Service (<time datetime="2021-04-22T21:47:21Z" title="Thu Apr 22 2021 4:47 PM CDT">3 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=N09O4CYJZ1&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">'Amoris Laetitia' family portraits: Sometimes messy, but grace-filled</a></strong><br />
by Cindy Wooden (<time datetime="2021-04-22T21:56:45Z" title="Thu Apr 22 2021 4:56 PM CDT">3 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=F97D7X1H2C&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">In the footsteps of St. Faustina</a></strong><br />
by Jerry Circelli (<time datetime="2021-04-10T01:04:25Z" title="Fri Apr 9 2021 8:04 PM CDT">16 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=13IV8BJTYK&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Priests' dogs are more than just parish mascot: They're 'good for the soul'</a></strong><br />
by Mike Lang (<time datetime="2021-04-08T21:32:35Z" title="Thu Apr 8 2021 4:32 PM CDT">17 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=5G17RG5T5C&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Take 5 with Father: Time for God and others</a></strong><br />
by Susan Moses (<time datetime="2021-04-04T21:07:34Z" title="Sun Apr 4 2021 4:07 PM CDT">21 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=HAKL577TU2&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=HAKL577TU2&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=HAKL577TU2&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=HAKL577TU2&amp;619_page_number=139" class="number">139</a><a href="/features-article?r=HAKL577TU2&amp;619_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/local-news-article?r=BJ91TGZ3CF&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">'An emergency within an emergency' - winter storm during pandemic depletes CCFW resources</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=VVQRJH9T4L&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Sister Mary Elaine Breen, SSMN, nurse and missionary, dies at 83</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=D2AV2K8BFQ&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Carmelite nuns elect servant leaders</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=YQF93UX1TV&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Navigating around educational hurdles</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=EGQ05TWWZP&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Going the distance</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=HAKL577TU2&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=HAKL577TU2&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=HAKL577TU2&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=HAKL577TU2&amp;560_page_number=180" class="number">180</a><a href="/features-article?r=HAKL577TU2&amp;560_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=TEGQDDXH83&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">At 108, Dominican sister says God 'just wants me to hang around'</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=BTO72N4DLC&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Vatican sign language project brings Pope Francis’ words to all</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=OND3SBILXL&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">St. Teresa of Avila's life of prayer made her 'exceptional,' pope says</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=3XQ5TTXUAX&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Sponsor a gargoyle: New fundraiser launched for Notre Dame in Paris</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=P2Y709Z1GL&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Faith is bolstered by prayer, not money, power, media, pope says</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=HAKL577TU2&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=HAKL577TU2&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=HAKL577TU2&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=HAKL577TU2&amp;561_page_number=237" class="number">237</a><a href="/features-article?r=HAKL577TU2&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=V5YA8I4XQA&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">The funeral liturgy: a celebration of salvation and mercy, not a commemoration</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=6WUB2DH9PE&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">A year in the boat</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=FU8KJQZ32E&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">The Campaign of Lent</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=6F01LD758T&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Built on hope</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=Y23KRE93I6&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">A verse a day keeps the fear away</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=HAKL577TU2&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=HAKL577TU2&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=HAKL577TU2&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=HAKL577TU2&amp;575_page_number=32" class="number">32</a><a href="/features-article?r=HAKL577TU2&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=QUYVPQKWJ5&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Un maravilloso ejemplo de Cristo: Padre Stephen Jasso, TOR, fallece a los 88 años</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=3PH6UUF06M&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Un Eterno Intercesor: La comunidad de St. Matthew lamenta el fallecimiento de su párroco</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=IVF1AIZO6X&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">El Día de los Muertos: Una tradición viva mezclada con rituales católicos</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=AHBDG90RLH&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Ciudadanos fieles: Cómo hacer que su voz profética se escuche durante esta temporada electoral</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=2ANHXAQL1C&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2">Ciudadanos Fieles y la Formación de la Conciencia: Primera Parte</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=HAKL577TU2&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=HAKL577TU2&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=HAKL577TU2&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=HAKL577TU2&amp;665_page_number=26" class="number">26</a><a href="/features-article?r=HAKL577TU2&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3DHAKL577TU2&amp;token=9bd15edfe14a2cbd7399137f44ab61cf" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>