<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Getting Sunday right: Family rediscovers the power of the Sabbath</title>
<meta charset="utf-8">
<meta property="og:description" name="description" content="ST. PAUL, Minn. (CNS) &amp;mdash; Scripture makes clear that the Sabbath is a
day of rest. But for most Americans, including many Catholics, it ends up
being a day of restlessness.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Getting Sunday right: Family rediscovers the power of the Sabbath">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/features-article?r=IZ98VIDWC8">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/features-article?r=IZ98VIDWC8">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "83b4118daf1e3a2730dfb045345e45ca";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-features">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/features-article?r=IZ98VIDWC8">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Getting Sunday right: Family rediscovers the power of the Sabbath</h2>
<h3>by Jonathan Liedl</h3>
<h4>Catholic News Service</h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2021-05-27" title="Thu May 27 2021">1 day ago</time></span></p>
<p><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="family at dinner table" class="image-primary image-mobile-hide" src="/Sabbath_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="family at dinner table" class="image-primary image-desktop-hide" src="/Sabbath_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">The Naughton family of St. Paul, Minn., gather for the Lord&#39;s Day prayer and brunch April 25, 2021. Pictured are Michael Naughton, granddaughters Siena and Ruth Gooding, daughter Clare Gooding, and wife, Teresa. (<em>CNS photo/Dave Hrbacek, The Catholic Spirit)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
ST. PAUL, Minn. (CNS) &mdash; Scripture makes clear that the Sabbath is a day of rest. But for most Americans, including many Catholics, it ends up being a day of restlessness.</p>
<p>A nice brunch might be prioritized, trips to the office might be foregone and Mass might even be included. But rather than fulfillment, joy and refreshment, the Sunday experience of many today is marked by anxiousness, malaise and even a degree of depression.</p>
<p>Such discontent in the Lord&#39;s day is evident in terms such as &quot;the Sunday scaries&quot; and &quot;the Sunday blues.&quot; Research in 2017 from job site Monster.com found that 76% of Americans (compared to only 47% of respondents from other nations) reported having &quot;really bad&quot; Sunday-night anxiety.</p>
<p>Michael Naughton, director of the Center for Catholic Studies at the University of St. Thomas in Minnesota can confirm that the numbers play out on the ground. He said that of all the subjects on which is he asked to present, none resonates as much the topic of getting Sunday right.</p>
<p>&quot;It&#39;s what the audience wants, because I think it&#39;s what the audience needs,&quot; he said. &quot;Most people know that they don&#39;t have Sunday right.&quot;</p>
<p>It&#39;s a position with which Naughton and his wife, Teresa, are all too familiar. The members of Holy Spirit Parish in St. Paul and parents of five said there was a time when their Sundays were &quot;different&quot; from the other days of the week, but they were not necessarily &quot;special.&quot;</p>
<p>Sundays were approached as a kind of &quot;mop-up day,&quot; a day to get to housework and side projects that were left over from the workweek, with, in the words of Teresa, &quot;Mass and some worship wedged in between.&quot; The Lord&#39;s day might not have been a typical workday, but it was still defined by the same mentality and it failed to provide much in the way of true rest and refreshment.</p>
<p>Perhaps things would have continued the same way, if not for what happened in 1999. While speaking at an academic conference in San Francisco, Michael suffered an anxiety attack that significantly impaired his presentation. It left him searching for answers.</p>
<p>He said his experience underscored that there was not enough time in his life devoted simply to &quot;being&quot; rather than constantly &quot;becoming.&quot; His focus on achieving had eclipsed his capacity to receive, leading him to see himself primarily through his accomplishments and work activities. It left him unfulfilled and overextended.</p>
<p>Already reconsidering their Sunday practices in the lead-up to the Catholic Church&#39;s Jubilee Year in 2000, the Naughtons committed to not working on the Sabbath. No chores or housework. No waking up early in the morning to write another academic article. No homework for the kids. The effects were immediately noticeable.</p>
<p>&quot;It was like Christmas morning,&quot; Michael said of that first work-free Sunday. It was a day simply to &quot;receive.&quot;</p>
<p>His ongoing exploration of the church&#39;s teaching on the Sabbath led to a commitment to putting such wisdom into practice.</p>
<p>Central to this recovery has been the family&#39;s engagement with St. John Paul II&#39;s 1998 apostolic letter on the subject, &quot;Dies Domini&quot; (&quot;The Lord&#39;s Day&quot;). St. John Paul articulated a theology of Sunday, characterizing each Sabbath as another Easter, and encouraged Catholics to &quot;not be afraid to give your time to Christ!&quot;</p>
<p>He also contrasted how keeping Sunday a day marked by the joyful remembrance of God&#39;s creation and saving work, with the modern custom of the &quot;weekend,&quot; which all too often simply means &quot;vegging out,&quot; or else resting primarily for being better able to work come Monday.</p>
<p>While rest is important, the problem with the &quot;weekend&quot; approach is that it can &quot;instrumentalize&quot; Sunday, locking people &quot;within a horizon so limited that they can no longer see &#39;the heavens,&#39;&quot; the pope wrote. Such a utilitarian approach can cut people from the true grace of Sunday, which is meant to reground people within the reality of God&#39;s love, freeing them both from delusions of grandeur and the false pressure to justify existence through activity.</p>
<p>&quot;So Sunday is about rest, but it&#39;s a resting in the Lord, not just resting from activity,&quot; Michael explained.</p>
<p>&quot;It requires a shift in mindset,&quot; Teresa added. &quot;It&#39;s a reorientation to who I am, what I am created for, and who I am in God&#39;s plan.&quot;</p>
<p>The Naughtons&#39; study of the Catholic Church&#39;s teaching surrounding Sunday has inspired each in their respective academic pursuits. Teresa&#39;s final paper for her master&#39;s degree in Catholic studies, titled &quot;The Restoration of Time for the Lord,&quot; includes a focus on the Sabbath as a &quot;sanctuary of time.&quot; She observed that just as temples are consecrated spaces for God, Sunday is a time dedicated to worshipping and dialoguing with God, a wellspring that can then flow into the rest of our days, marking them with an awareness of God&#39;s lordship.</p>
<p>Michael has developed his own thought on Sunday largely in the context of his focus on work. The premise of his 2019 book, &quot;Getting Work Right: Labor and Leisure in a Fragmented World,&quot; is simple: &quot;If we are to get Monday right, we must get Sunday right.&quot;</p>
<p>In the book, Michael suggests three essential habits for living the Lord&#39;s day well: silence, celebration and charity.</p>
<p>The Naughton family has done their best to embody these practices in different ways. For example, to cultivate silence, they generally fast from screens and technology on Sundays.</p>
<p>Celebrating is about radically affirming the goodness of the Lord, and the heart of this celebration is the Sunday Mass. Preparation for fruitfully entering into the Mass begins with praying with the Sunday readings earlier in the week. The trip to church itself is also treated as a time of preparation, a time that Teresa likes to think of as a &quot;pilgrimage&quot; that Catholics around the world are making together.</p>
<p>The celebratory character of Sunday also extends beyond the eucharistic liturgy. In preparation for the Lord&#39;s day, the table is set with a runner that matches the liturgical season. At some point Sunday morning, the Naughtons light a special Sabbath candle and say a Lord&#39;s day prayer. Similarly, the family will try to end the day with a prayer of gratitude for the gifts of another Sabbath.</p>
<p>Joy is cultivated in other ways too, such as a Sunday brunch, board games and books, a walk outside, recreation with neighborhood families and simple time together in conversation.</p>
<p>Finally, the Naughtons live out the traditional practice of doing charitable works on Sunday in a variety of ways. Activities could include volunteering at a homeless shelter or calling a family member who&#39;s shut in.</p>
<p>The Naughtons might take Sunday more seriously than most, but they&#39;ll be the first to say that getting Sunday right is an ongoing process, never rigidly set in stone, and open to renewal, intentionality and a bit of flexibility.</p>
<p>&quot;When you protect Sunday, you protect your relationship with the Lord and you protect your family and your marriage,&quot; Michael said. &quot;And we need a lot of protection.&quot;</p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="family at dinner table" class="image-secondary" src="/Sabbath_button[1].jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>ST. PAUL, Minn. (CNS) &mdash; Scripture makes clear that the Sabbath is a day of rest. But for most Americans, including many Catholics, it ends up being a day of restlessness.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/features-article?r=IZ98VIDWC8&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Getting Sunday right: Family rediscovers the power of the Sabbath</a></strong><br />
by Jonathan Liedl (<time datetime="2021-05-27T19:53:54Z" title="Thu May 27 2021 2:53 PM CDT">9 hours ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=9F6Z7D3GG0&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Grads credit Catholic program and schools with helping them succeed</a></strong><br />
by Sandra Engelland (<time datetime="2021-05-27T21:53:11Z" title="Thu May 27 2021 4:53 PM CDT">7 hours ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=HIOZ2A7684&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Deacon Sam Maul wants to bring sacraments to God's people after priestly ordination</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2021-05-19T21:43:14Z" title="Wed May 19 2021 4:43 PM CDT">9 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=43FU90JMD6&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Navy ensign Deacon Jason Allan wants to &quot;repay the graces&quot; when ordained a priest</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2021-05-17T18:17:26Z" title="Mon May 17 2021 1:17 PM CDT">11 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=5I3ED66AZY&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Parent turned priest: Joseph Moreno to be ordained May 22</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2021-05-14T20:50:28Z" title="Fri May 14 2021 3:50 PM CDT">14 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=IZ98VIDWC8&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=IZ98VIDWC8&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=IZ98VIDWC8&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=IZ98VIDWC8&amp;619_page_number=142" class="number">142</a><a href="/features-article?r=IZ98VIDWC8&amp;619_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/local-news-article?r=ALH9TTF4MU&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Arlington native Christopher Kellerman, SJ, to be ordained to the priesthood</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=5A0BJBVSU5&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Father David Bristow, pastor emeritus of St. Mary of the Assumption, dies at 81</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=JIRB9BQCO6&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Bishop Olson ordains six men to priesthood, largest class in diocesan history</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=VIDQKK4UER&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Bishop Olson relaxes some coronavirus precautions in new pastoral letter</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=W3CL37ZPKY&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Buy the book: St. Rita Catholic School library awarded $5,000 grant</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=IZ98VIDWC8&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=IZ98VIDWC8&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=IZ98VIDWC8&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=IZ98VIDWC8&amp;560_page_number=184" class="number">184</a><a href="/features-article?r=IZ98VIDWC8&amp;560_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=SNDP90JRLU&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Rosary marathon to end with prayers that Mary undo 'knots' tied by COVID-19</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=U5NG7KJUR4&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">On Memorial Day, trumpeter to mark a year of playing 'Taps' daily</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=E58IQCD9PO&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Say 'yes' to the Holy Spirit, 'no' to divisive ideologies, pope says</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=PIKAZM82CF&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">High court to hear major abortion case from Mississippi in its next term</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=FGR73TZUY2&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Pope appeals for peace in Holy Land, says death of children 'unacceptable'</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=IZ98VIDWC8&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=IZ98VIDWC8&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=IZ98VIDWC8&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=IZ98VIDWC8&amp;561_page_number=239" class="number">239</a><a href="/features-article?r=IZ98VIDWC8&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=38AH60MZDN&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Up to heaven, down to earth</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=JCJ6C1XSTD&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Mary, model of faith and vocation</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=OJ1Y4ZC048&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Equality Act contrary to human dignity, fairness</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=V5YA8I4XQA&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">The funeral liturgy: a celebration of salvation and mercy, not a commemoration</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=6WUB2DH9PE&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">A year in the boat</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=IZ98VIDWC8&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=IZ98VIDWC8&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=IZ98VIDWC8&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=IZ98VIDWC8&amp;575_page_number=33" class="number">33</a><a href="/features-article?r=IZ98VIDWC8&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=QUYVPQKWJ5&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Un maravilloso ejemplo de Cristo: Padre Stephen Jasso, TOR, fallece a los 88 años</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=3PH6UUF06M&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Un Eterno Intercesor: La comunidad de St. Matthew lamenta el fallecimiento de su párroco</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=IVF1AIZO6X&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">El Día de los Muertos: Una tradición viva mezclada con rituales católicos</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=AHBDG90RLH&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Ciudadanos fieles: Cómo hacer que su voz profética se escuche durante esta temporada electoral</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=2ANHXAQL1C&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8">Ciudadanos Fieles y la Formación de la Conciencia: Primera Parte</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=IZ98VIDWC8&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=IZ98VIDWC8&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=IZ98VIDWC8&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=IZ98VIDWC8&amp;665_page_number=26" class="number">26</a><a href="/features-article?r=IZ98VIDWC8&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3DIZ98VIDWC8&amp;token=83b4118daf1e3a2730dfb045345e45ca" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>