<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Take 5 with Father: a pipeline of God's grace</title>
<meta charset="utf-8">
<meta property="og:description" name="description" content="Meet Father Sergio Rizo, pastor of St. Joseph Parish in Cleburne, who sees
himself like a pipe that bring water, but it is God&amp;#39;s grace that
showers you.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Take 5 with Father: a pipeline of God's grace">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/features-article?r=VANLR8ZMMS">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/features-article?r=VANLR8ZMMS">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "8c0d9ec001fcfc2cd148890b748c60c8";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-features">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/features-article?r=VANLR8ZMMS">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Take 5 with Father: a pipeline of God's grace</h2>
<h3>by Susan Moses</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2020-08-11" title="Tue Aug 11 2020">3 days ago</time></span></p>
<p><table border="0" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Fr. Sergio Rizo" class="image-primary image-mobile-hide" src="/Rizo_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Father Sergio Rizo" class="image-primary image-desktop-hide" src="/Rizo_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Fr. Sergio Rizo <em>(NTC/Juan Guajardo)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
<strong>HE IS:</strong> Father Sergio Rizo, pastor of&nbsp; Saint Joseph Parish in Cleburne, where he has served for 28 years.</p>
<p><strong>GROWING UP:</strong> Fr. Rizo was the youngest of five children. His parents grew corn, beans, wheat, and lentils on a farm in Jalisco, Mexico. The family lacked transportation to attend Mass weekly, but he grew up praying the Rosary and hearing stories of family members and friends who fought in the Cristero War.</p>
<p><strong>A LONGER PATH:</strong> Fr. Rizo entered the seminary at 15. His 21-year journey to the priesthood includes studies in Mexico, Connecticut, Spain, Rome, Dallas, and San Antonio and teaching with a religious order. He also took five years off to work for a large corporation in Mexico City.</p>
<p><strong>HOLY ORDERS:</strong> More than 5,000 attended the priestly ordination of Fr. Rizo in the plaza of his hometown in Mexico on May 27, 1989, the Feast of Corpus Christi. &ldquo;There were no invitations, but everyone was invited,&rdquo; he said.</p>
<p><strong>A HEART FOR IMMIGRANTS:</strong> When Fr. Rizo was in the corporate world, he felt a tug to help immigrants, who &ldquo;leave their language, customs, church, and family.&rdquo; In his years at the Cleburne parish, the Hispanic faithful has grown to about 85 percent of the congregation.</p>
<p><strong>ONE CHURCH?:</strong> &ldquo;It is one of the sad things that occur in this whole country, even in the pews, there is discrimination and bigotry.&rdquo;</p>
<p><strong>FROM THE HEART:</strong> If you want a copy of his homily, you&rsquo;ll have to write it down yourself. To prepare, he sits at a table with coffee and Scripture, then listens to &ldquo;what He tells me&rdquo; and gets a few ideas and a structure. He speaks from the heart, adapting the message to the people and place.</p>
<p><strong>ONE AT A TIME:</strong> &ldquo;If you want to serve people, you have to take people for who they are, where they are, or we will never touch their lives. Every one of us has a journey. Every one is different. You have to listen to their story.&rdquo;<br />
&nbsp;<br />
<strong>ROLE OF A PRIEST:</strong> &ldquo;The minister is like the pipe that brings the water, but it is God&rsquo;s grace that showers you.&rdquo;&nbsp;</p>
<p><strong>THE TAKEAWAY:</strong> &ldquo;Know God, and try to devote your life to the Gospels. The Holy Spirit is an instrument to guide us and guide others to God.&rdquo;</p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Fr. Sergio Rizo" class="image-secondary" src="/Rizo_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>Meet Father Sergio Rizo, pastor of St. Joseph Parish in Cleburne, who sees himself like a pipe that bring water, but it is God&#39;s grace that showers you.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/features-article?r=VANLR8ZMMS&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Take 5 with Father: a pipeline of God's grace</a></strong><br />
by Susan Moses (<time datetime="2020-08-11T21:24:31Z" title="Tue Aug 11 2020 4:24 PM CDT">3 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=P80JV2TF9Z&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Deacons: great and visible signs of the Holy Spirit</a></strong><br />
by Callie Nowlin (<time datetime="2020-08-07T21:18:13Z" title="Fri Aug 7 2020 4:18 PM CDT">7 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=XIVXK4KMRI&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">A faith enduring persecution - the Vietnamese Catholic community survives and thrives</a></strong><br />
by Jerry Circelli (<time datetime="2020-07-07T15:55:51Z" title="Tue Jul 7 2020 10:55 AM CDT">Jul 7 2020</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=NNY0R4W2T7&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Love overcomes hate</a></strong><br />
by Mary Lou Seewoester (<time datetime="2020-07-06T21:50:50Z" title="Mon Jul 6 2020 4:50 PM CDT">Jul 6 2020</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=2NRNY5ZQJB&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Inmate lived inspiring Catholic life behind bars, 'serving God, not time'</a></strong><br />
By Ed Langlois (<time datetime="2020-07-04T20:05:40Z" title="Sat Jul 4 2020 3:05 PM CDT">Jul 4 2020</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=VANLR8ZMMS&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=VANLR8ZMMS&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=VANLR8ZMMS&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=VANLR8ZMMS&amp;619_page_number=128" class="number">128</a><a href="/features-article?r=VANLR8ZMMS&amp;619_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/local-news-article?r=7EU7P5BXP4&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">A ministry of charity: 24 men ordained deacons for the Diocese of Fort Worth</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=8CG9DYKVVT&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Circumstances change but Confirmation continues for youth in Decatur, Jacksboro, and Bridgeport</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=K4H2T3YLGO&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Beirut blast hits close to home for Lewisville pastor of Our Lady of Lebanon Church</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=PEEG8K4T9I&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Rachel Ministries virtual retreat provides healing from post-abortive spiritual and emotional pain</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=GEA1MSMSRH&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Miracle child’s dad tells local Catholics that Knights founder’s intercession saved baby’s life</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=VANLR8ZMMS&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=VANLR8ZMMS&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=VANLR8ZMMS&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=VANLR8ZMMS&amp;560_page_number=169" class="number">169</a><a href="/features-article?r=VANLR8ZMMS&amp;560_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=BQLU3JYYAW&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Catholic leaders call for prayers, help after massive Beirut blasts</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=19JHTZFVVP&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Religious brother uses gifts as liturgical artist to heal wounds of racism</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=HALQX0V4L2&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Show grandparents, the elderly that you care, pope tells young people</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=09H08NAPOT&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Vatican releases guide on how leaders must handle abuse allegations</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=WMUV19I3JF&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Priest donates kidney to help mom lead life she imagines for her family</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=VANLR8ZMMS&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=VANLR8ZMMS&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=VANLR8ZMMS&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=VANLR8ZMMS&amp;561_page_number=218" class="number">218</a><a href="/features-article?r=VANLR8ZMMS&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=L2QEK96QS6&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Finding God in the chaos</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=2KBN6XGIZ5&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">How does a parent develop charisms within the family?</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=U2JTUDS4WV&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Peace, justice, and responsibility</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=XXNFTGG5RJ&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Powered by the Spirit</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=WCFX0WQQTJ&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">The Eucharist leads us</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=VANLR8ZMMS&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=VANLR8ZMMS&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=VANLR8ZMMS&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=VANLR8ZMMS&amp;575_page_number=30" class="number">30</a><a href="/features-article?r=VANLR8ZMMS&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=V3GA9JEXJW&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Volver a la normalidad, o algo mejor</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=ENAI81MZWH&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Pastor de All Saints: Conozca al Padre Miguel Ángel González López</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=YHK159NH4Z&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">El clero y los fieles responden a los desafíos del COVID-19 con fe, amor e innovación</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=IQ77ACH088&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Seis hombres son ordenados como diáconos de transición</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=EPVN2PKFO2&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS">Dios atrapa las flechas en su trayectoria: Una explicación de las tres Indulgencias Plenarias</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=VANLR8ZMMS&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=VANLR8ZMMS&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=VANLR8ZMMS&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=VANLR8ZMMS&amp;665_page_number=26" class="number">26</a><a href="/features-article?r=VANLR8ZMMS&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3DVANLR8ZMMS&amp;token=8c0d9ec001fcfc2cd148890b748c60c8" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>