<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Take 5 with Father: Called to serve. Again.</title>
<meta charset="utf-8">
<meta property="og:description" name="description" content="Meet Father John Martin, pastor of St. Thomas Aquinas Parish in Pilot
Point, who said at Mass, &quot;Heaven is really coming down and commingling with
earth. God is really present....&quot;">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Take 5 with Father: Called to serve. Again.">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/features-article?r=W8D811O5LV">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/features-article?r=W8D811O5LV">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "a8fda7df77ff3da2d8c98d7a704eabd1";
                var software_device_type = "desktop";
                var software_page_id = 621;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for features-footer-widget]" href="/features-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-features">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/features-news">Feature Articles</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/features-article?r=W8D811O5LV">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Take 5 with Father: Called to serve. Again.</h2>
<h3>by Susan Moses</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print"><time datetime="2022-01-28" title="Fri Jan 28 2022">6 days ago</time></span></p>
<p><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Father John Martin" class="image-primary image-mobile-hide" src="/Fr_Martin_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Father John Martin" class="image-primary image-desktop-hide" src="/Fr_Martin_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Father John Martin, in St. Thomas Aquinas Church in Pilot Point<em> (NTC/Juan Guajardo)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
<strong>HE IS</strong>: Father John Martin, pastor of St. Thomas Aquinas Parish in Pilot Point for three years. He also served as parochial vicar at St. Francis Assisi Parish in Grapevine.</p>
<p><strong>GROWING UP</strong>: His parents taught him about God and morality, but they did not attend church. Watching a televised Mass as a boy introduced him to the beauty of the Catholic liturgy.</p>
<p><strong>CALLED TO SERVE</strong>: He enlisted in the U.S. Marines and served nine years. When he was stationed in Okinawa, Japan, he studied the faith and was baptized and confirmed at the Easter Vigil Mass in 1988.</p>
<p><strong>CALLED FOR MORE</strong>: He felt the call to become a priest but was told he was &ldquo;too old.&rdquo; He worked for more than 20 years in quality assurance for Bell Helicopter, but still felt the occasional tug to a religious vocation. His pastor at St. John the Apostle Parish encouraged him to contact the vocations office.</p>
<p>Two years later, he entered Sacred Heart Seminary in Hales Corner, Wisconsin.</p>
<p>&ldquo;It basically came to a point where I saw the light. He&rsquo;s been knocking all this time, but He was like, &lsquo;Now&rsquo;s the time.&rsquo; For so long, you can go around His plan, but then He&rsquo;s going to curve around and come at you head on.&rdquo;&nbsp;</p>
<p><strong>ORDAINED</strong>: May 20, 2017, at St. Patrick Cathedral.</p>
<p><strong>ON-THE-JOB TRAINING</strong>: Fr. Martin admitted that being a pastor has some similarities to being a businessman, because you oversee a budget and property, and you practice time management.&nbsp;</p>
<p>&ldquo;You have to have a team you can rely on,&rdquo; and he added the parish volunteers and staff, plus a supportive bishop, enable him to maintain his priestly life of prayer and spiritual reading.</p>
<p><strong>POWER UP</strong>: Fr. Martin arrives 60 to 90 minutes before each Mass to pray, and he prays the Rosary with parishioners immediately before Mass.</p>
<p><strong>NEED TO KNOW</strong>: At Mass, &ldquo;heaven is really coming down and commingling with earth. God is really present, and we need to be conducting ourselves as such. When you ring that bell &hellip; that&rsquo;s when the Mass starts and every little action from there until you walk out the door at the end [signifies] something real is going on.&rdquo;</p></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Father John Martin" class="image-secondary" src="/Fr_Martin_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>Meet&nbsp;Father John Martin, pastor of St. Thomas Aquinas Parish in Pilot Point, who said at Mass, &quot;Heaven is really coming down and commingling with earth. God is really present....&quot;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_features-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Feature Articles:<br /><br /></h5></div><div id="619_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/features-article?r=W8D811O5LV&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Take 5 with Father: Called to serve. Again.</a></strong><br />
by Susan Moses (<time datetime="2022-01-28T21:36:43Z" title="Fri Jan 28 2022 3:36 PM CST">6 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=Q78WKP9KUI&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">A look at the Top 10 best movies overall and best family films of 2021</a></strong><br />
by John Mulderig (<time datetime="2022-01-21T19:54:11Z" title="Fri Jan 21 2022 1:54 PM CST">13 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=F6722CNV0Z&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Annual 100-hour nonstop public Bible reading planned in Louisiana diocese</a></strong><br />
by Catholic News Service (<time datetime="2022-01-19T22:22:18Z" title="Wed Jan 19 2022 4:22 PM CST">15 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/features-article?r=IP9LEILURS&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">With the eyes of faith: a look at the real presence of Christ in the Eucharist</a></strong><br />
by Susan Moses (<time datetime="2022-01-14T22:22:23Z" title="Fri Jan 14 2022 4:22 PM CST">20 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/features-article?r=ESK2L0ZN1Y&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Creating community: young adults gather for spiritual formation, service, and social activities</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2022-01-03T21:26:00Z" title="Mon Jan 3 2022 3:26 PM CST">Jan 3 2022</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=W8D811O5LV&amp;619_page_number=2" class="number">2</a><a href="/features-article?r=W8D811O5LV&amp;619_page_number=3" class="number">3</a><a href="/features-article?r=W8D811O5LV&amp;619_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=W8D811O5LV&amp;619_page_number=153" class="number">153</a><a href="/features-article?r=W8D811O5LV&amp;619_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/features-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/local-news-article?r=2LVN5X1POU&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">In seeking truth, beauty, and goodness, students grow a love of learning and discover God’s purpose</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=BDT3GVPMA8&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Catechesis emphasized during annual RCIA day</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=H33F3F6GT0&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Diocesan preschools help young children grow in faith and a love of learning</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=ZPMKTVMC6D&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Catholic Charities Fort Worth partners with parishes to increase impact</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=BFUXOD1LQU&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">A sign of God's love: Julia Marincel interprets for the deaf community</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=W8D811O5LV&amp;560_page_number=2" class="number">2</a><a href="/features-article?r=W8D811O5LV&amp;560_page_number=3" class="number">3</a><a href="/features-article?r=W8D811O5LV&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=W8D811O5LV&amp;560_page_number=196" class="number">196</a><a href="/features-article?r=W8D811O5LV&amp;560_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=A5HRUO1FC5&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Praying for peace, looking toward Olympics, pope emphasizes unity</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=YLN6XLGTAQ&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Fight when treated unfairly, pope tells religious, consecrated women</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=SU8NK0HCHX&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Christmas Day wedding in Texas hospital brings joy to a family</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=26MJKOC5F6&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Justice Barrett urges Catholic school students to work hard and dream</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=L76KR66WRY&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">New Hallow Español app provides Catholic prayers, meditations in Spanish</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=W8D811O5LV&amp;561_page_number=2" class="number">2</a><a href="/features-article?r=W8D811O5LV&amp;561_page_number=3" class="number">3</a><a href="/features-article?r=W8D811O5LV&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=W8D811O5LV&amp;561_page_number=254" class="number">254</a><a href="/features-article?r=W8D811O5LV&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=RIS15IGBXS&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Presenting the Lord: Christ in search of His people</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=G5HKP5TICA&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">The Eucharist, spark and flame of our faith</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=Y52LEX6K9I&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Emmanuel and the Eucharist</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=JQTH1SJ0ET&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">He came for me</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=VE039P1O6J&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Outside of ourselves: priesthood and a sense of wonder</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=W8D811O5LV&amp;575_page_number=2" class="number">2</a><a href="/features-article?r=W8D811O5LV&amp;575_page_number=3" class="number">3</a><a href="/features-article?r=W8D811O5LV&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=W8D811O5LV&amp;575_page_number=35" class="number">35</a><a href="/features-article?r=W8D811O5LV&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=TBO8LB0TZD&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">En los zapatos de un legado, cultura y fe</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=D2OEN325Y0&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">La iniciativa de Respeto a la Vida proporciona a las madres embarazadas la ayuda adecuada en el mome</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=UNOHO5AMYO&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Una exploración sobre las enseñanzas católicas sobre los fieles difuntos, la cremación</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=K1U970V3T0&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Diácono Rigoberto Leyva nombrado como Director de la oficina del Ministerio Hispano</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=0UKUG73ZP2&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV">Victoria Ramón dirigirá ministerio con adolescentes, adultos jóvenes y estudiantes universitarios</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/features-article?r=W8D811O5LV&amp;665_page_number=2" class="number">2</a><a href="/features-article?r=W8D811O5LV&amp;665_page_number=3" class="number">3</a><a href="/features-article?r=W8D811O5LV&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/features-article?r=W8D811O5LV&amp;665_page_number=28" class="number">28</a><a href="/features-article?r=W8D811O5LV&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
 <p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFxYmp2ZkBucWktc3FhLmJldCI+cXFianZmQG5xaS1zcWEuYmV0PC9uPg==')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Ffeatures-article%3Fr%3DW8D811O5LV&amp;token=a8fda7df77ff3da2d8c98d7a704eabd1" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>