<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Back to school: time for illuminating examples, not shining models</title>
<meta property="og:description" name="description" content="We have arrived at the time of the year when we are reminded to be
attentive to all that is required to go back to school.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Back to school: time for illuminating examples, not shining models">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=EV4J63IKFO">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=EV4J63IKFO">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "92ed1629ba2777c0abe2ccd967fbaab3";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=EV4J63IKFO">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Back to school: time for illuminating examples, not shining models</h2>
<h3>by Bishop Michael Olson</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print">August 25, 2021</span></p>
<div><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="St. Thomas Aquinas" class="image-primary image-mobile-hide" src="/aquinas_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="St. Thomas Aquinas" class="image-primary image-desktop-hide" src="/aquinas_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">A patron saint of students and universities, St. Thomas Aquinas was a prolific writer and teacher who is studied today.</span></span></td>
</tr>
</tbody>
</table>
<p><br />
We have arrived at the time of the year when we are reminded to be attentive to all that is required to go back to school. It&rsquo;s prompted me to consider the modern practices employed by many universities and other institutions of higher education to promote their schools as optimal choices for parents to make on behalf of their children. For this purpose, many universities research how their recent graduates and distant alumni are doing in their careers. They then synthesize the data along with contemporary values of their prospective students or their parents and develop models of what their ideal graduates and alumni look like.&nbsp;<br />
<br />
As we begin our school year as Catholics either in Catholic schools or in other forms of education, we might consider two things in light of the practice that I have just described. The first point is that any model is not real and is limited in what it can show us to inform our decisions. Models are synthesized ideals that are abstract and not real nor concrete. Models are entirely up to our interpretation and so they can be presented in a way to coax a desired understanding on the part of the agent offering the model.<br />
<br />
In comparison with the conceptual design of a model, God offers us examples. Examples are real people who teach us by how they live and give witness when we engage them in conversation or simply by observing them through our daily contact with them. As Catholics we have the real examples of Christ, the Blessed Mother, and the saints to serve as our guides in word and deed. We also have our educators, chief among them being our fathers and mothers, older siblings, and our teachers &mdash; all of whom are real people and not synthesized values and concepts. A quote from Saint Thomas Aquinas seems particularly apt to clarify the importance of this distinction, &ldquo;Better to illuminate than merely to shine, to deliver to others contemplated truths than merely to contemplate.&rdquo;<br />
<br />
Such examples lead us to the second point for our consideration: the overarching goal of Catholic education is to come to know and to love the fullness of the truth that Jesus taught &mdash; the free love of God and neighbor. Jesus set an example for us in this regard by His consistently clear preaching, His compassionate healing through miracles, and His selfless and saving action on the cross culminating in His resurrection and ascension. He has taught us to go and do the same. This overarching goal is our ultimate end and purpose in life and the measurement by which each of us assess our personal priorities that are unique to us but also fused together by our common human nature directed to common excellence and flourishing.&nbsp;<br />
<br />
There is a particular challenge today for us entrusted with the mission of authentic and Catholic education: to teach as Jesus taught. That challenge is the false presumption among many in our world today that the highest good to be obtained &mdash; the <em>Summum Bonum</em>, the overarching purpose of education &mdash; is not love of God and neighbor, but the attainment of an affluent lifestyle that affords a person an egocentric self-sufficiency in this world, with Catholic and religious faith as an afterthought or as the mere decoration of one&rsquo;s private familial or cultural history. This affects many of us who are mothers and fathers of children who are returning to school in pursuit of an education, and who feel pressure and anxiety for their children not to have enough of this world&rsquo;s goods to live but rather, to possess more than enough material goods to be completely autonomous.<br />
<br />
The start of the new school year is a time for us to examine again our value for education and our responsibility in this apostolate as parents and educators to set a good example. It is a time for us to ask God for clarity of mind and firmness of purpose to set rightly ordered priorities directed to love of God and neighbor and to courageously carry them out with trust in the real providence of the all-loving God.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="St. Thomas Aquinas" class="image-secondary" src="/aquinas_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>We have arrived at the time of the year when we are reminded to be attentive to all that is required to go back to school.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 8/25/2041)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=L77WVEUWG9&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Far flung outreach: Annual Diocesan Appeal lends help to rural parishes and more</a></strong><br />
by Matthew Smith (<time datetime="2021-09-17T18:35:24Z" title="Fri Sep 17 2021 1:35 PM CDT">10 hours ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=HBNU5GN237&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Signs of life: ultrasound technicians serve on front lines of pro-life pregnancy centers</a></strong><br />
by Susan McFarland (<time datetime="2021-09-15T21:28:05Z" title="Wed Sep 15 2021 4:28 PM CDT">2 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=RWQXCU98IX&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">A true, loving, and Catholic response to transgender ideology</a></strong><br />
by Susan Moses (<time datetime="2021-09-11T18:59:57Z" title="Sat Sep 11 2021 1:59 PM CDT">6 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=M4XDYDCP97&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Bangladesh Cardinal D’Rozario celebrates small numbers, big impact at St. Andrew Church</a></strong><br />
by Matthew Smith (<time datetime="2021-09-10T21:07:35Z" title="Fri Sep 10 2021 4:07 PM CDT">7 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=FAXOI8QMGW&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Apologetics teaches the reasons for our hope, not how to win debates</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2021-09-09T14:43:22Z" title="Thu Sep 9 2021 9:43 AM CDT">8 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=EV4J63IKFO&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=EV4J63IKFO&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=EV4J63IKFO&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=EV4J63IKFO&amp;559_page_number=190" class="number">190</a><a href="/local-news-article?r=EV4J63IKFO&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=3A3BM87GUH&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Architect turns 67,000 tiny LEGO pieces into Vatican City State replica</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=30IBIN5VXI&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Faith-filled filmmaking: Young director uses artistic gift &quot;for the good&quot;</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=SQ64X8R4AR&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Expert’s latest investigation dispels myths about Pius XII and Rome’s Jews</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=YXU1HFHP8B&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Before medals, 'glorifying Christ comes first,' says Illinois Paralympian</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=7FBOSPKMZ0&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">British Museum exhibit on St. Thomas Becket gives sympathetic look at past</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=EV4J63IKFO&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=EV4J63IKFO&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=EV4J63IKFO&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=EV4J63IKFO&amp;660_page_number=132" class="number">132</a><a href="/local-news-article?r=EV4J63IKFO&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=A738LLY3GR&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Getting old is not a disease, it's a privilege, pope tells older priests</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=9RMWRWK6G0&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Pope Francis: Complaining is ‘poison’ for the heart</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=NMJI0BVNFZ&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Bishop Barron: Election of atheist as Harvard chaplain president ‘complete and abject surrender’</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=AGIRED2SV0&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Supreme Court rules against blocking Texas’ 6-week abortion ban</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=L7AXD8ZOI7&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">New Orleans Archdiocese assesses damage from Hurricane Ida</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=EV4J63IKFO&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=EV4J63IKFO&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=EV4J63IKFO&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=EV4J63IKFO&amp;561_page_number=245" class="number">245</a><a href="/local-news-article?r=EV4J63IKFO&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=HJ7R3ZCJHU&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Success: neither perfect nor good enough</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=EV4J63IKFO&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Back to school: time for illuminating examples, not shining models</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=SXXLIETWLR&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">God wants to work on your heart</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=TRHMPGRRUY&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">On our common priesthood</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=38AH60MZDN&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Up to heaven, down to earth</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=EV4J63IKFO&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=EV4J63IKFO&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=EV4J63IKFO&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=EV4J63IKFO&amp;575_page_number=33" class="number">33</a><a href="/local-news-article?r=EV4J63IKFO&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=S5GF4U5SSV&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Nuestra primera libertad: El derecho a la libertad religiosa que Dios nos ha otorgado enfrenta nueva</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=7PBI4DCQ1O&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">La Ley de Igualidad no se Trata de la Igualidad o Dignidad Humana</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=QUYVPQKWJ5&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Un maravilloso ejemplo de Cristo: Padre Stephen Jasso, TOR, fallece a los 88 años</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=3PH6UUF06M&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">Un Eterno Intercesor: La comunidad de St. Matthew lamenta el fallecimiento de su párroco</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=IVF1AIZO6X&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO">El Día de los Muertos: Una tradición viva mezclada con rituales católicos</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=EV4J63IKFO&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=EV4J63IKFO&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=EV4J63IKFO&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=EV4J63IKFO&amp;665_page_number=27" class="number">27</a><a href="/local-news-article?r=EV4J63IKFO&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DEV4J63IKFO&amp;token=92ed1629ba2777c0abe2ccd967fbaab3" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>