<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Cloistered Sisters of the Visitation welcome Sister Katherine Chantal</title>
<meta property="og:description" name="description" content="After several decades of soul searching, trials, tribulations, and some
painful disappointments, Katherine Bollig ultimately found exactly where
Christ needed her to serve His Church.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Cloistered Sisters of the Visitation welcome Sister Katherine Chantal">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=GAH4R4GG4U">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=GAH4R4GG4U">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "e742117990e7d5aa6e06ad2b8ebc3812";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=GAH4R4GG4U">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Cloistered Sisters of the Visitation welcome Sister Katherine Chantal</h2>
<h3>by Jerry Circelli</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print">October 24, 2022</span></p>
<div><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Sister Katherine with community" class="image-primary image-mobile-hide" src="/Sr-Katherine-with-community-desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Sister Katherine with community" class="image- image-desktop-hide" src="/Sr-Katherine-mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;">
<p><span style="color:#696969;"><span style="font-size:12px;">Sr. Katherine Chantal, seated at center, recently completed another step in her long faith journey spanning nearly three decades after she first heard God&rsquo;s call to religious life. She is surrounded by 15 other nuns with the Sisters of the Visitation in Toledo, Ohio, and Diocese of Toledo Bishop Daniel E. Thomas. Sr. Katherine&rsquo;s family &mdash; including her parents, brother, sister-in-law and eight nieces and nephews &mdash; attended her Solemn Vows Mass on August 28. Two of her nephews served at that Mass<em>. (courtesy photo)</em></span></span></p>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>After several decades of soul searching, trials, tribulations, and some painful disappointments, Katherine Bollig ultimately found exactly where Christ needed her to serve His Church. Today, she is Sister Katherine Chantal, a member of the Sisters of the Visitation in Toledo, Ohio &mdash; a cloistered order of nuns whose roots trace back to France more than 400 years ago.</p>
<p><span style="font-size: 1em;">The sisters arrived in Toledo in 1915, and the first bishop of the diocese stated that their mission was to &ldquo;remain upon the mountain top in prayer and sacrifice, pleading for the salvation of souls, particularly those of the diocese: clergy, religious, and laity.&rdquo;</span></p>
<p>Now serving with 15 other nuns in that mission, 48-year-old Sr. Katherine said her work &ldquo;brings me such a sense of peace and joy. I have a deep understanding of what God has asked me to do in my life. And there is a joy that comes from knowing that I&rsquo;m doing what He is desiring. It&rsquo;s just a beautiful life.&rdquo;</p>
<p><span style="font-size: 1em;">A 1992 graduate of Coppell High School, Sr. Katherine holds a Bachelor of Science degree in biology from the University of Dallas, a Bachelor of Fine Arts degree in visual arts studies from the University of North Texas, and a Master&rsquo;s Degree in theology from Ave Maria University.</span></p>
<p><span style="font-size: 1em;">Her education, coupled with her work in teaching and a previous pursuit of a religious vocation, all helped Sr. Katherine hear God&rsquo;s calling to religious life with the Sisters of the Visitation. On Aug. 28, 2022, the nun professed her solemn vows with the order.</span></p>
<p><span style="font-size: 1em;">Sr. Katherine grew up in Amarillo, moved to Coppell during high school and attended St. Ann Parish there. She said she first heard God&rsquo;s call in 1994 while she was a pre-med student at the University of Dallas.</span></p>
<p><span style="font-size: 1em;">&ldquo;I was in a hospital cafeteria and I heard this interior voice say, &lsquo;You&rsquo;re going to be a nun.&rsquo;</span></p>
<p>I knew in my heart that it was our Lord,&rdquo; Sr. Katherine said, &ldquo;and it struck me because I wasn&rsquo;t really practicing my faith. But I recognized His voice. It was Him.&rdquo;</p>
<p><span style="font-size: 1em;">It would be another 10 years before Sr. Katherine responded to God&rsquo;s call. In 2004, she joined the Sisters of Life in New York City, professed her first vows and was active in prayer and helping women deal with crisis pregnancies. &ldquo;It was beautiful work,&rdquo; she said.</span></p>
<p><span style="font-size: 1em;">After three years of temporary vows with the Sisters of Life, Sr. Katherine&rsquo;s health declined and she had to leave the order.</span></p>
<p><span style="font-size: 1em;">Returning to North Texas, Sr. Katherine was disappointed, but not defeated.</span></p>
<p><span style="font-size: 1em;">&ldquo;I was praying, discerning, and trying to understand my faith better, knowing that I had this call,&rdquo; Sr. Katherine said. &ldquo;I felt the call so strongly and wondered, &lsquo;What is the Lord doing?&rsquo;&rdquo;</span></p>
<p><span style="font-size: 1em;">Sr. Katherine moved progressively in a direction that brought her nearer to that answer.</span></p>
<p><span style="font-size: 1em;">She strengthened her faith by pursuing a master&rsquo;s degree in theology, which she earned on May 31, 2014 &mdash; the feast day of the Visitation of the Blessed Virgin. On that feast day, Catholics celebrate when Mary, pregnant with Jesus, visited her cousin Elizabeth, who was pregnant with John.</span></p>
<p><span style="font-size: 1em;">Around this same time, Sr. Katherine began traveling to Toledo to learn more about the Sisters of the Visitation and their contemplative life.</span></p>
<p><span style="font-size: 1em;">&ldquo;I fell in love with the order and teaching,&rdquo; Sr. Katherine said. She was also inspired when she discovered the story of Sr. Fran&ccedil;oise-Th&eacute;r&egrave;se &ldquo;L&eacute;onie&rdquo; Martin, sister of Saint Th&eacute;r&egrave;se of Lisieux. Sr. Fran&ccedil;oise also suffered health problems that temporarily precluded her from becoming a religious sister. She eventually persevered, became a nun with the Sisters of the Visitation in Caen, France, and her cause for sainthood is underway.</span></p>
<p><span style="font-size: 1em;">These experiences eventually led Sr. Katherine toward professing her vows with the Sisters of the Visitation in Toledo. Her eight-year journey with the sisters began with Sr. Katherine&rsquo;s first visit in 2014, continuing with her first vows in 2017, and her solemn vows in August.</span></p>
<p><span style="font-size: 1em;">Sr. Katherine said she knows now what God was calling her to do.</span></p>
<p><span style="font-size: 1em;">&ldquo;When I heard His voice initially, it was in that deepest place in the heart where the Lord truly dwells in us,&rdquo; she said.</span></p>
<p><span style="font-size: 1em;">Sr. Katherine&rsquo;s parents, Laurie and Randy Bollig, operate the Loreto House pregnancy care center in Denton. Each said it was difficult at first to accept that their daughter would be joining a cloistered monastery 1,100 miles away. Now they both accept it as a divine blessing for their daughter and the Church.</span></p>
<p><span style="font-size: 1em;">&ldquo;Seeing her face just glow with happiness, seeing her just so happy, so full of joy, that&rsquo;s all a mother could want,&rdquo; Laurie said. &ldquo;She&rsquo;s waited a long time for this.&rdquo;</span></p>
<p><span style="font-size: 1em;">&ldquo;When you go into the convent, it&rsquo;s like having one foot in heaven,&rdquo; Randy added. &ldquo;Their prayers are holding up the Church. Every father wants his daughter to marry the best person possible. She has married Jesus and I couldn&rsquo;t ask for better.&rdquo;</span></p>
<p><span style="font-size: 1em;">&ldquo;It&rsquo;s interesting how our Lord takes us during the course of our everyday situations and gives us our vocation,&rdquo; Sr. Katherine said. &ldquo;He does this throughout the Bible.</span></p>
<p><span style="font-size: 1em;">&ldquo;God definitely wanted me to be here, and now the Church has confirmed it.&rdquo;</span></p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Sister Katherine with community" class="image-secondary" src="/Sr-Katherine-button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>After several decades of soul searching, trials, tribulations, and some painful disappointments, Katherine Bollig ultimately found exactly where Christ needed her to serve His Church.&nbsp;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 10/24/2030)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=GAH4R4GG4U&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Cloistered Sisters of the Visitation welcome Sister Katherine Chantal</a></strong><br />
by Jerry Circelli (<time datetime="2022-10-24T20:11:26Z" title="Mon Oct 24 2022 3:11 PM CDT">13 hours ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=FWOG3DD48O&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Getting to the starting line: Sister Megan Grewing, CDP, professes perpetual vows</a></strong><br />
by Kiki Hayden (<time datetime="2022-10-24T19:43:32Z" title="Mon Oct 24 2022 2:43 PM CDT">14 hours ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=EKUDAUJ881&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Advancement Foundation wins two awards</a></strong><br />
by Susan Moses (<time datetime="2022-10-21T16:33:46Z" title="Fri Oct 21 2022 11:33 AM CDT">4 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=U19LPJ9URT&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">White Coat Mass blesses those with vocation of healing</a></strong><br />
by Susan Moses (<time datetime="2022-10-19T21:38:03Z" title="Wed Oct 19 2022 4:38 PM CDT">6 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=QGXBYODORX&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">World Mission Day: Bishop Olson, missionaries encourage faithful to spread the Gospel message</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2022-10-18T16:47:15Z" title="Tue Oct 18 2022 11:47 AM CDT">7 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=GAH4R4GG4U&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=GAH4R4GG4U&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=GAH4R4GG4U&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=GAH4R4GG4U&amp;559_page_number=215" class="number">215</a><a href="/local-news-article?r=GAH4R4GG4U&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=41AUN86O6B&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">'Can't not do it,' says Sister Prejean of her fight to end death penalty</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=E8Y4CZ7P7H&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">'Forgive me, father': Vatican seminar looks at why people avoid confession</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=KY846ZHCJL&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">EWTN Poll: U.S. Catholics have strong belief in angels, but Eucharistic devotion lags</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=EDOCAZN971&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Catholic schools are booming — new EWTN poll sheds light on possible reasons</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=J8LH1666Y9&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">The Rosary: common myths and facts</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=GAH4R4GG4U&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=GAH4R4GG4U&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=GAH4R4GG4U&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=GAH4R4GG4U&amp;660_page_number=151" class="number">151</a><a href="/local-news-article?r=GAH4R4GG4U&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=J4B5XRZGDP&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">With Roe overturned, march will focus on Congress, laws to end abortion</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=EB0I8ZTT2R&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Eucharistic procession takes Christ, his Gospel through Manhattan's streets</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=WNG4HGW22U&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Catholic leaders weigh in on upcoming, busy Supreme Court term</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=JSYFI01E5T&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">FBI arrest of Pennsylvania pro-life leader called 'horrendous stunt'</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=Y2U03UY0A3&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Padre Pio showed the world that 'God is real,' Cardinal O'Malley says</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=GAH4R4GG4U&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=GAH4R4GG4U&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=GAH4R4GG4U&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=GAH4R4GG4U&amp;561_page_number=270" class="number">270</a><a href="/local-news-article?r=GAH4R4GG4U&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=8D2CRNUEEF&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">The three steps: the Way, the Truth, and the Life</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=N5APS7BYX0&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Called. And recalled.</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=0UOHR1TYH3&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Superheroes and saints</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=4C094Y1FYZ&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Meditation in mind</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=6CO66WMG2Q&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Happiness is the other kind of love</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=GAH4R4GG4U&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=GAH4R4GG4U&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=GAH4R4GG4U&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=GAH4R4GG4U&amp;575_page_number=36" class="number">36</a><a href="/local-news-article?r=GAH4R4GG4U&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=MQ0TVBRJF5&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Alcanzando a todos</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=HRK8USVF0J&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Llamado por Dios</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=Z9A4SXNJL3&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Una Santa Nos Visita</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=BP569RC8L5&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">El Sínodo avanza a nivel nacional</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=MF5DWPKSXJ&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U">Corresponsabilidad en acción</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=GAH4R4GG4U&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=GAH4R4GG4U&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=GAH4R4GG4U&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=GAH4R4GG4U&amp;665_page_number=31" class="number">31</a><a href="/local-news-article?r=GAH4R4GG4U&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFxYmp2ZkBucWktc3FhLmJldCI+cXFianZmQG5xaS1zcWEuYmV0PC9uPg==')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DGAH4R4GG4U&amp;token=e742117990e7d5aa6e06ad2b8ebc3812" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>