<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Reparation and repentance: Bishop Olson celebrates Mass for Child Abuse Prevention Month</title>
<meta property="og:description" name="description" content="FORT WORTH &amp;mdash; Bishop Michael Olson opened his homily on St.
Mark&amp;rsquo;s feast day by asking for the saint&amp;rsquo;s intercession to help
heal those who have been harmed by the terrible evil of abuse.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Reparation and repentance: Bishop Olson celebrates Mass for Child Abuse Prevention Month">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=H4JDFOR8E4">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=H4JDFOR8E4">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "ac6ba35f7cd441fa84ff5b4d917b25db";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=H4JDFOR8E4">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

 </div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Reparation and repentance: Bishop Olson celebrates Mass for Child Abuse Prevention Month</h2>
<h3>by Michelle McDaniel</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print">April 28, 2022</span></p>
<div><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Bishop Olson in prayer" class="image-primary image-mobile-hide" src="/reparation_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Bishop Olson at prayer" class="image-primary image-desktop-hide" src="/reparation_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="font-size:12px;"><span style="color:#696969;">Bishop Michael Olson prays in silence during the Mass of Reparation for Sins of Sexual Abuse on April 25, 2022 at St. Patrick Cathedral in Fort Worth. <em>(NTC/Juan Guajardo)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
FORT WORTH &mdash; Bishop Michael Olson opened his homily on St. Mark&rsquo;s feast day by asking for the saint&rsquo;s intercession to help heal those who have been harmed by the terrible evil of abuse.</p>
<p><span style="font-size: 1em;">The prelate celebrated the second annual in-person and livestreamed Mass of Reparation for Sins of Sexual Abuse at St. Patrick Cathedral on April 25. The Mass helps close the Diocese of Fort Worth&rsquo;s observation of Child Abuse Prevention Month which runs throughout the month of April.</span></p>
<p><span style="font-size: 1em;">The bishop celebrated the Mass for the intention of reparation for sins of sexual abuse perpetrated against minors and the vulnerable, especially by those serving in public ministry in the name of the Church.</span></p>
<p><span style="font-size: 1em;">&ldquo;Instead of driving out demons, speaking new languages, and picking up serpents to remove them with bravery and fortitude, [many shepherds within the Church] decided to be driven out and to hide from the responsibilities for which they were anointed by God,&rdquo; Bishop Olson said.</span></p>
<p><span style="font-size: 1em;">But he made clear that reparation goes beyond remorse and requires &ldquo;contrition and firm purpose of amendment.&rdquo; He noted two necessities from the readings on which we should meditate as we beg God for reparation: vigilance and fortitude.</span></p>
<p><span style="font-size: 1em;">With vigilance, the faithful are able to avoid subjective and relativistic approaches to moral life that make it easy to justify evil actions.</span></p>
<p><span style="font-size: 1em;">&ldquo;Authentic reparation for sins of child sexual abuse can only take place if we are vigilant about resisting the influence of the devil and not denying his existence nor his total hatred for human beings,&rdquo; he said.</span></p>
<p><span style="font-size: 1em;">With fortitude, Catholics are able to take up their legitimate responsibility to defend the vulnerable and innocent.</span></p>
<p><span style="font-size: 1em;">&ldquo;We ask [God] to enlighten our minds, to embolden our wills, and to sober our hearts, that we might be vigilant and courageous with His grace by caring for the vulnerable and protecting them from the predation of the devil,&rdquo; he said.</span></p>
<table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Bishop Olson prays" class="image-primary image-mobile-hide" src="/reparation_desktop2.jpg" style="width: 620px; height: 360px;" /><img alt="Bishop Olson prays" class="image-primary image-desktop-hide" src="/reparation_mobile2.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Bishop Michael Olson raises his arms in prayer during the Mass of Reparation for Sins of Sexual Abuse on April 25, 2022 at St. Patrick Cathedral in Fort Worth. <em>(NTC/Juan Guajardo)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
<span style="font-size: 1em;">Because of the secretive nature of abuse, in the past people needed to be told that it happens, Director of Safe Environment Sandra Schrader-Farry said. Now they know abuse exists, and the faithful need to ask, &ldquo;What can we do about it?&rdquo; and be prepared to take action.</span></p>
<p><span style="font-size: 1em;">Schrader-Farry has worked to help prepare members of the diocese to better understand abuse, to be able to identify it, and to learn to prevent it.</span></p>
<p><span style="font-size: 1em;">The statistics aren&rsquo;t pretty. According to Rape, Abuse &amp; Incest National Network, the nation&rsquo;s largest anti-sexual violence organization, 1 in 9 girls and 1 in 53 boys under the age of 18 experience sexual abuse.</span></p>
<p><span style="font-size: 1em;">TexProtects, the Texas Association for the Protection of Children, shares equally horrifying numbers: &ldquo;In Texas, more than four children die from physical abuse or neglect on average every week, 184 children are confirmed victims daily, and more than seven children are maltreated every hour.&rdquo;</span></p>
<p><span style="font-size: 1em;">The numbers rise when factoring in the number of adults who have endured abuse.</span></p>
<p><span style="font-size: 1em;">According to Schrader-Farry, the Mass of Reparation is the &ldquo;high focal point of anything we can do&rdquo; for Child Abuse Prevention Month.</span></p>
<p><span style="font-size: 1em;">&ldquo;What better way to offer prayers for those than to lay it down at Christ&rsquo;s feet through this beautiful Mass?&rdquo; she asked.</span></p>
<p><span style="font-size: 1em;">But diocesan outreach for Child Abuse Prevention Month will not stop there.</span></p>
<p><span style="font-size: 1em;">On Friday, April 29, at the Catholic Center, the diocese is hosting an event regarding human trafficking called &ldquo;Innocence Lost to Human Trafficking.&rdquo;</span></p>
<p><span style="font-size: 1em;">This event will help participants recognize the signs of trafficking recruitment, how traffickers control their victims, and what each of us can do to stop human trafficking.</span></p>
<p><span style="font-size: 1em;">&ldquo;We try to raise awareness that it&rsquo;s not a problem somewhere else with someone else&rsquo;s child. It&rsquo;s a problem in our community,&rdquo; Schrader-Farry said.</span></p>
<p><span style="font-size: 1em;">Although it is not an easy subject, it is a pressing one regardless of where you live or whether or not you have children, she said.</span></p>
<p><span style="font-size: 1em;">&mdash;</span></p>
<p><span style="font-size: 1em;">Editor&rsquo;s note: The full text of Bishop Olson&rsquo;s homily can be found </span><a class="link-button-primary-small" href="https://fortworthbishop.org/2022/04/25/homily-for-the-feast-of-st-mark/" target="_blank">here</a><span style="font-size: 1em;">.</span></p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Bishop Olson at prayer" class="image-secondary" src="/reparation_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>FORT WORTH &mdash; Bishop Michael Olson opened his homily on St. Mark&rsquo;s feast day by asking for the saint&rsquo;s intercession to help heal those who have been harmed by the terrible evil of abuse.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 4/28/2033)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=H4JDFOR8E4&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Reparation and repentance: Bishop Olson celebrates Mass for Child Abuse Prevention Month</a></strong><br />
by Michelle McDaniel (<time datetime="2022-04-28T21:43:02Z" title="Thu Apr 28 2022 4:43 PM CDT">4 hours ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=2UI6379N0V&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Nolan’s Robo Vikes advance to world championship</a></strong><br />
by Sandra Engelland (<time datetime="2022-04-19T22:23:16Z" title="Tue Apr 19 2022 5:23 PM CDT">9 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=SOAQKMFLNO&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Sister Mary of the Precious Blood of Jesus, OCD, dies at 64</a></strong><br />
by Kiki Hayden (<time datetime="2022-04-12T20:42:57Z" title="Tue Apr 12 2022 3:42 PM CDT">16 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=P0M07WCAAI&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Outdoor Stations of the Cross honor love and inspire meditation</a></strong><br />
by Jacqueline Burkepile (<time datetime="2022-04-11T21:51:50Z" title="Mon Apr 11 2022 4:51 PM CDT">17 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=FUE25W0J6F&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Religious order brings message of life, trust to Cowtown</a></strong><br />
by Amanda Deats-Coello (<time datetime="2022-04-06T19:34:41Z" title="Wed Apr 6 2022 2:34 PM CDT">22 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=H4JDFOR8E4&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=H4JDFOR8E4&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=H4JDFOR8E4&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=H4JDFOR8E4&amp;559_page_number=202" class="number">202</a><a href="/local-news-article?r=H4JDFOR8E4&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=7AWX0APWTC&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Wahlberg, on interview trail, says 'Father Stu' found him, not the opposite</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=HHZENZV1PA&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">“I thirst”: What the crucified Jesus drank before He died</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=8F4MIDZ5XI&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Take 5 with Father: Powered by the Spirit</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=XPUEITSA8Q&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Art deepens faith, says Sulpician priest, who has international following</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=YB50PB1FGR&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Passion Play makes a post-pandemic return in Oberammergau</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=H4JDFOR8E4&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=H4JDFOR8E4&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=H4JDFOR8E4&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=H4JDFOR8E4&amp;660_page_number=144" class="number">144</a><a href="/local-news-article?r=H4JDFOR8E4&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=K4W3G4HSA3&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Hope and joy reawaken when old and young come together, pope says</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=QS0ILKRIKJ&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Newly found Maryland site reveals clues about Catholic colonists</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=WVH9WEM2E4&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Court seems to side with football coach over postgame prayers</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=O05LL3A10E&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Texas bishops call execution of death-row inmate an 'act of vengeance'</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=V6FF1U6P5X&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Vatican officials in U.S to study alleged miracles in Father Tolton's cause</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=H4JDFOR8E4&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=H4JDFOR8E4&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=H4JDFOR8E4&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=H4JDFOR8E4&amp;561_page_number=259" class="number">259</a><a href="/local-news-article?r=H4JDFOR8E4&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=QXGOIKNFH8&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">What every Catholic should really know about brain death</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=ZVMEUJJ1XA&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">An Icon of Love: a meditation on the Holy Trinity</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=YK2CXNHNNS&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">My greatest temptation: a Lenten reflection</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=EJ2C7RSR86&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">To choose life well requires first the choice for marriage</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=RIS15IGBXS&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Presenting the Lord: Christ in search of His people</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=H4JDFOR8E4&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=H4JDFOR8E4&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=H4JDFOR8E4&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=H4JDFOR8E4&amp;575_page_number=35" class="number">35</a><a href="/local-news-article?r=H4JDFOR8E4&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=930XXGW1LA&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Abriendo un camino</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=TBO8LB0TZD&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">En los zapatos de un legado, cultura y fe</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=D2OEN325Y0&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">La iniciativa de Respeto a la Vida proporciona a las madres embarazadas la ayuda adecuada en el mome</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=UNOHO5AMYO&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Una exploración sobre las enseñanzas católicas sobre los fieles difuntos, la cremación</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=K1U970V3T0&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4">Diácono Rigoberto Leyva nombrado como Director de la oficina del Ministerio Hispano</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=H4JDFOR8E4&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=H4JDFOR8E4&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=H4JDFOR8E4&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=H4JDFOR8E4&amp;665_page_number=28" class="number">28</a><a href="/local-news-article?r=H4JDFOR8E4&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFxYmp2ZkBucWktc3FhLmJldCI+cXFianZmQG5xaS1zcWEuYmV0PC9uPg==')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DH4JDFOR8E4&amp;token=ac6ba35f7cd441fa84ff5b4d917b25db" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>