<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Catholic University names street in honor of Sister Thea Bowman</title>
<meta property="og:description" name="description" content="WASHINGTON (CNS) &amp;mdash; Officials at The Catholic University of America
dedicated and blessed a campus street April 29 named in honor of the late
Sister Thea Bowman, a noted educator and evangelist who studied at Catholic
University and whose cause for canonization was opened in 2018.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Catholic University names street in honor of Sister Thea Bowman">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=I58EDKNTGZ">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=I58EDKNTGZ">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "5ecdae9d91087dcb99f8ed6be1c4f1c1";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=I58EDKNTGZ">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Catholic University names street in honor of Sister Thea Bowman</h2>
<h3>by Richard Szczepanowski</h3>
<h4>Catholic News Service</h4>
<h5></h5>
<p><span class="text-fine-print">May 2, 2022</span></p>
<div><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="holding street sign" class="image-primary image-mobile-hide" src="/Thea_Street_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="holding street sign" class="image-primary image-desktop-hide" src="/Thea_Street_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Washington Cardinal Wilton D. Gregory, right, and Mayor Muriel Bowser of the District of Columbia, left, participate in the dedication and blessing of Sister Thea Bowman Drive at The Catholic University of America in Washington April 29, 2022. Sister Bowman, who died in 1990, is one of six Black Catholics who are candidates for sainthood. Her sainthood cause was opened in 2018 and she has the title &quot;Servant of God.&quot; <em>(CNS photo/Tyler Orsburn)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
WASHINGTON (CNS) &mdash; Officials at The Catholic University of America dedicated and blessed a campus street April 29 named in honor of the late Sister Thea Bowman, a noted educator and evangelist who studied at Catholic University and whose cause for canonization was opened in 2018.</p>
<p>&quot;During her life, Sister Thea was a shining example of religious life, and she worked for social justice, racial equality and harmony among all peoples, especially in the Catholic Church,&quot; said Washington Cardinal Wilton D. Gregory who blessed the new Sister Thea Bowman Drive. &quot;We are pleased to dedicate this street in her honor as a reminder that her life&#39;s work still continues in the church and on this campus today.&quot;</p>
<p>Sister Thea died in 1990 from bone cancer at the age of 52. When she was 15, she entered the Franciscan Sisters of Perpetual Adoration, becoming the first and only African-American member of her order. When she took her vows as a nun, she changed her name from Bertha Bowman to Mary Thea Bowman, and pursued studies at Catholic University where she earned a master&#39;s and doctorate degree in English.</p>
<p>For more than 15 years, Sister Thea was an educator on the high school and college levels. She then began her ministry as an evangelist, traveling the United States to urge priests, bishops and her fellow Catholics to accept her and other African Americans as &quot;fully Black and fully Catholic.&quot;</p>
<p>In addition to her evangelization work, Sister Thea helped found the National Black Sisters Conference to provide support for African-American women in religious life. In 1987, she also helped produce &quot;Lead Me, Guide Me: The African American Catholic Hymnal,&quot; the first such hymnal for African-American Catholics.</p>
<p>&quot;While she went home to God more than 30 years ago, the impact of Sister Thea Bowman&#39;s life is still felt in our own time,&quot; Cardinal Gregory said in blessing the street next to the university&#39;s Columbus School of Law. &quot;By her words and example, she challenged everyone to follow the command of the Lord Jesus to love God with all of our heart and our neighbors as ourselves.&quot;</p>
<p>Among those attending the dedication ceremony was D.C. Mayor Muriel Bowser, who called the late nun &quot;an extraordinary woman of faith.&quot;</p>
<p>Mayor Bowser, who grew up in and continues to attend nearby St. Anthony of Padua Parish said that whenever anyone sees the newly named street, &quot;they will be inspired to do more and to be better.&quot;</p>
<p>The street dedication was recommended by the university&#39;s Sister Thea Bowman Committee, which was formed to promote racial diversity on the campus and the wider community.</p>
<p>&quot;In recognition of Sister Thea&#39;s contributions and lasting impact as a religious sister, as an educator and as the conscience of the church, the university thought it important to honor her in a permanent and visible way by naming a street after her,&quot; said Regina Jefferson, a professor of law at the university&#39;s Columbus School of Law and chairperson of the Sister Thea Bowman Committee.</p>
<p>&quot;We hope that the Sister Thea Bowman Drive will serve not only as a visible tribute to Sister Thea, but also as a constant reminder to each of us to ... work together to make positive and meaningful change in our lives, our communities and the world,&quot; she said.</p>
<p>Aaron Dominguez, the university&#39;s provost, praised Sister Thea as &quot;our righteous inspiration.&quot;</p>
<p>&quot;We celebrate Sister Thea by dedicating this road to her, a strong, Black Catholic woman who is in the process of navigating the path toward sainthood in the Catholic Church and whose legacy continues to call us to walk a road of solidarity and unity as one human family,&quot; Dominguez said.</p>
<p>Kelly Woodson, a senior who spoke at the dedication, noted that &quot;the displaying of street names reflects the identification and location of property. Many are aware that Black people were seen as property.&quot; She said Sister Thea&#39;s message was contrary to this emphasizing that no one should be seen as a thing, but instead as &quot;the image and likeness of God&#39;s love.&quot;</p>
<p>&quot;It is imperative that we look to individuals like Sister Thea Bowman to understand that our brothers and sisters &mdash; no matter race, creed, religion, ethnicity, etc. &mdash; are a part of our lives,&quot; Woodson said.</p>
<p>The motherhouse of the Franciscan Sisters of Perpetual Adoration in La Crosse, Wisconsin, sent a letter that was read during the dedication ceremony, that said they hoped that as people &quot;move along Sister Thea Bowman Drive, you move with love and joy.&quot;</p>
<p>&quot;May the love and joy you bring here today by dedicating this street to Sister Thea spread to the next street and the next street and the next,&quot; the sisters wrote. &quot;May the blessing of the Lord be upon you and all who journey on this road and the path to justice.&quot;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="holding street sign" class="image-secondary" src="/Thea_Street_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>WASHINGTON (CNS) &mdash; Officials at The Catholic University of America dedicated and blessed a campus street April 29 named in honor of the late Sister Thea Bowman, a noted educator and evangelist who studied at Catholic University and whose cause for canonization was opened in 2018.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 5/2/2032)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=CLM6TXWEP8&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Holy Family Vincentians celebrate 75 years of positive impact</a></strong><br />
By Matthew Smith (<time datetime="2022-05-05T20:53:21Z" title="Thu May 5 2022 3:53 PM CDT">2 days ago</time>)</p>
<hr /> </div>

<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=RLFRWUSCER&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Gabriel Project continues to expand</a></strong><br />
by Mary Lou Seewoester (<time datetime="2022-05-03T16:44:21Z" title="Tue May 3 2022 11:44 AM CDT">4 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=GPPPG1T3XB&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Listen up: parish listening sessions for Synod 2023 direct our hearts and minds back to God</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2022-05-04T01:12:31Z" title="Tue May 3 2022 8:12 PM CDT">4 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=QN96G417WQ&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">St. Mark Parish celebrates breaking ground on new church building</a></strong><br />
by Sandra Engelland (<time datetime="2022-05-03T19:56:50Z" title="Tue May 3 2022 2:56 PM CDT">4 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=AUFA0T7GS6&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">At annual Vocation Day, eighth graders reminded to reflect on path God calls them to</a></strong><br />
by Susan Moses (<time datetime="2022-04-29T22:25:37Z" title="Fri Apr 29 2022 5:25 PM CDT">8 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=I58EDKNTGZ&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=I58EDKNTGZ&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=I58EDKNTGZ&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=I58EDKNTGZ&amp;559_page_number=203" class="number">203</a><a href="/local-news-article?r=I58EDKNTGZ&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=QF907MFG2M&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Marian chalk artist uses unique canvas</a></p>
<hr /> </div>
 <div class="row_0">
<p><a href="/features-article?r=7AWX0APWTC&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Wahlberg, on interview trail, says 'Father Stu' found him, not the opposite</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=HHZENZV1PA&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">“I thirst”: What the crucified Jesus drank before He died</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=8F4MIDZ5XI&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Take 5 with Father: Powered by the Spirit</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=XPUEITSA8Q&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Art deepens faith, says Sulpician priest, who has international following</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=I58EDKNTGZ&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=I58EDKNTGZ&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=I58EDKNTGZ&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=I58EDKNTGZ&amp;660_page_number=144" class="number">144</a><a href="/local-news-article?r=I58EDKNTGZ&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=5LCXN7TDLL&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Vatican releases pope's message for World Day of Prayer for Vocations</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=N71RVV1WQV&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Leaked draft of Supreme Court opinion indicates overturn of Roe decision</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=I58EDKNTGZ&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Catholic University names street in honor of Sister Thea Bowman</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=K4W3G4HSA3&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Hope and joy reawaken when old and young come together, pope says</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=QS0ILKRIKJ&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Newly found Maryland site reveals clues about Catholic colonists</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=I58EDKNTGZ&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=I58EDKNTGZ&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=I58EDKNTGZ&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=I58EDKNTGZ&amp;561_page_number=260" class="number">260</a><a href="/local-news-article?r=I58EDKNTGZ&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=6CO66WMG2Q&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Happiness is the other kind of love</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=QXGOIKNFH8&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">What every Catholic should really know about brain death</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=ZVMEUJJ1XA&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">An Icon of Love: a meditation on the Holy Trinity</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=YK2CXNHNNS&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">My greatest temptation: a Lenten reflection</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=EJ2C7RSR86&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">To choose life well requires first the choice for marriage</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=I58EDKNTGZ&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=I58EDKNTGZ&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=I58EDKNTGZ&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=I58EDKNTGZ&amp;575_page_number=36" class="number">36</a><a href="/local-news-article?r=I58EDKNTGZ&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=930XXGW1LA&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Abriendo un camino</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=TBO8LB0TZD&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">En los zapatos de un legado, cultura y fe</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=D2OEN325Y0&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">La iniciativa de Respeto a la Vida proporciona a las madres embarazadas la ayuda adecuada en el mome</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=UNOHO5AMYO&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Una exploración sobre las enseñanzas católicas sobre los fieles difuntos, la cremación</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=K1U970V3T0&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ">Diácono Rigoberto Leyva nombrado como Director de la oficina del Ministerio Hispano</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=I58EDKNTGZ&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=I58EDKNTGZ&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=I58EDKNTGZ&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=I58EDKNTGZ&amp;665_page_number=28" class="number">28</a><a href="/local-news-article?r=I58EDKNTGZ&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFxYmp2ZkBucWktc3FhLmJldCI+cXFianZmQG5xaS1zcWEuYmV0PC9uPg==')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DI58EDKNTGZ&amp;token=5ecdae9d91087dcb99f8ed6be1c4f1c1" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>