<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Come, Lord Jesus - Emmanuel</title>
<meta property="og:description" name="description" content="We began the season of Advent with the liturgical antiphon and refrain,
&amp;ldquo;Come, Lord Jesus!&amp;rdquo;">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Come, Lord Jesus - Emmanuel">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=IHA7B94KW3">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=IHA7B94KW3">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "cb74d548fcd70ff6700d700cc011e92b";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=IHA7B94KW3">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Come, Lord Jesus - Emmanuel</h2>
<h3>by Bishop Michael Olson</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print">January 4, 2021</span></p>
<div><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Baby Jesus with Mary and Joseph" class="image-primary" src="/Bishop_emmanuel_vert.jpg" style="width: 250px; height: 350px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Dr. Nick Stafford / pixabay.com</span></span></td>
</tr>
</tbody>
</table>
<p>We began the season of Advent with the liturgical antiphon and refrain, &ldquo;Come, Lord Jesus!&rdquo; We have continuously said this prayer throughout Advent in our contemporary circumstances of a spike in cases of COVID-19; of continued civil unrest regarding the political outcome of our presidential election; of the uncertainty of what the future holds regarding matters of religious liberty; of the scandal and doubt caused by the ongoing McCarrick issue and the reception of the report issued by the Vatican; of the mistrust of legitimate authority; and of the fears of economic hardships because of future uncertainty regarding employment for so many. &ldquo;Come, Lord Jesus!&rdquo;</p>
<p>God answers our Advent prayer of &ldquo;Come, Lord Jesus&rdquo; with His announcement made through His angels to the shepherds, and their response, &ldquo;Let us go, then, to Bethlehem to see this thing that has taken place, which the Lord has made known to us.&rdquo; As Catholics, our place is in Bethlehem in the stable with Mary and Joseph, with the angels, with the ox and the donkey, with the shepherds, at the manger-crib of Emmanuel. God has answered our prayers again by being with us amidst our fears with the offer of unconditional love and the gift of His peace.</p>
<p>God has made Himself small again and dependent on human love in the Incarnation, seen first in the birth of the Divine Infant in Bethlehem. His smallness drives away our fears and evokes a more human love and compassion than that rejected by Adam and Eve in Eden. God has made Himself small again and vulnerable in the Divine Infant, who from the moment of His birth in the fullness of humanity, shows us what our proper disposition should be in God&rsquo;s presence: acceptance of His love and dependence on His grace.</p>
<p>Christmas is not only the celebration of the power of God over sin and evil. More poignantly, it is the celebration of humanity &mdash; the fullness of humanity not marred by sin but at peace with God. The humanity that is prone to all of the fears that were mentioned at the start of this article is now shown a renewed dignity and confidence in the birth of the Divine Infant, surrounded by His Blessed Mother and Saint Joseph &mdash; each of whom said &ldquo;yes&rdquo; to God where our first parents said &ldquo;no.&rdquo;&nbsp;</p>
<p>The fears that were mentioned at the start of this article dissipate, not because of wishful thinking or political planning, but because of the real truth that God is Emmanuel &mdash; He is with us and for us &mdash; and will never be against or away from us and has chosen to be so in the full humanity of the Baby Jesus given to us and for us in the manger of Bethlehem.</p>
<p>Our fears dissipate when in the Christ Child we recognize the vulnerability of each and all other human beings with whom we share our humanity as created and redeemed in the image and likeness of God. The dignity of every human being is not based in an abstraction but in the full and perfect revelation of God in the Christ Child, surrounded by Mary and Joseph in Bethlehem. Christmas calls on our response to let go of fear and embrace our God. He has made Himself embraceable as a little baby that we might embrace Him in the love of our neighbor by sharing what we have been given with confidence and peace: Emmanuel, God is with us.</p>
<p>&nbsp;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Baby Jesus with Joseph and Mary" class="image-secondary" src="/Bishop_emmanuel_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>We began the season of Advent with the liturgical antiphon and refrain, &ldquo;Come, Lord Jesus!&rdquo;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 1/4/2035)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=6X9FCDD92S&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Lent will begin with a sprinkling of ashes</a></strong><br />
by Susan Moses (<time datetime="2021-01-26T16:53:59Z" title="Tue Jan 26 2021 10:53 AM CST">3 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=VQU109WCF0&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Pope Francis announces Plenary Indulgence for participation in National Prayer Vigil, Mass for Life</a></strong><br />
by Susan Moses (<time datetime="2021-01-26T17:56:20Z" title="Tue Jan 26 2021 11:56 AM CST">3 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=AK5CAZ2T9A&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Respect Life Mass serves as counter to indifference, prevailing cultural norms</a></strong><br />
by Matthew Smith (<time datetime="2021-01-25T18:10:59Z" title="Mon Jan 25 2021 12:10 PM CST">4 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=UHNYU2VOCE&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Sisters of Saint Mary of Namur create a digital quilt of memories and insights</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2021-01-13T22:40:51Z" title="Wed Jan 13 2021 4:40 PM CST">16 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=ILSD35PEBF&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Combining skills, passion, and faith, two women leave the corporate world to serve the Church</a></strong><br />
by Sandra Engelland (<time datetime="2021-01-14T00:39:44Z" title="Wed Jan 13 2021 6:39 PM CST">16 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=IHA7B94KW3&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=IHA7B94KW3&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=IHA7B94KW3&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=IHA7B94KW3&amp;559_page_number=178" class="number">178</a><a href="/local-news-article?r=IHA7B94KW3&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=ESFQWWRXC9&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Take 5 with Father: Mass is a beautiful thing</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=E9SPEQ23WV&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">There's more to life: pro-life ministries debunk the pro-birth myth</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=6O43RKMKCW&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">The more days the merrier: Celebrating the 12 days of Christmas</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=VLUUFO01KA&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Calculating the Date of the Nativity of Our Lord</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=HC1NC87CGX&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Frankincense's future: Ancient gift endangered, risks depletion</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=IHA7B94KW3&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=IHA7B94KW3&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=IHA7B94KW3&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=IHA7B94KW3&amp;660_page_number=123" class="number">123</a><a href="/local-news-article?r=IHA7B94KW3&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=4WGNI6ENJ0&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Bishops, other pro-life leaders decry Biden action ending 'Mexico City policy'</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=XXIVZJ8YFL&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Pope: Failure to remember Holocaust will lead world down same path</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=BME30DUUM0&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Poet Amanda Gorman is a light to us all, parishioner says</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=3B5L9Q0LR3&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Home run king Hank Aaron overcame racism to excel on and off the field</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=5MG4L9JT65&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Is that all there is? When a 10-best movie list can't get to 10</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=IHA7B94KW3&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=IHA7B94KW3&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=IHA7B94KW3&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=IHA7B94KW3&amp;561_page_number=230" class="number">230</a><a href="/local-news-article?r=IHA7B94KW3&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=Y23KRE93I6&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">A verse a day keeps the fear away</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=IHA7B94KW3&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Come, Lord Jesus - Emmanuel</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=DRK5ORF51V&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Light in the darkness</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=5IOQW6DQC9&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Everything's Gonna Be Alright</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=E8C9RHX6F0&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Faithful citizenship and conscience formation, Part 2</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=IHA7B94KW3&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=IHA7B94KW3&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=IHA7B94KW3&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=IHA7B94KW3&amp;575_page_number=31" class="number">31</a><a href="/local-news-article?r=IHA7B94KW3&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=IVF1AIZO6X&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">El Día de los Muertos: Una tradición viva mezclada con rituales católicos</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=AHBDG90RLH&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Ciudadanos fieles: Cómo hacer que su voz profética se escuche durante esta temporada electoral</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=2ANHXAQL1C&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Ciudadanos Fieles y la Formación de la Conciencia: Primera Parte</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=W3B2KT7SFJ&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Ciudadanos Fieles y la Formación de la Conciencia: Segunda Parte</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=V3GA9JEXJW&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3">Volver a la normalidad, o algo mejor</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=IHA7B94KW3&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=IHA7B94KW3&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=IHA7B94KW3&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=IHA7B94KW3&amp;665_page_number=26" class="number">26</a><a href="/local-news-article?r=IHA7B94KW3&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DIHA7B94KW3&amp;token=cb74d548fcd70ff6700d700cc011e92b" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>