<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Vatican II at 60</title>
<meta property="og:description" name="description" content="The Second Vatican Council, convened by Pope John XXIII to address the role
of the church in the modern world, was an epic event when it opened Oct.
11, 1962.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Vatican II at 60">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=KAUICZVBTP">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=KAUICZVBTP">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "d1ea2f3c2fd556092571c4037d7fc7ff";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
 <div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=KAUICZVBTP">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Vatican II at 60</h2>
<h3>by Catholic News Service</h3>
<h4></h4>
<h5></h5>
<p><span class="text-fine-print">October 27, 2022</span></p>
<div><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Pope Francis in vehicle" class="image-primary image-mobile-hide" src="/Vatican2-60-desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Pope Francis in vehicle" class="image-primary image-desktop-hide" src="/Vatican2-60-mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Pope Francis waves to people as he makes his way to hold his weekly general audience at the Vatican Oct. 26, 2022. <em>(CNS photo/Vatican Media)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
The Second Vatican Council, convened by Pope John XXIII to address the role of the church in the modern world, was an epic event when it opened Oct. 11, 1962.</p>
<p>It came at the start of an era that saw sweeping changes in all aspects of society, as individuals and institutions everywhere took stock of their principles and practices in the postwar environment.</p>
<p>John F. Kennedy, the first Catholic and the youngest-ever U.S. president, was in office less than a year; the American civil rights movement was gaining strength as Blacks demanded the equality they deserved; countries in Africa and southeast Asia were becoming independent after decades of colonialism; and sexual mores and artistic expression were rapidly evolving, with more to come over the decade which came to be known, for better or worse, as &quot;the Sixties.&quot;</p>
<p>That the Catholic Church was one of the first major institutions to engage in such a monumental exercise of self-examination was both exhilarating and anxiety-provoking at once.</p>
<p>As we mark the 60th anniversary of the council&#39;s opening, that dichotomy has remained, as Catholics continue to debate whether Vatican II has helped or hurt the church and whether or not the church is living up to the spirit of the council or ignoring it, and even whether the council&#39;s teachings should be tossed aside completely and a new council convened.</p>
<p>Pope Francis sees it differently.</p>
<p>In his homily marking Vatican II&#39;s opening in St. Peter&#39;s Basilica, he called the debates about the council then and now a distraction from the church&#39;s mission.</p>
<p>The council reminded the church of what is &quot;essential,&quot; he said, defining it as &quot;a church madly in love with its Lord and with all the men and women whom He loves,&quot; one that &quot;is rich in Jesus and poor in assets,&quot; a church that &quot;is free and freeing.&quot;</p>
<p>He said: &quot;We are always tempted to start from ourselves rather than from God, to put our own agendas before the Gospel, to let ourselves be caught up in the winds of worldliness in order to chase after the fashions of the moment or to turn our back on the time that providence has granted us.&quot;</p>
<p>George Weigel, one of our regular columnists who is generally seen as more traditional in his views on the church, makes a strong case elsewhere in this issue on why he sees the council as having been necessary.</p>
<p>In researching his new book, &quot;To Sanctify the World: The Vital Lesson of Vatican II,&quot; Weigel studied the council&#39;s 16 texts and commentaries on them, including commentaries by Joseph Ratzinger (the future Pope Benedict XVI), who was one of the three most influential theologians at the council and is also seen as having a traditional outlook.</p>
<p>Still, Weigel wrote, the future pope held that the council was crucial to rekindling a Christ-centered faith that would be the source of a revitalized Catholic mission to convert the modern world.</p>
<p>As Pope Francis put it: &quot;A church in love with Jesus has no time for quarrels, gossip and disputes. May God free us from being critical and intolerant, harsh and angry. This is not a matter of style but of love.&quot;</p>
<p>We agree with that and share the pope&#39;s prayer for the contemporary church and the world, that we go forth in a spirit of love for all.</p>
<p><span style="font-size: 1em;">- - -</span></p>
<p>Responding to editors&#39; requests for a regular sampling of current commentary from around the Catholic press, this unsigned editorial titled: &quot;Vatican II at 60,&quot; was published Oct. 19 on the website of Catholic New York, the newspaper of the Archdiocese of New York.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Pope Francis in vehicle" class="image-secondary" src="/Vatican2-60-button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>The Second Vatican Council, convened by Pope John XXIII to address the role of the church in the modern world, was an epic event when it opened Oct. 11, 1962.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 10/27/2030)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=5A5ANQIG4J&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Safer schools: Off-duty police officers are an important component of enhanced school security</a></strong><br />
by Sandra Engelland (<time datetime="2022-10-27T17:10:57Z" title="Thu Oct 27 2022 12:10 PM CDT">8 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=MSYAN12VF3&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Teaching healthy boundaries: Safe Environment program provides children with tools</a></strong><br />
by Susan McFarland (<time datetime="2022-10-26T21:21:26Z" title="Wed Oct 26 2022 4:21 PM CDT">9 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
 <p><strong><a href="/pages/local-news-article?r=0CG6LZJH4G&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Jarvis joins diocesan schools office as learning specialist</a></strong><br />
by Susan Moses (<time datetime="2022-10-25T19:53:12Z" title="Tue Oct 25 2022 2:53 PM CDT">10 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=GAH4R4GG4U&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Cloistered Sisters of the Visitation welcome Sister Katherine Chantal</a></strong><br />
by Jerry Circelli (<time datetime="2022-10-24T20:11:26Z" title="Mon Oct 24 2022 3:11 PM CDT">11 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=FWOG3DD48O&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Getting to the starting line: Sister Megan Grewing, CDP, professes perpetual vows</a></strong><br />
by Kiki Hayden (<time datetime="2022-10-24T19:43:32Z" title="Mon Oct 24 2022 2:43 PM CDT">11 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=KAUICZVBTP&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=KAUICZVBTP&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=KAUICZVBTP&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=KAUICZVBTP&amp;559_page_number=215" class="number">215</a><a href="/local-news-article?r=KAUICZVBTP&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=IFVAOT4664&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Local Catholics recall sacrifices, selflessness of veterans</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=ON6ZIO83MN&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Blessed are those who mourn: parish volunteers give solace to the brokenhearted</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=6GCFGY7OWZ&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">This American exorcist started a TikTok channel to help souls navigate ‘dangerous territory’</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=41AUN86O6B&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">'Can't not do it,' says Sister Prejean of her fight to end death penalty</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=E8Y4CZ7P7H&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">'Forgive me, father': Vatican seminar looks at why people avoid confession</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=KAUICZVBTP&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=KAUICZVBTP&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=KAUICZVBTP&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=KAUICZVBTP&amp;660_page_number=152" class="number">152</a><a href="/local-news-article?r=KAUICZVBTP&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=SHIC8CQRFR&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Showing love, mercy are key to entering heaven, pope says on All Souls' Day</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=KAUICZVBTP&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Vatican II at 60</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=J4B5XRZGDP&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">With Roe overturned, march will focus on Congress, laws to end abortion</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=EB0I8ZTT2R&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Eucharistic procession takes Christ, his Gospel through Manhattan's streets</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=WNG4HGW22U&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Catholic leaders weigh in on upcoming, busy Supreme Court term</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=KAUICZVBTP&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=KAUICZVBTP&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=KAUICZVBTP&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=KAUICZVBTP&amp;561_page_number=270" class="number">270</a><a href="/local-news-article?r=KAUICZVBTP&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=9ADJ53FJD0&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Justice and compassion are owed to those on both sides of the border</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=8D2CRNUEEF&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">The three steps: the Way, the Truth, and the Life</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=N5APS7BYX0&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Called. And recalled.</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=0UOHR1TYH3&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Superheroes and saints</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=4C094Y1FYZ&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Meditation in mind</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=KAUICZVBTP&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=KAUICZVBTP&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=KAUICZVBTP&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=KAUICZVBTP&amp;575_page_number=37" class="number">37</a><a href="/local-news-article?r=KAUICZVBTP&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=MQ0TVBRJF5&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Alcanzando a todos</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=HRK8USVF0J&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Llamado por Dios</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=Z9A4SXNJL3&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Una Santa Nos Visita</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=BP569RC8L5&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">El Sínodo avanza a nivel nacional</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=MF5DWPKSXJ&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP">Corresponsabilidad en acción</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=KAUICZVBTP&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=KAUICZVBTP&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=KAUICZVBTP&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=KAUICZVBTP&amp;665_page_number=31" class="number">31</a><a href="/local-news-article?r=KAUICZVBTP&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFxYmp2ZkBucWktc3FhLmJldCI+cXFianZmQG5xaS1zcWEuYmV0PC9uPg==')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DKAUICZVBTP&amp;token=d1ea2f3c2fd556092571c4037d7fc7ff" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>