<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Naming street near cathedral for Archbishop Sheen called 'wonderful tribute'</title>
<meta property="og:description" name="description" content="PEORIA, Ill. (CNS) &amp;mdash; In a celebration blending religious and civic
pride in one of Peoria&amp;#39;s most famous and influential historic
residents, the street outside St. Mary&amp;#39;s Cathedral in Peoria was given
the honorary designation of &quot;Bishop Fulton Sheen Avenue&quot; Feb. 4.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Naming street near cathedral for Archbishop Sheen called 'wonderful tribute'">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=KYVU1WX7JK">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=KYVU1WX7JK">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "9be1f9272b2f1b34620b12baa0c13032";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=KYVU1WX7JK">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Naming street near cathedral for Archbishop Sheen called 'wonderful tribute'</h2>
<h3>by Tom Dermody</h3>
<h4>Catholic News Service</h4>
<h5></h5>
<p><span class="text-fine-print">February 11, 2021</span></p>
<div><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Bishop Sheen street sign" class="image-primary" src="/Sheen_Ave_vert.jpg" style="width: 250px; height: 350px;" /></td>
</tr>
<tr>
<td style="vertical-align: top; width: 1px;"><span style="color:#696969;"><span style="font-size:12px;">Coadjutor Bishop Louis Tylka of Peoria, Ill., blesses a newly unveiled sign outside of St. Mary&#39;s Cathedral Feb. 4, 2021, designating a three-block stretch of Madison Avenue as &quot;Honorary Bishop Fulton Sheen Ave.&quot; Archbishop Sheen, a candidate for sainthood, was a famed media evangelist, mission promoter and author who is buried at the cathedral. <em>(The Catholic Post/Tom Dermody)</em></span></span></td>
</tr>
</tbody>
</table>
<p>PEORIA, Ill. (CNS) &mdash; In a celebration blending religious and civic pride in one of Peoria&#39;s most famous and influential historic residents, the street outside St. Mary&#39;s Cathedral in Peoria was given the honorary designation of &quot;Bishop Fulton Sheen Avenue&quot; Feb. 4.</p>
<p>&quot;These were the streets where Fulton Sheen grew up,&quot; said Msgr. Stanley Deptula, executive director of the Archbishop Fulton J. Sheen Foundation.</p>
<p>He was among those offering brief remarks during an unveiling and blessing ceremony for four newly erected signs on a three-block stretch of Madison Avenue just north of the city&#39;s downtown.</p>
<p>Msgr. Deptula noted that when the media pioneer and sainthood candidate was a boy, Archbishop Sheen&#39;s family moved from a farm to the cathedral neighborhood so that young Fulton and his brothers could attend its grade school and nearby Spalding Institute.</p>
<p>St. Mary&#39;s Cathedral would be the site where, in 1919, Archbishop Sheen was ordained a priest of the Diocese of Peoria. It is now where his remains are interred.</p>
<p>&quot;And it is from these very streets that Fulton Sheen went on to change the world, not just the Catholic world, but the world, with a message that life is worth living,&quot; said Msgr. Deptula, quoting the title of Archbishop Sheen&#39;s popular television series in the 1950s.</p>
<p>Archbishop Sheen &mdash; also known for his many books and support of the church&#39;s worldwide missions &mdash; died in 1979. Pope Benedict XVI approved his heroic virtues and declared Archbishop Sheen &quot;venerable&quot; in 2012. His remains were transferred from St. Patrick&#39;s Cathedral in New York City to St. Mary&#39;s Cathedral in Peoria in 2019 in anticipation of a future beatification.</p>
<p>Also speaking at the ceremonies were Peoria Bishop Daniel R. Jenky, who has promoted Archbishop Sheen&#39;s cause for canonization for nearly two decades, and Peoria Mayor Jim Ardis.</p>
<p>Bishop Jenky called Archbishop Sheen &quot;a gift to the American Catholic Church, to the universal church and to the world.&quot; Citing his zeal for evangelization, Bishop Jenky said that Archbishop Sheen &quot;is the inspiration we need today in this time of fear and isolation.&quot;</p>
<p>&quot;I am very proud that he comes from here,&quot; said Bishop Jenky. &quot;And I am very happy that his remains rightly are interred in our beloved cathedral. And I know I join with all of you in praying that Archbishop Sheen will soon ... be declared &lsquo;blessed&#39;&quot; &mdash; the final step prior to canonization.</p>
<p>Ardis said the entire city is &quot;anticipating that big day.&quot;</p>
<p>&quot;On behalf of the city and across all faiths, it is so appropriate and humbling for us to be able to recognize a man of God who did so much, and whose works are still so unbelievably relevant,&quot; the mayor said.</p>
<p>Because of a steady rain on a cold February morning, the remarks took place in the cathedral vestibule.</p>
<p>Those attending then went outside to the corner of Madison Avenue and Green Street, where one of the new street signs was unveiled. It was then blessed with holy water by Coadjutor Bishop Louis Tylka, who gave thanks for the life of Archbishop Sheen and asked God to &quot;be the guide going before those who use this avenue and be the companion to sustain them on their way.&quot;</p>
<p>Others in attendance included Dolores Sheen, a niece of Archbishop Sheen, who called the honorary street renaming &quot;a wonderful tribute&quot;; additional city officials including At-Large City Council member Sid Ruckriegel; and Rita Schwerer, a member of St. Vincent de Paul Parish in Peoria who proposed the idea to diocesan leaders more than a year ago.</p>
<p>&quot;When they uncovered the sign, I felt very happy,&quot; said Schwerer told The Catholic Post, Peoria&#39;s diocesan newspaper. The idea for the signs came to her, she said, because &quot;we needed a hero and he (Archbishop Sheen) needed to be honored.&quot; The signs, she noted, have a blue background, symbolizing Archbishop Sheen&#39;s devotion to the Mary.</p>
<p>The new signs have been erected on a three-block stretch of Madison Avenue from the Spalding Pastoral Center to the cathedral.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="street sign of Fulton Sheen" class="image-secondary" src="/Sheen_Ave_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>PEORIA, Ill. (CNS) &mdash; In a celebration blending religious and civic pride in one of Peoria&#39;s most famous and influential historic residents, the street outside St. Mary&#39;s Cathedral in Peoria was given the honorary designation of &quot;Bishop Fulton Sheen Avenue&quot; Feb. 4.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 2/11/2028)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=Y1E6TN0SL9&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Lifting Students Up: Cassata High School Offers an Individualized Alternative</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2021-02-10T16:55:33Z" title="Wed Feb 10 2021 10:55 AM CST">2 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=5N7C5XZLC5&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Not just for kicks</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2021-02-02T17:52:11Z" title="Tue Feb 2 2021 11:52 AM CST">10 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=7H0F3JM941&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">New kid at school</a></strong><br />
by Susan Moses (<time datetime="2021-02-02T19:36:50Z" title="Tue Feb 2 2021 1:36 PM CST">10 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=6X9FCDD92S&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Lent will begin with a sprinkling of ashes</a></strong><br />
by Susan Moses (<time datetime="2021-01-26T16:53:59Z" title="Tue Jan 26 2021 10:53 AM CST">17 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=VQU109WCF0&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Pope Francis announces Plenary Indulgence for participation in National Prayer Vigil, Mass for Life</a></strong><br />
by Susan Moses (<time datetime="2021-01-26T17:56:20Z" title="Tue Jan 26 2021 11:56 AM CST">17 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=KYVU1WX7JK&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=KYVU1WX7JK&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=KYVU1WX7JK&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=KYVU1WX7JK&amp;559_page_number=179" class="number">179</a><a href="/local-news-article?r=KYVU1WX7JK&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=1XY0J64XIK&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Retired Air Force chaplain recalls 'powerful ministry' to wounded and dying</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=5S1907DHDD&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">'Mystery man' at prayer in New Orleans church turns out to be Drew Brees</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=SAAIG5F0ZA&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Coach Dale Schilling on wins, losses, and getting children to heaven</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=1JTUKKTCLZ&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Like mother, like daughter - two teachers at St. John the Apostle School</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=CDPSLXEEGT&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Jan Barker, an uncommon history</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=KYVU1WX7JK&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=KYVU1WX7JK&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=KYVU1WX7JK&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=KYVU1WX7JK&amp;660_page_number=124" class="number">124</a><a href="/local-news-article?r=KYVU1WX7JK&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=KYVU1WX7JK&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Naming street near cathedral for Archbishop Sheen called 'wonderful tribute'</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=FTHA53E5LS&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">A day that begins with prayer is a good day, pope says</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=UVDGAFF78J&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Knights of Columbus elect Patrick Kelly next Supreme Knight</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=DC11GGGJRJ&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Dioceses dispute conclusions, methods of AP report on pandemic funding</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=RC7BK4UAAB&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Florida bishop and Catholic school win Super Bowl food wager</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=KYVU1WX7JK&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=KYVU1WX7JK&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=KYVU1WX7JK&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=KYVU1WX7JK&amp;561_page_number=232" class="number">232</a><a href="/local-news-article?r=KYVU1WX7JK&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=6F01LD758T&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Built on hope</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=Y23KRE93I6&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">A verse a day keeps the fear away</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=IHA7B94KW3&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Come, Lord Jesus - Emmanuel</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=DRK5ORF51V&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Light in the darkness</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=5IOQW6DQC9&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Everything's Gonna Be Alright</a></p>
<hr /> </div>

<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=KYVU1WX7JK&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=KYVU1WX7JK&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=KYVU1WX7JK&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=KYVU1WX7JK&amp;575_page_number=31" class="number">31</a><a href="/local-news-article?r=KYVU1WX7JK&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=3PH6UUF06M&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Un Eterno Intercesor: La comunidad de St. Matthew lamenta el fallecimiento de su párroco</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=IVF1AIZO6X&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">El Día de los Muertos: Una tradición viva mezclada con rituales católicos</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=AHBDG90RLH&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Ciudadanos fieles: Cómo hacer que su voz profética se escuche durante esta temporada electoral</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=2ANHXAQL1C&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Ciudadanos Fieles y la Formación de la Conciencia: Primera Parte</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=W3B2KT7SFJ&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK">Ciudadanos Fieles y la Formación de la Conciencia: Segunda Parte</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=KYVU1WX7JK&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=KYVU1WX7JK&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=KYVU1WX7JK&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=KYVU1WX7JK&amp;665_page_number=26" class="number">26</a><a href="/local-news-article?r=KYVU1WX7JK&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DKYVU1WX7JK&amp;token=9be1f9272b2f1b34620b12baa0c13032" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>