<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Deacon candidates prepare for ordination</title>
<meta property="og:description" name="description" content="Ten deacon candidates will be ordained to the permanent diaconate on
Wednesday, Aug. 10 at 7 p.m. at St. Elizabeth Ann Seton Church in Keller.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Deacon candidates prepare for ordination">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=OJOS05S5XK">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=OJOS05S5XK">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "aedc8cbf4a351c029a41ab2c65b0919a";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
 <div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=OJOS05S5XK">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Deacon candidates prepare for ordination</h2>
<h3>by Michelle McDaniel</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print">July 14, 2022</span></p>
<div><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="practice marriage" class="image-primary image-mobile-hide" src="/Deacon_promo_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="marriage practicum" class="image-primary image-desktop-hide" src="/Deacon_promo_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Davy Tolentino, a class of 2022 deacon candidate, rehearses how to conduct the Rite of Marriage during a practicum on Nov. 13, 2021 at St. Peter the Apostle Church in Fort Worth. <em>(NTC/Juan Guajardo)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
Ten deacon candidates will be ordained to the permanent diaconate on Wednesday, Aug. 10 at 7 p.m. at St. Elizabeth Ann Seton Church in Keller. The Mass will be livestreamed on <strong><a href="https://fwdioc.org/" target="_blank"><span style="color:#0000CD;">FWDioc.org</span></a></strong>.</p>
<p>Before their ordination, they participated in a five-day silent retreat June 8-12. After the retreat, they will meet with Bishop Michael Olson for the final steps on their journey to Holy Orders: the Profession of Faith and the Oath of Fidelity.</p>
<p>For the Diocese of Fort Worth, the process of formation takes six years in total for candidates.&nbsp;</p>
<p>In the first two of these years, a stage called aspirancy, the men attend workshops, seminars, and classes with their wives to discern if they &ldquo;have the seeds of the vocation to the diaconate,&rdquo; Director of Diaconal Formation Juan Rendon explained.</p>
<p>After these two years of heavy discernment, they must then petition the bishop for admission to candidacy by writing a letter about their calling.&nbsp;</p>
<p>They are guided by a formation advisor, participate in prayer groups, and are assigned to an annual pastoral outreach such as a hospice, homeless shelter, hospital, prison, or charity, as well as to a parish.</p>
<p>According to Rendon, it is unlike a graduate school program where one might enroll in two or three courses at a time, but instead must focus on a multitude of different dimensions of ordained ministry formation &mdash; not only academic, but also pastoral, spiritual, human, intellectual, and vocational.</p>
<p>Rendon defines the diaconate as &ldquo;a vocation to be at the service of the bishop, to reach out to the peripheries of human experience&rdquo; and &ldquo;a vocation to be the charity of Christ in the Church.&rdquo;</p>
<p>David Kinch first considered the diaconate while praying for vocations with fellow parishioners at St. Andrew Church in Fort Worth after a Mass.</p>
<p>&ldquo;I remember, at that moment, experiencing a little nudge, a little prompting, saying that I could do this,&rdquo; Kinch said.</p>
<p>Kinch said he hopes to serve wherever there is the greatest need.</p>
<p>Alfred Mosco first considered the diaconate because of the witness of Deacon Klaus Gutbier at Good Shepherd Parish in Colleyville, but he calls the process the &ldquo;work of the Holy Spirit.&rdquo;</p>
<p>&ldquo;Part of the beauty of our Church is just the mystery of the Holy Spirit and how it works all throughout the mystical body of Christ,&rdquo; Mosco said. &ldquo;I think that it&rsquo;s very, very hard to put into words, but I really think it was at the prompting of the Holy Spirit. I think it was a calling for me to at least get into inquiry and then to continue to invite the Holy Spirit into the journey and let it guide me.&rdquo;</p>
<p>&nbsp;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="deacon candidate marriage practicum" class="image-secondary" src="/Deacon_promo_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>Ten deacon candidates will be ordained to the permanent diaconate on Wednesday, Aug. 10 at 7 p.m. at St. Elizabeth Ann Seton Church in Keller.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 7/14/2037)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=OJOS05S5XK&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Deacon candidates prepare for ordination</a></strong><br />
by Michelle McDaniel (<time datetime="2022-07-14T21:09:11Z" title="Thu Jul 14 2022 4:09 PM CDT">5 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=YS8FHPY9UQ&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">St. Bernadette relics tour comes to two parishes in the Diocese of Fort Worth</a></strong><br />
by Jerry Circelli (<time datetime="2022-07-09T02:13:24Z" title="Fri Jul 8 2022 9:13 PM CDT">11 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=SSSNQWIX3T&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Inspiring courage: Monsignor Ray Mullan celebrates 60 years of the priesthood</a></strong><br />
by Kiki Hayden (<time datetime="2022-07-05T21:34:33Z" title="Tue Jul 5 2022 4:34 PM CDT">14 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=JJRSI1469K&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Steadfast stewards: John and Patty Hinojosa among recipients of diocesan Light of Christ Awards</a></strong><br />
by Susan Moses (<time datetime="2022-06-27T21:25:47Z" title="Mon Jun 27 2022 4:25 PM CDT">22 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=8PWHD1H44G&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Fort Worth Diocese saves lives through blood donations</a></strong><br />
by Michelle McDaniel (<time datetime="2022-06-23T19:20:58Z" title="Thu Jun 23 2022 2:20 PM CDT">26 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=OJOS05S5XK&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=OJOS05S5XK&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=OJOS05S5XK&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=OJOS05S5XK&amp;559_page_number=208" class="number">208</a><a href="/local-news-article?r=OJOS05S5XK&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=HJ4EJUXHGB&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">An inadmissable punishment: the fight to do away with the death penalty</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=6FLBAPX473&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Take 5 with Father: a disciple loves</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=GSQF17L26N&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Parishioner’s love for animals comes to the rescue</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=FA07T77J8V&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">As the Coast Guard's new head chaplain, priest navigates between two worlds</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=VO8A6I1NRJ&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Humble Servant: Abbot Leonard Wangler, a Fort Worth native, returns to regular monastic life</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=OJOS05S5XK&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=OJOS05S5XK&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=OJOS05S5XK&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=OJOS05S5XK&amp;660_page_number=147" class="number">147</a><a href="/local-news-article?r=OJOS05S5XK&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=EXV08115Q3&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Pope's Canada trip: Beginning and ending with 'sorry'</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=XPU4KLT3HS&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Webb telescope images feed the mind and spirit, Jesuit astronomer says</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=9AJXS5V2YT&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">USCCB issues annual audit on compliance with charter by dioceses, eparchies</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=I64J8O1J95&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Survivor of monastery shooting says answer to violence is ‘to grow in love’</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=EZ88K4U1Y1&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Pro-life leader says executive order is effort 'to appease abortion lobby'</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=OJOS05S5XK&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=OJOS05S5XK&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=OJOS05S5XK&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=OJOS05S5XK&amp;561_page_number=266" class="number">266</a><a href="/local-news-article?r=OJOS05S5XK&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=N5APS7BYX0&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Called. And recalled.</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=0UOHR1TYH3&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Superheroes and saints</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=4C094Y1FYZ&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Meditation in mind</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=6CO66WMG2Q&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Happiness is the other kind of love</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=QXGOIKNFH8&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">What every Catholic should really know about brain death</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=OJOS05S5XK&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=OJOS05S5XK&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=OJOS05S5XK&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=OJOS05S5XK&amp;575_page_number=36" class="number">36</a><a href="/local-news-article?r=OJOS05S5XK&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=BFO65LUJ0N&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Bajo la luz de Cristo</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=FW2AZD1FZP&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Responden al Llamado</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=DNO3983H1R&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Una visita desde el cielo</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=LJOGQEQFB9&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Un ejercicio de escucha</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=8GLK7IFVQH&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK">Estrellas de la santidad</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=OJOS05S5XK&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=OJOS05S5XK&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=OJOS05S5XK&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=OJOS05S5XK&amp;665_page_number=30" class="number">30</a><a href="/local-news-article?r=OJOS05S5XK&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFxYmp2ZkBucWktc3FhLmJldCI+cXFianZmQG5xaS1zcWEuYmV0PC9uPg==')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DOJOS05S5XK&amp;token=aedc8cbf4a351c029a41ab2c65b0919a" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>