<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Church in Western Ukraine opens its doors to displaced people</title>
<meta property="og:description" name="description" content="IVANO-FRANKIVSK, Ukraine (CNS) &amp;mdash; The Ukrainian Catholic Archeparchy
of Ivano-Frankivsk opened its doors to people fleeing Russian bombing in
other parts of Ukraine and what it found were not only guests but
volunteers.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Church in Western Ukraine opens its doors to displaced people">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=P7Y6PMFPK8">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=P7Y6PMFPK8">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "a10426ed6934f12c37faba03ba660c9d";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=P7Y6PMFPK8">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Church in Western Ukraine opens its doors to displaced people</h2>
<h3>by Catholic News Service</h3>
<h4></h4>
<h5></h5>
<p><span class="text-fine-print">March 11, 2022</span></p>
<div><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="refugee room" class="image-primary image-mobile-hide" src="/ukraine_church_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="refugee room" class="image-primary image-desktop-hide" src="/ukraine_church_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">People displaced by war are accommodated in a classroom at St. Basil the Great High School in Ivano-Frankivsk in this March 2022 photo. The Ukrainian Catholic Archeparchy of Ivano-Frankivsk is hosting more than 1,200 displaced people from other parts of Ukraine. In addition to parish houses throughout the archeparchy in Western Ukraine, guests are staying with seminarians at the Ivano-Frankivsk Theological Seminary of St. Josaphat, a church-run summer camp at Podlyute and the high school. <em>(CNS photo/courtesy Archeparchy of Ivano-Frankivsk)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
IVANO-FRANKIVSK, Ukraine (CNS) &mdash; The Ukrainian Catholic Archeparchy of Ivano-Frankivsk opened its doors to people fleeing Russian bombing in other parts of Ukraine and what it found were not only guests but volunteers.</p>
<p>The archeparchy, based about 300 miles west of Kyiv, is hosting more than 1,200 displaced people from other parts of Ukraine, said an article posted on its website March 9.</p>
<p>In addition to about 450 people staying in rectories throughout the archeparchy, it said, guests are staying with seminarians at the Ivano-Frankivsk Theological Seminary of St. Josaphat, a church-run summer camp in Podlyute and at St. Basil the Great High School in Ivano-Frankivsk.</p>
<p>Most of the guests, the archeparchy said, &quot;try actively to help and become volunteers themselves.&quot;</p>
<p>The seminary had 142 guests March 9 and had hosted more than 300 internally displaced people since the Russian invasion began Feb. 24, the article said.</p> 
<p>Nikita is one of the guests. He was forced to leave his home in Donetsk in 2014 when Russian-backed rebels began fighting; he moved to Kyiv but was forced to flee again.</p>
<p>He had studied at the Ukrainian Catholic University in Lviv, he said, so he was familiar with the Byzantine-rite Ukrainian Catholic Church.</p>
<p>&quot;What impresses us the most here is the feeling of security, as well as the friendly attitude,&quot; he said. &quot;It seems as if we have known the seminarians and fathers who are here for many years. I am very grateful to them for that.&quot;</p>
<p>While hosting the displaced people and engaging in a variety of volunteer work, three dozen seminarians and priests also continue with their daily program of worship and prayer. Many of their guests join them each morning for the Divine Liturgy.</p>
<p>At the church&#39;s summer camp in Podlyute, near the Carpathian Mountains, 80 guests are in residence and are assisted by Father Vasyl Filipovych, who provides shelter and food, but also spiritual care and confessions.</p>
<p>Father Markian Bukatchuk, who teaches at St. Basil the Great High School, said 82 people had stayed at the school, living &quot;in the classrooms where we have put beds and mattresses. Through our joint efforts, we have provided everyone who lives with us with three full meals daily&quot; in the school cafeteria.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="refugee room" class="image-secondary" src="/ukraine_church_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>IVANO-FRANKIVSK, Ukraine (CNS) &mdash; The Ukrainian Catholic Archeparchy of Ivano-Frankivsk opened its doors to people fleeing Russian bombing in other parts of Ukraine and what it found were not only guests but volunteers.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 3/11/2030)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=3L9Z1OR3MH&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Loreto House pregnancy resource center builds new location on solid foundation</a></strong><br />
by Susan Moses (<time datetime="2022-03-11T23:47:11Z" title="Fri Mar 11 2022 5:47 PM CST">2 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=B34QFKTO64&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Walking together: parishes schedule listening sessions for synod</a></strong><br />
by NTC staff (<time datetime="2022-03-08T21:49:10Z" title="Tue Mar 8 2022 3:49 PM CST">5 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=5V0LYAR3ER&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Bishop Olson prays, blesses, offers solace to St. Sophia Ukrainian parishioners at Mass</a></strong><br />
by Susan Moses (<time datetime="2022-03-08T01:07:26Z" title="Mon Mar 7 2022 7:07 PM CST">6 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=3ZUWBV9FT8&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Father Thomas Kennedy, insightful and compassionate pastor, dies at 68</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2022-03-04T18:21:58Z" title="Fri Mar 4 2022 12:21 PM CST">9 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
 <p><strong><a href="/pages/local-news-article?r=WB7S55VUK3&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Bishop Michael Olson revises coronavirus protocols in the Diocese of Fort Worth</a></strong><br />
by NTC staff (<time datetime="2022-03-05T00:30:51Z" title="Fri Mar 4 2022 6:30 PM CST">9 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=P7Y6PMFPK8&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=P7Y6PMFPK8&amp;559_page_number=199" class="number">199</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=SEU81FU3ML&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">A marriage made in heaven: local Catholics develop programs to strengthen marriages</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=NAZ75R9UW9&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">When medicine meets morality: health care providers find congruence between faith and career</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=838QL3K5VD&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Leap of faith: TCU triple-jumper, ranked first in US, approaches Catholic faith with same focus</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=OF5YXK3BBF&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Mission incredible: powered by Jesus’ love, the Del Castillo family starts a fifth year in Peru</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=BBPWLAVPZQ&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Lenten cuisine: Butterfly pasta with zucchini and tomatoes</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=P7Y6PMFPK8&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=P7Y6PMFPK8&amp;660_page_number=142" class="number">142</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=M69HO56I0W&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Senate passes omnibus spending bill with Hyde, other pro-life provisions</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=P7Y6PMFPK8&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Church in Western Ukraine opens its doors to displaced people</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=OWZHT6EYLM&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Centuries-old Marian icon offers solace, protection amid horror of war</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=OMNXXW06S5&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Many seeing ‘luminous angels’ over Ukraine, says major archbishop</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=XLXDJ0Q9SD&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Pope phones Ukrainian archbishop, offers encouragement, prayers</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=P7Y6PMFPK8&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=P7Y6PMFPK8&amp;561_page_number=257" class="number">257</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=YK2CXNHNNS&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">My greatest temptation: a Lenten reflection</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=EJ2C7RSR86&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">To choose life well requires first the choice for marriage</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=RIS15IGBXS&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Presenting the Lord: Christ in search of His people</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=G5HKP5TICA&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">The Eucharist, spark and flame of our faith</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=Y52LEX6K9I&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Emmanuel and the Eucharist</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=P7Y6PMFPK8&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=P7Y6PMFPK8&amp;575_page_number=35" class="number">35</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=930XXGW1LA&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Abriendo un camino</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=TBO8LB0TZD&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">En los zapatos de un legado, cultura y fe</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=D2OEN325Y0&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">La iniciativa de Respeto a la Vida proporciona a las madres embarazadas la ayuda adecuada en el mome</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=UNOHO5AMYO&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Una exploración sobre las enseñanzas católicas sobre los fieles difuntos, la cremación</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=K1U970V3T0&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8">Diácono Rigoberto Leyva nombrado como Director de la oficina del Ministerio Hispano</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=P7Y6PMFPK8&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=P7Y6PMFPK8&amp;665_page_number=28" class="number">28</a><a href="/local-news-article?r=P7Y6PMFPK8&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFxYmp2ZkBucWktc3FhLmJldCI+cXFianZmQG5xaS1zcWEuYmV0PC9uPg==')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DP7Y6PMFPK8&amp;token=a10426ed6934f12c37faba03ba660c9d" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>