<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Jason Whitehead named diocesan director of evangelization and catechesis</title>
<meta property="og:description" name="description" content="FORT WORTH &amp;mdash; With nearly 10 years&amp;rsquo; experience in Catholic faith
formation, Jason Whitehead has been appointed the director of
evangelization and catechesis for the Diocese of Fort Worth.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Jason Whitehead named diocesan director of evangelization and catechesis">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=R5HUXTL8LF">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=R5HUXTL8LF">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "9d5063d3f1f5b07a2eed2d499c63f168";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=R5HUXTL8LF">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Jason Whitehead named diocesan director of evangelization and catechesis</h2>
<h3>by Susan Moses</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print">January 4, 2022</span></p>
<div><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Jason Whitehead" class="image-primary" src="/Whitehead_vert.jpg" style="width: 275px; height: 350px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Jason Whitehead</span></span></td>
</tr>
</tbody>
</table>
<p>FORT WORTH &mdash; With nearly 10 years&rsquo; experience in Catholic faith formation, Jason Whitehead has been appointed the director of evangelization and catechesis for the Diocese of Fort Worth.&nbsp;</p>
<p>Although he summed up the duties of the position succinctly &mdash; &ldquo;to proclaim the Gospel, teach the faith, and pray and work for vocations&rdquo; &mdash; Whitehead holds many varied responsibilities.&nbsp;</p>
<p>He oversees parish-based catechesis, which includes religious education, sacramental preparation, and RCIA. He supports parishes by vetting curricula and guest speakers, and he will help pastors interview candidates for parish youth ministers and religious education coordinators, if requested.&nbsp;</p>
<p>At the diocese, he oversees education plus youth, respect life, marriage and family life, and Hispanic ministries.</p>
<p>Whitehead pursued a career in Baptist ministry until further study led to his call to enter the Catholic Church at the Easter Vigil service at Holy Family Parish in 2012. In 2014, he became RCIA coordinator at St. Patrick Cathedral. He has worked for the diocese since 2016, as assistant director of evangelization and catechesis then director of faith formation.</p>
<p>He earned a Master of Arts degree in moral theology from Holy Apostles Seminary in Cromwell, Connecticut.</p>
<p>One of his near-term goals is to expand the courses and locations offered by the St. Junipero Institute, the diocese&rsquo;s adult formation program.&nbsp;</p>
<p>The director said he is &ldquo;so proud to be a part&rdquo; of the diocese, which he said is &ldquo;very much committed to keeping intact what the Church calls the deposit of faith. We strive to hand that faith on whole and entire, and in its purity, without minimizing it or watering it down.&rdquo;</p>
<p>He continued, &ldquo;When you stand against the tide of the world and stand up for what Christ taught, that makes us all better. It calls each and every one of us outside of ourselves and to become, in cooperation with God&rsquo;s grace, saints.&rdquo;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Jason Whitehead" class="image-secondary" src="/Whitehead_button[1].jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>FORT WORTH &mdash; With nearly 10 years&rsquo; experience in Catholic faith formation, Jason Whitehead has been appointed the director of evangelization and catechesis for the Diocese of Fort Worth.&nbsp;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 1/4/2033)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=R5HUXTL8LF&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Jason Whitehead named diocesan director of evangelization and catechesis</a></strong><br />
by Susan Moses (<time datetime="2022-01-04T20:32:17Z" title="Tue Jan 4 2022 2:32 PM CST">7 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=YXEL3VN39C&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Nearing retirement, Deacon Hector Salva reflects on greatest experience of his life</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2021-12-16T22:25:57Z" title="Thu Dec 16 2021 4:25 PM CST">26 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=OS17YEUGIS&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Kneeling at His feet: Sister Maria Sagrario takes first vows as Carmelite</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2021-12-17T13:55:19Z" title="Fri Dec 17 2021 7:55 AM CST">25 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=XGJLA5NP39&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">At Lock-in For Life, teens explore pro-life facts, attitude</a></strong><br />
by Michelle McDaniel (<time datetime="2021-11-30T18:54:08Z" title="Tue Nov 30 2021 12:54 PM CST">Nov 30 2021</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=HHG5T71YLZ&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Preserving history to ensure the future: Laneri High School graduates celebrate school's legacy</a></strong><br />
by Matthew Smith (<time datetime="2021-11-29T18:23:16Z" title="Mon Nov 29 2021 12:23 PM CST">Nov 29 2021</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=R5HUXTL8LF&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=R5HUXTL8LF&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=R5HUXTL8LF&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=R5HUXTL8LF&amp;559_page_number=194" class="number">194</a><a href="/local-news-article?r=R5HUXTL8LF&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=IP9LEILURS&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">With the eyes of faith: a look at the real presence of Christ in the Eucharist</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=ESK2L0ZN1Y&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Creating community: young adults gather for spiritual formation, service, and social activities</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=I3BIXX37KR&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Good for your soul: a look at Catholic apps and podcasts that can boost your faith life</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=DKPRCKQWEX&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Joy around the world: Christmas traditions highlight the birth of Christ</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=PF00M4SS91&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Ten things that Pope Francis wants us to learn from the nativity scene</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=R5HUXTL8LF&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=R5HUXTL8LF&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=R5HUXTL8LF&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=R5HUXTL8LF&amp;660_page_number=138" class="number">138</a><a href="/local-news-article?r=R5HUXTL8LF&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=5SOYJR535C&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Indiana seminarians chop wood to help rural neighbors stay warm</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=HB2XM8Z9Q5&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Mom says son’s impromptu encounter with Pope Francis led to ‘miracle’</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=PRY0L5PN81&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Displaced Kentucky parishioners attend Masses in makeshift church</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=IHRELZ3A9X&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Annual March for Life still on this year in Washington</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=01QQ08SKUB&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">St. Joseph teaches fatherly love in 'orphaned' world, pope says</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=R5HUXTL8LF&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=R5HUXTL8LF&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=R5HUXTL8LF&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=R5HUXTL8LF&amp;561_page_number=251" class="number">251</a><a href="/local-news-article?r=R5HUXTL8LF&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=G5HKP5TICA&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">The Eucharist, spark and flame of our faith</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=Y52LEX6K9I&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Emmanuel and the Eucharist</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=JQTH1SJ0ET&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">He came for me</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=VE039P1O6J&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Outside of ourselves: priesthood and a sense of wonder</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=4ZSL6ZB75Q&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">It starts at home: a path to the religious life</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=R5HUXTL8LF&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=R5HUXTL8LF&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=R5HUXTL8LF&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=R5HUXTL8LF&amp;575_page_number=34" class="number">34</a><a href="/local-news-article?r=R5HUXTL8LF&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=TBO8LB0TZD&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">En los zapatos de un legado, cultura y fe</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=D2OEN325Y0&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">La iniciativa de Respeto a la Vida proporciona a las madres embarazadas la ayuda adecuada en el mome</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=UNOHO5AMYO&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Una exploración sobre las enseñanzas católicas sobre los fieles difuntos, la cremación</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=K1U970V3T0&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Diácono Rigoberto Leyva nombrado como Director de la oficina del Ministerio Hispano</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=0UKUG73ZP2&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF">Victoria Ramón dirigirá ministerio con adolescentes, adultos jóvenes y estudiantes universitarios</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=R5HUXTL8LF&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=R5HUXTL8LF&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=R5HUXTL8LF&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=R5HUXTL8LF&amp;665_page_number=28" class="number">28</a><a href="/local-news-article?r=R5HUXTL8LF&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DR5HUXTL8LF&amp;token=9d5063d3f1f5b07a2eed2d499c63f168" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>