<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Recognizing miracle, pope clears way for beatification of John Paul I</title>
<meta property="og:description" name="description" content="VATICAN CITY (CNS) &amp;mdash; Pope Francis has signed a decree recognizing a
miracle attributed to the intercession of Pope John Paul I, clearing the
way for his beatification.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Recognizing miracle, pope clears way for beatification of John Paul I">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=RMTAFKGY3Y">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=RMTAFKGY3Y">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "97689d903118da1c31cf524214d187bc";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=RMTAFKGY3Y">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Recognizing miracle, pope clears way for beatification of John Paul I</h2>
<h3>by Carol Glatz</h3>
<h4>Catholic News Service</h4>
<h5></h5>
<p><span class="text-fine-print">October 13, 2021</span></p>
<div><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Pope John Paul 1" class="image-primary image-mobile-hide" src="/Pope_JP1_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Pope John Paul 1" class="image-primary image-desktop-hide" src="/Pope_JP1_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Pope John Paul I, who served as pope for 33 days in 1978, is seen in this photo released by the Vatican Dec. 7, 2010, to highlight the restoration of its photo archive. Pope Francis has recognized a miracle attributed to the intercession of Pope John Paul I, clearing the way for his beatification. <em>(CNS photo/L&#39;Osservatore Romano)&nbsp;</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
VATICAN CITY (CNS) &mdash; Pope Francis has signed a decree recognizing a miracle attributed to the intercession of Pope John Paul I, clearing the way for his beatification.</p>
<p>The Italian pope served only 33 days as pontiff; he died in the papal apartments Sept. 28, 1978, at the age of 65, shocking the world and a church that had just mourned the death of St. Paul VI.</p>
<p>The Vatican announced Pope Francis&#39; decision along with a number of other sainthood decrees Oct. 13.</p>
<p>In the sainthood cause of Pope John Paul I, the approved miracle involved a young girl in Buenos Aires, Argentina, who developed a severe case of acute encephalitis and uncontrollable and life-threatening brain seizures, and eventually entered septic shock.</p>
<p>After doctors told family members her death was &quot;imminent,&quot; the local priest encouraged the family, nurses and others to pray to the late pope for his intercession, according to the website of the Congregation for Saints&#39; Causes. A panel of experts studying the cause determined there was no scientific explanation for her complete recovery in 2011 and that it could be attributed to the late pope&#39;s intercession.</p>
<p>The Vatican did not immediately announce a date for the beatification ceremony.</p>
<p>Although his was one of the shortest papacies in history, Pope John Paul left a lasting impression on the church that fondly remembers him as &quot;the smiling pope.&quot;</p>
<p>His papal motto, &quot;Humilitas&quot; (&quot;Humility&quot;) not only emphasized a Christian virtue but also reflected his down-to-earth personality and humble beginnings.</p>
<p>Born Albino Luciani in the small Italian mountain town of Canale D&#39;Agordo Oct. 17, 1912, the future pope and his two brothers and one sister lived in poverty and sometimes went to bed hungry.</p>
<p>Despite his weak health and poverty, his father encouraged him to enter the minor seminary. He did so but would return to his hometown in the summers and often was seen working in the fields in his black cassock.</p>
<p>He was ordained a priest in 1935 and was appointed bishop of Vittorio Veneto in December 1958 by St. John XXIII. More than 10 years later, he was named patriarch of Venice by St. Paul VI and was created a cardinal in 1973.</p>
<p>During his time as patriarch of Venice, then-Cardinal Luciani was known for his dedication to the poor and the disabled, once calling on priests in his diocese to sell gold and silver objects for a center for people with disabilities. Leading by example, he started the fund drive by putting up for auction a pectoral cross and gold chain &mdash; given to him by St. John XXIII &mdash; that had once belonged to Pope Pius XII.</p>
<p>His surprise election, after St. Paul VI&#39;s death, did not sway him from continuing his humble manner of living, such as rejecting the use of the traditional papal tiara and calling his first Mass as pope the &quot;inauguration&quot; of his papal ministry rather than a coronation.</p>
<p>&quot;Let us try to improve the church by becoming better ourselves,&quot; he said Sept. 13, 1978. &quot;Each of us and the whole church could recite the prayer I am accustomed to reciting: &#39;Lord, take me as I am, with my defects, with my shortcomings, but make me become as you want me to be.&#39;&quot;</p>
<p>Among the other decrees signed Oct. 13, the pope recognized the martyrdom of Argentine Father Pedro Ortiz de Z&aacute;rate and Italian Jesuit Father Giovanni Antonio Solinas, who were killed Oct. 27, 1683, in Abra de Zenta, Argentina.</p>
<p>They were evangelizing the mountainous area of northern Argentina with 10 laypeople, including local Indigenous people. The two priests were tortured and killed by members of two local Indigenous communities. The recognition of their martyrdom clears the way for their beatification, while the approval of a miracle would be needed for their canonization.</p>
<p>The other decrees approved by Pope Francis recognized:</p>
<p>&mdash; A miracle attributed to the intercession of Sister Ana Julia Duque Hencker, the Colombian founder of the Sisters of the Annunciation, who died in 1993. A date for her beatification was not announced.</p>
<p>&mdash; The heroic virtues of Spanish Father Diego Hern&aacute;ndez Gonz&aacute;lez, who survived forced labor during the persecution of the Spanish Civil War and went on to dedicate his life to the sick and to establish a school to teach young women to read and write. He was born in 1915 and died in 1976.</p>
<p>&mdash; The heroic virtues of Italian Franciscan Father Giuseppe Spoletini, who was particularly dedicated to showing God&#39;s mercy when administering the sacrament of reconciliation. He helped hide people being sought by German Nazis and Italian fascists during the Second World War in Italy. He was born in 1870 and died in 1951.</p>
<p>&mdash; The heroic virtues of French Sister Magdeleine Hutin, who was inspired by the life and writings of Blessed Charles de Foucauld and founded the Little Sisters of Jesus in Algeria. She was born in 1898 and died in 1989.</p>
<p>&mdash; The heroic virtues of Italian Sister Elisabetta Martinez, founder of the congregation of the Daughters of St. Mary of Leuca. She was born in 1905 and died in 1991.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Pope John Paul 1" class="image-secondary" src="/Pope_JP1_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>VATICAN CITY (CNS) &mdash; Pope Francis has signed a decree recognizing a miracle attributed to the intercession of Pope John Paul I, clearing the way for his beatification.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 10/13/2031)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=62GKRB8F0Z&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Knights of Columbus at TCU recognized for outstanding achievements</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2021-10-12T20:39:43Z" title="Tue Oct 12 2021 3:39 PM CDT">2 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=LHLEX2NXTA&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Bishop launches diocesan synod with Oct. 17 Mass</a></strong><br />
by Susan Moses (<time datetime="2021-10-11T21:26:02Z" title="Mon Oct 11 2021 4:26 PM CDT">3 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=TOW30IS53W&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Ramon promoted to director of youth, young adult, and campus ministries</a></strong><br />
by Michelle McDaniel (<time datetime="2021-10-07T20:49:52Z" title="Thu Oct 7 2021 3:49 PM CDT">7 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=A43NFGLH65&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Good Shepherd, Catholic Charities Fort Worth fill needs through new northeast campus</a></strong><br />
by Matthew Smith (<time datetime="2021-10-06T23:02:02Z" title="Wed Oct 6 2021 6:02 PM CDT">8 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=1J3K72X5YM&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Spreading the love of Christ through parish social ministry</a></strong><br />
by Sandra Engelland (<time datetime="2021-10-02T20:16:27Z" title="Sat Oct 2 2021 3:16 PM CDT">12 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=RMTAFKGY3Y&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=RMTAFKGY3Y&amp;559_page_number=191" class="number">191</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=XO1K7HF7KY&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Fighting in a different way: the Equestrian Order of the Holy Sepulchre of Jerusalem</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=2WH4SQM8AE&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">How to create your own Marian garden</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=HW48L73E0I&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Local Secular Franciscans continue walking in the footsteps of St. Francis of Assisi</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=7H7T2O9M3I&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Mercy mission: every encounter with Dennis Schroeder includes a reminder of Jesus' love</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=3A3BM87GUH&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Architect turns 67,000 tiny LEGO pieces into Vatican City State replica</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=RMTAFKGY3Y&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=RMTAFKGY3Y&amp;660_page_number=133" class="number">133</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=RMTAFKGY3Y&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Recognizing miracle, pope clears way for beatification of John Paul I</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=ZD4M6XTNEG&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Texas village puts an exclamation point on its effort to end homelessness</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=JQR91HL9EO&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Learn from St Joseph’s respect for life, archbishop says</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=XT6QQSVUSB&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Three groups hope to have a million people say Rosary for life in October</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=354L69GRLT&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">In Christ, great sinners can become great saints, pope says</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=RMTAFKGY3Y&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=RMTAFKGY3Y&amp;561_page_number=247" class="number">247</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=4ZSL6ZB75Q&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">It starts at home: a path to the religious life</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=HJ7R3ZCJHU&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Success: neither perfect nor good enough</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=EV4J63IKFO&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Back to school: time for illuminating examples, not shining models</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=SXXLIETWLR&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">God wants to work on your heart</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=TRHMPGRRUY&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">On our common priesthood</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=RMTAFKGY3Y&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=RMTAFKGY3Y&amp;575_page_number=34" class="number">34</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=S5GF4U5SSV&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Nuestra primera libertad: El derecho a la libertad religiosa que Dios nos ha otorgado enfrenta nueva</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=7PBI4DCQ1O&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">La Ley de Igualidad no se Trata de la Igualidad o Dignidad Humana</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=QUYVPQKWJ5&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Un maravilloso ejemplo de Cristo: Padre Stephen Jasso, TOR, fallece a los 88 años</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=3PH6UUF06M&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">Un Eterno Intercesor: La comunidad de St. Matthew lamenta el fallecimiento de su párroco</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=IVF1AIZO6X&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y">El Día de los Muertos: Una tradición viva mezclada con rituales católicos</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=RMTAFKGY3Y&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=RMTAFKGY3Y&amp;665_page_number=27" class="number">27</a><a href="/local-news-article?r=RMTAFKGY3Y&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DRMTAFKGY3Y&amp;token=97689d903118da1c31cf524214d187bc" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>