<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Virtually present: catechists across the diocese use new ways to pass on the faith</title>
<meta property="og:description" name="description" content="With all religious education classes in the Diocese of Fort Worth taking
place online this fall, the long-established ways of passing on the faith
have changed.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Virtually present: catechists across the diocese use new ways to pass on the faith">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=UASH9PK3RQ">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=UASH9PK3RQ">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "c88bc2c3eaf4010f9351c2c5b976a2e1";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=UASH9PK3RQ">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Virtually present: catechists across the diocese use new ways to pass on the faith</h2>
<h3>by Susan Moses</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print">October 27, 2020</span></p>
<div><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Holy Name catechist Jorge Hernandez" class="image-primary image-mobile-hide" src="/virtual_faith_desktop1.jpg" style="width: 620px; height: 360px;" /><img alt="Holy Name catechist Jorge Hernandez" class="image-primary image-desktop-hide" src="/virtual_faith_mobile1.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Catechist Jorge Hernandez blesses his students to end a virtual class on Confirmation, Sept. 23, 2020 at Holy Name of Jesus Parish in Fort Worth. <em>(NTC/Ben Torres)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
With all religious education classes in the Diocese of Fort Worth taking place online this fall, the long-established ways of passing on the faith have changed.&nbsp;</p>
<p>One constant remains, however. &ldquo;Everything starts with a prayer to the Holy Spirit. We ask the Holy Spirit to sanctify and bless what we&rsquo;re doing, that it will do what it&rsquo;s supposed to do,&rdquo; explained Silvia Lesko, the director of religious education at St. Mary Parish in Gainesville.</p>
<p>Catechists and the parish staff responsible for faith formation have made new plans, using new technology and new resources, to educate children and adults. Although change can be difficult, they are rising to the task.</p>
<p>At Holy Name of Jesus Parish in Fort Worth, Sister Eva Sanchez, MCSH, said she and the 85 catechists at the predominantly Spanish-speaking parish are &ldquo;challenged, but we like it. We are looking for ways to be creative.&rdquo;</p>
<p>In June, Sr. Eva, the director of religious education, developed two plans: a hybrid model combining remote education and in-person classes, and a program for remote education exclusively. After Bishop Michael Olson, in consultation with diocesan staff and public health officials, requested that all fall religious education classes be conducted online only, the parish arranged for catechists to livestream their class according to the schedule established in prior years.</p>
<p>Some catechists are choosing to teach from the parish&rsquo;s classrooms to avoid a distracting home environment or unreliable technology. But most will teach the 800 students registered for class via Zoom from their homes.</p>
<p>Holy Name of Jesus catechists have shared tips for online presentations and brought ideas &mdash; like improving the Wi-Fi in the parish&rsquo;s old brick classrooms &mdash; to help make September&rsquo;s start for K-12 religious education, RCIA, special education, and sacramental preparation classes successful.</p>
<p>With a degree in catechesis and more than three decades with the Missionary Catechists of the Sacred Hearts of Jesus and Mary, Sr. Eva said, &ldquo;I myself feel open to all these experiences.&rdquo; She is &ldquo;praying a lot for the formation of the catechists,&rdquo; a priority for the religious woman even in normal times.</p>
<table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Catechist Octavio Aguayo at Holy Name Parish" class="image-primary image-mobile-hide" src="/virtual_faith_desktop4.jpg" style="width: 620px; height: 360px;" /><img alt="Catechist Octavio Aguayo at Holy Name of Jesus Parish" class="image-primary image-desktop-hide" src="/virtual_faith_mobile4.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Catechist Octavio Aguayo conducts Confirmation classes virtually to students at their homes on Sept. 23, 2020 at Holy Name of Jesus Parish in Fort Worth. <em>(NTC/Ben Torres)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
The sister has found parents to be especially accommodating this year. She has written orientations for parents of each class, detailing the plans for online education and the expectations for students, parents, and catechists. After receiving the thorough communication, she said parents were receptive to the changes.</p>
<h6><u><strong>By the numbers</strong></u></h6>
<p><span style="font-size: 1em;">Parishes report the number of students registered for religious education has diminished, by a small amount in sacramental preparation and RCIA, but by a third or more in religious education for grade school children.</span></p>
<p>Brad Horn, coordinator of youth ministry and Confirmation at St. Mark Parish, conducted virtual activities in the spring and summer for teens at the Denton parish &mdash; online Bible study, coffee and prayer sessions, Life Teen nights, game nights, even a discussion on the aspects of faith evidenced in The Lord of the Rings.</p>
<p>Accustomed to a crowd of teens, the youth minister noted that some activities had 10 or fewer participants.&nbsp;</p>
<p>Instead of being anxious about the small turnout, he remembered a quote from St. Teresa of Calcutta, &ldquo;Never worry about numbers. Help one person at a time, and always start with the person nearest you.&rdquo;</p>
<p>Before the pandemic, Horn considered transitioning the youth program from large events to small group discipleship. Social distancing has jumpstarted that plan.</p>
<p>In small groups, he said, &ldquo;You can focus on taking care of their needs. The relational ministry is thriving.&rdquo;</p>
<p>Still, he thinks about the youth who aren&rsquo;t present. &ldquo;Youth are craving community. Youth are craving spirituality,&rdquo; he said. Without the draw of a large group activity, &ldquo;It&rsquo;s difficult to reach disinterested teens. Once we are in person, it will be interesting to see which kids are on fire, which kids are seeking, and which kids are content to be where they are.&rdquo;</p>
<p>Although Horn has served as the youth minister at St. Mark Parish for five years, he said that the rapid changes brought on by the pandemic &ldquo;make me feel like a first-year youth minister. It&rsquo;s completely different, a whirlwind.&rdquo;</p>
<table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="catechist Teresa Vargas" class="image-primary image-mobile-hide" src="/virtual_faith_desktop3.jpg" style="width: 620px; height: 360px;" /><img alt="catechist Teresa Vargas" class="image-primary image-desktop-hide" src="/virtual_faith_mobile3.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">All parishes in the Diocese of Fort Worth are conducting religious education virtually this fall. Catechists, including Teresa Varga of Holy Name of Jesus Parish, are using new methods and new technology to pass the faith onto the next generation. <em>(NTC/Ben Torres)</em></span></span></td>
</tr>
</tbody>
</table>
<h6><br />
<strong><u>Walk with you</u></strong></h6>
<p>At St. Ann Parish in Burleson, Director of Faith Formation Trisha Vasquez said it&rsquo;s not just the faith formators who are a little dazed by altered practices.</p>
<p>She has observed that parents are overwhelmed, as their employment and their children&rsquo;s education may have shifted rapidly and left routines in disarray.</p>
<p>Vasquez compared the current situation to the disciples on the road to Emmaus. &ldquo;They were confused, anxious, and distraught. They did not recognize Jesus in the midst of them,&rdquo; she explained.</p>
<p>She hopes to assure families, &ldquo;We know times are tough. We are here to help. We will walk the journey with you, to help us keep our eyes on the cross.&rdquo;</p>
<p>Many parents have expressed they feel inadequate to teach their children the faith, according to Vasquez. In previous years, St. Ann offered a year-long class about Jesus, salvation history, and the sacraments to parents of children in RCIA. This fall, the series is virtual, and all parents are invited to attend.</p>
<p>Vasquez, who has held her position for eight years, said she and the catechists are searching for ways to increase the students&rsquo; engagement. For example, middle and high school students, who will have Life Teen videos and Zoom sessions most weeks, will occasionally meet in the church for a socially distanced Mass and Adoration. Elementary students have an online lesson to complete on their own timeframe each week, but catechists plan to dress up as saints for special virtual meetings on important feast days or Church seasons.</p>
<p>&ldquo;How can we get through this as a parish? Keep focusing on Jesus. The battle has already been won. It&rsquo;s faith over fear,&rdquo; she said.</p>
<h6><u><strong>Family focused</strong></u></h6>
<p>St. Mary Parish in Gainesville instituted the family formation model, where parents play a large role in providing religious education to their children, in kindergarten through eighth grade a few years ago.</p>
<table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Shannon Kemp with two of her children" class="image-primary image-mobile-hide" src="/virtual_faith_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Shannon Kemp with two of her children" class="image-primary image-desktop-hide" src="/virtual_faith_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Shannon Kemp, like other parishioners at St. Mary Parish in Gainesville, teaches her children religious education at home. <em>(NTC/Kenneth Munyer)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
That has been &ldquo;a blessing,&rdquo; according to Lesko, the director of religious education at the parish, which dates to 1879 and is the second oldest parish in the diocese.</p>
<p>Notwithstanding the pandemic, she said the model has been a success.</p>
<p>&ldquo;It&rsquo;s born fruit in families. We see greater parent engagement. They arrive for the sacraments, but families become more intrigued with their faith and get more involved in their parish,&rdquo; Lesko said. The DRE has 15 years&rsquo; experience, including five at St. Mary.</p>
<p>Using the family formation model in the younger grades has made for an easier transition to virtual learning this fall. Instead of meeting in person with parents twice each month to review the lessons they will teach their children, those meetings are by video conference.</p>
<p>However, said Lesko, &ldquo;High school is challenging.&rdquo;</p>
<p>Previously, the teens attended a large gathering, but now they meet in cyberspace. Lesko reports that the teens are disappointed, but &ldquo;they can see we&rsquo;re trying.&rdquo;</p>
<p>Lesko spent the summer learning what resources and technologies were available to keep the virtual presentations interactive, so the teens aren&rsquo;t just watching a talking head. Polls, emojis, avatars, video clips, and breaking into small virtual groups are tools to help keep the students interested. &ldquo;It&rsquo;s a whole new way of looking at what we do,&rdquo; she said.</p>
<p>A rural parish like St. Mary has additional challenges, Lesko explained. Internet service can be spotty, and some students don&rsquo;t have technology with video and audio capabilities. &ldquo;We can connect, but we can&rsquo;t see them,&rdquo; she said.</p>
<p>Despite the drawbacks, Lesko has noted some advantages. &ldquo;The teens are not late, because they aren&rsquo;t having to drive in after school practice. No one is as rushed, and they come in on time. There are no transportation problems.&rdquo;</p>
<table border="0" class="table-right" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Shannon Kemp at the table teaching her kids about the faith" class="image-primary" src="/virtual_faith_mobile2.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top; width: 1px;"><span style="font-size:12px;"><span style="color:#696969;">St. Mary Parish in Gainesville had already adopted the family formation model for grades K-8 before the pandemic. <em>(NTC/Kenneth Munyer)</em></span></span></td>
</tr>
</tbody>
</table>
<p>She also was pleased with a summer Confirmation retreat she held for the youth virtually, which received several positive responses. Lasting most of a day, the program included some online presentations, independent Scripture reading and reflection, and discussions.</p>
<p>Lesko has already decided that one adjustment to virtual faith formation is here to stay.</p>
<p>She said many, if not most, of the monthly catechist training sessions at St. Mary will continue online for the foreseeable future. It eliminates the hassles of having to find a babysitter or rushing home from work just to leave the house again for training.</p>
<p>So far, Lesko has found the adjustments in faith formation &ldquo;more difficult, but more rewarding.&rdquo; She cites the opportunity for more one-on-one interaction, from meeting with RCIA candidates individually to calling families who are not showing up.</p>
<p>A quote from the prolific Catholic author G.K. Chesterton often crosses her mind &mdash; &ldquo;If a thing is worth doing, it is worth doing badly.&rdquo;</p>
<p>She summed up what the quote means to her. &ldquo;Do the best you can. Don&rsquo;t strive to be perfect. Always strive, but even if you can&rsquo;t do it perfectly, if you can&rsquo;t do it amazingly, keep trying. Evangelization is worth doing, even if it&rsquo;s not done perfectly.&rdquo;</p>
<p>To illustrate that point, Lesko shared that each year after First Holy Communion, there is often a young communicant who is a little upset that he or she didn&rsquo;t experience that Mass exactly as they had envisioned it. She tells them, &ldquo;At the end, did you get closer to Jesus? If you did, then we&rsquo;re doing okay.&rdquo;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Catechist Jorge Hernandez" class="image-secondary" src="/virtual_faith_button1.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>With all religious education classes in the Diocese of Fort Worth taking place online this fall, the long-established ways of passing on the faith have changed.&nbsp;</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 10/27/2038)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=UASH9PK3RQ&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Virtually present: catechists across the diocese use new ways to pass on the faith</a></strong><br />
by Susan Moses (<time datetime="2020-10-27T17:35:55Z" title="Tue Oct 27 2020 12:35 PM CDT">2 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=5MG00K1MZJ&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Our time to shine: Army, priesthood inform Fr. James Flynn's outlook on pandemic</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2020-10-26T18:58:47Z" title="Mon Oct 26 2020 1:58 PM CDT">3 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=U2NSWERIL2&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Altar Call: two seminarians advance toward priesthood with ministry of lector, acolyte</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2020-10-22T20:33:26Z" title="Thu Oct 22 2020 3:33 PM CDT">7 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=AMDCPFU1HL&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">World Mission Sunday emphasizes our baptismal call to mission</a></strong><br />
by Matthew Smith (<time datetime="2020-10-21T18:23:40Z" title="Wed Oct 21 2020 1:23 PM CDT">8 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=LJADBGAIS4&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Pope has history of defending marriage, but being open to some civil unions</a></strong><br />
by Cindy Wooden (<time datetime="2020-10-21T21:27:50Z" title="Wed Oct 21 2020 4:27 PM CDT">8 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=UASH9PK3RQ&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=UASH9PK3RQ&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=UASH9PK3RQ&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=UASH9PK3RQ&amp;559_page_number=175" class="number">175</a><a href="/local-news-article?r=UASH9PK3RQ&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=EYQ44QU1J7&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Mary, Undoer of Knots seen as offering hope amid tangled reality of pandemic</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=TFYT1TGEVF&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">For Chiefs' star kicker, his Catholic faith and family are his priority</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=W6EXVNL3N1&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Hispanic-Latino roots run deep within the Diocese of Fort Worth: Part 1</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=06SRZ80ISV&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Hispanic-Latino roots run deep within the Diocese of Fort Worth: Part 2</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=WKOSPE9R8A&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Hispanic-Latino roots run deep within the Diocese of Fort Worth: Part 3</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=UASH9PK3RQ&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=UASH9PK3RQ&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=UASH9PK3RQ&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=UASH9PK3RQ&amp;660_page_number=121" class="number">121</a><a href="/local-news-article?r=UASH9PK3RQ&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=WGFZLDNELT&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Senate confirms Amy Coney Barrett to the Supreme Court</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=VJ79V7OG0W&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Pope announces new cardinals, including U.S. Archbishop Gregory</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=7SU9D1CG28&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Vatican extends time to obtain full indulgences for souls in purgatory</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=6HUBD1ZIO6&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">HHS ensures hospital patients have access to spiritual care amid pandemic</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=2HZHB6W4ZT&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Judiciary Committee votes to send Barrett nomination to full Senate</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=UASH9PK3RQ&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=UASH9PK3RQ&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=UASH9PK3RQ&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=UASH9PK3RQ&amp;561_page_number=225" class="number">225</a><a href="/local-news-article?r=UASH9PK3RQ&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=5IOQW6DQC9&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Everything's Gonna Be Alright</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=E8C9RHX6F0&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Faithful citizenship and conscience formation, Part 2</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=LVCUE7WSNA&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Faithful citizenship and conscience formation, Part 1</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=Z86UKQ56EV&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Mother love</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=BNH8IBBRUA&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">A good shepherd in uncertain times</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=UASH9PK3RQ&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=UASH9PK3RQ&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=UASH9PK3RQ&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=UASH9PK3RQ&amp;575_page_number=31" class="number">31</a><a href="/local-news-article?r=UASH9PK3RQ&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=AHBDG90RLH&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Ciudadanos fieles: Cómo hacer que su voz profética se escuche durante esta temporada electoral</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=2ANHXAQL1C&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Ciudadanos Fieles y la Formación de la Conciencia: Primera Parte</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=W3B2KT7SFJ&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Ciudadanos Fieles y la Formación de la Conciencia: Segunda Parte</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=V3GA9JEXJW&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Volver a la normalidad, o algo mejor</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=ENAI81MZWH&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ">Pastor de All Saints: Conozca al Padre Miguel Ángel González López</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=UASH9PK3RQ&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=UASH9PK3RQ&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=UASH9PK3RQ&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=UASH9PK3RQ&amp;665_page_number=26" class="number">26</a><a href="/local-news-article?r=UASH9PK3RQ&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_218"><p><a href="https://wwme.org/" target="_blank"><img alt="Marriage Encounter:  Live your best life in love!" src="/marriage-encounter-desktop.png" style="width: 900px; height: 100px;" /></a></p></div>
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_218"></a></li>
<li><a href="#software_ad_63"></a></li>
</ul>
<a class="previous" title="Previous"></a>
<a class="next" title="Next"></a>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DUASH9PK3RQ&amp;token=c88bc2c3eaf4010f9351c2c5b976a2e1" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>