<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Father Francisco Garces, OFM Cap., longtime pastor of Our Lady of Guadalupe, dies at 94</title>
<meta property="og:description" name="description" content="FORT WORTH &amp;mdash; Loving, caring, trustworthy, calm, composed, and easy
going are words used by friends and parishioners to describe Father
Francisco Garces, OFM Cap.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Father Francisco Garces, OFM Cap., longtime pastor of Our Lady of Guadalupe, dies at 94">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=UR5L6O8KYW">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=UR5L6O8KYW">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "eaf66a8eb52197ac1d13acbe69f9a45f";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=UR5L6O8KYW">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Father Francisco Garces, OFM Cap., longtime pastor of Our Lady of Guadalupe, dies at 94</h2>
<h3>by Susan McFarland</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print">September 22, 2020</span></p>
<div><div>
<table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Fr. Francisco Graces, OFM Cap." class="image-primary" src="/Fr_Francis_vertical.jpg" style="width: 250px; height: 350px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Father Francisco Garces, OFM Cap.</span></span></td>
</tr>
</tbody>
</table>
<p>FORT WORTH &mdash; Loving, caring, trustworthy, calm, composed, and easy going are words used by friends and parishioners to describe Father Francisco Garces, OFM Cap.</p>
<p><span style="font-size: 1em;">Fr. Garces, the first Filipino to be ordained a Capuchin friar, died September 15 &mdash; the Feast of Our Lady of Sorrows &mdash; at age 94. He was ordained June 29, 1966 and served as a priest from 1997 to 2013 at Our Lady of Guadalupe in Fort Worth, where a Memorial Mass was celebrated September 20. He will be interred at the Capuchin cemetery in Lipa City in the Philippines.</span></p>
<p><span style="font-size: 1em;">Fr. Garces served 59 years as a Capuchin friar and 54 years as a priest. For many years, he was an administrator of St. Anthony School in Singalong, Manila when it was still under the care of Capuchins. From 1981-82, Fr. Garces served as finance director of Lourdes School of Mandaluyong and then served as a missionary in North Texas before returning to the Philippines just in time for his 50</span><sup>th</sup><span style="font-size: 1em;"> priestly anniversary.</span></p>
<p><span style="font-size: 1em;">Tere Carter, a parishioner who knew him well while he served in Fort Worth, got to attend that special anniversary celebration. She said Fr. Garces was like a father to her and would stay with her in Fort Worth when he came back from the Philippines for visits.</span></p>
<p><span style="font-size: 1em;">Carter said, &ldquo;Every member of this church loved the man,&rdquo; who always conveyed a simple message: love one another.</span></p>
<p><span style="font-size: 1em;">&ldquo;He would always say, &lsquo;Help each other. Love each other. If you love God, you can love everybody,&rsquo;&rdquo; Carter recalled.</span></p>
<p><span style="font-size: 1em;">Parishioner Elma Granado said Fr. Garces was dear to the hearts of all he knew, and his gentle spirit was evident to those who met him.</span></p>
<p><span style="font-size: 1em;">&ldquo;He never held a grudge, never showed anger, never said anything negative about anybody,&rdquo; Granado said. &ldquo;He was so calm and composed, so easy going.&rdquo;</span></p>
<p><span style="font-size: 1em;">Since Fr. Garces&rsquo; return to the Philippines, he had been joyfully serving at St. Francis of Assisi Parish in Mandaluyong, until his advanced years made it difficult to do so.</span></p>
<p><span style="font-size: 1em;">In a 2009 interview with the </span><em style="font-size: 1em;">NTC</em><span style="font-size: 1em;">, Fr. Garces said his main mission in his priestly ministry is &ldquo;to bring people closer to God &mdash; to bring them love and forgiveness, to save people from sin and give them hope. We&rsquo;re not here to judge. We&rsquo;re here to give forgiveness and love.&rdquo;</span></p>
<p><span style="font-size: 1em;">He said &ldquo;God has created us for one purpose &mdash; to be with Him in heaven. The Lord wants to help us, but He wants us to ask Him. He wants us to have confidence and trust Him.&rdquo;</span></p>
<p><span style="font-size: 1em;">As a priest, Fr. Garces said he is most grateful for being called to serve God.</span></p>
<p><span style="font-size: 1em;">&ldquo;In spite of our unworthiness, He calls us to serve Him. I am His instrument. That&rsquo;s how I look at it. He called me to serve Him &mdash; to be His instrument of love to others.&rdquo;</span></p>
</div>
<p><span style="font-size: 1em;">Deacon Thien Ta, a newly ordained deacon assigned to St. John the Apostle Parish in North Richland Hills, said it was a privilege getting to know Fr. Garces.</span></p>
<p><span style="font-size: 1em;">&ldquo;One day, he accepted the invitation to have dinner at our home. On that evening, we learned about his beautiful vocation. He shared with us the meaning of poverty as a young Franciscan Capuchin, wearing sandals in the cold winter of Italy,&rdquo; Dcn. Ta said. &ldquo;His surrender to God for all things in life is so inspiring.&rdquo;</span></p>
<p><span style="font-size: 1em;">Dcn. Ta said the most important thing his family learned from &ldquo;this gentle and kind priest&rdquo; is the virtue of humility.</span></p>
<p><span style="font-size: 1em;">&ldquo;It is this virtue that leads to love, just as God&rsquo;s Son humbled Himself to be one of us for our sake. Fr. Garces, may you rest in the loving arms of Christ, whom you served your whole life.&rdquo;</span></p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Father Francisco Graces" class="image-secondary" src="/Fr_Francis_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>FORT WORTH &mdash; Loving, caring, trustworthy, calm, composed, and easy going are words used by friends and parishioners to describe Father Francisco Garces, OFM Cap.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 9/22/2038)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=UR5L6O8KYW&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Father Francisco Garces, OFM Cap., longtime pastor of Our Lady of Guadalupe, dies at 94</a></strong><br />
by Susan McFarland (<time datetime="2020-09-22T20:19:48Z" title="Tue Sep 22 2020 3:19 PM CDT">22 hours ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=PEYXIRWR6Y&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">God's grace and the power of prayer provide a lifeline in two local organ donations</a></strong><br />
by Susan McFarland (<time datetime="2020-09-18T20:28:12Z" title="Fri Sep 18 2020 3:28 PM CDT">5 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=4Y4BYBTRTG&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Father Ignatius Mary Kinh Dai Nguyen, CRM, a faithful, dedicated priest, dies at 67</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2020-09-17T21:13:30Z" title="Thu Sep 17 2020 4:13 PM CDT">6 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=KCTWN7UVGU&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Sister Mary Frances Serafino, SSMN, educator and mentor, dies at 90</a></strong><br />
by Joan Kurkowski-Gillen (<time datetime="2020-09-14T15:31:33Z" title="Mon Sep 14 2020 10:31 AM CDT">9 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=TR1AORN5LB&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">The bigger picture: Annual Diocesan Appeal reaches to margins of diocese</a></strong><br />
by Susan Moses (<time datetime="2020-09-14T17:37:34Z" title="Mon Sep 14 2020 12:37 PM CDT">9 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=UR5L6O8KYW&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=UR5L6O8KYW&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=UR5L6O8KYW&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=UR5L6O8KYW&amp;559_page_number=171" class="number">171</a><a href="/local-news-article?r=UR5L6O8KYW&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=6LLHK8YIUE&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Take 5 with Father: A Generous Gardener</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=ZYRFYZCYDN&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Bright rays of hope: Dominican sisters bring joy and love of Christ to classroom</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=GQNZ8E62ES&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Pandemic hobby: Washington man designs Lego basilica replica</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=AO4FPHEYW3&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">A litany of saints with complicated employment histories</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=3R6EG6WH8F&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Rosary Army's mission is to 'make them, pray them and give them away'</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=UR5L6O8KYW&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=UR5L6O8KYW&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=UR5L6O8KYW&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=UR5L6O8KYW&amp;660_page_number=119" class="number">119</a><a href="/local-news-article?r=UR5L6O8KYW&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=OLIFHM4DBJ&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Vatican reaffirms, clarifies Church teachings on end-of-life care</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=U5J0ASS4SM&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Faced with universal quarantine, Benedictine College turned to Mary</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=GQQCIWIVBR&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">San Francisco Catholics urged to speak up about 'punitive' limits on Mass</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=193M781IPI&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Galveston-Houston Archdiocese formalizes Disaster Spiritual Care ministry</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=GC4TV8K0EU&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Distressed kayaker saved by Paulists on Lake George</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=UR5L6O8KYW&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=UR5L6O8KYW&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=UR5L6O8KYW&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=UR5L6O8KYW&amp;561_page_number=222" class="number">222</a><a href="/local-news-article?r=UR5L6O8KYW&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=LVCUE7WSNA&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Faithful citizenship and conscience formation</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=Z86UKQ56EV&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Mother love</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=BNH8IBBRUA&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">A good shepherd in uncertain times</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=L2QEK96QS6&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Finding God in the chaos</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=2KBN6XGIZ5&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">How does a parent develop charisms within the family?</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=UR5L6O8KYW&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=UR5L6O8KYW&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=UR5L6O8KYW&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=UR5L6O8KYW&amp;575_page_number=30" class="number">30</a><a href="/local-news-article?r=UR5L6O8KYW&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=V3GA9JEXJW&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Volver a la normalidad, o algo mejor</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=ENAI81MZWH&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Pastor de All Saints: Conozca al Padre Miguel Ángel González López</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=YHK159NH4Z&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">El clero y los fieles responden a los desafíos del COVID-19 con fe, amor e innovación</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=IQ77ACH088&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Seis hombres son ordenados como diáconos de transición</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=EPVN2PKFO2&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW">Dios atrapa las flechas en su trayectoria: Una explicación de las tres Indulgencias Plenarias</a></p>
<hr /> </div> 
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=UR5L6O8KYW&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=UR5L6O8KYW&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=UR5L6O8KYW&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=UR5L6O8KYW&amp;665_page_number=26" class="number">26</a><a href="/local-news-article?r=UR5L6O8KYW&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DUR5L6O8KYW&amp;token=eaf66a8eb52197ac1d13acbe69f9a45f" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>