<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Pope out of bed, walking after surgery at Rome hospital</title>
<meta property="og:description" name="description" content="VATICAN CITY (CNS) &amp;mdash; The second morning after undergoing colon
surgery, Pope Francis was continuing to recover well and, after a restful
night, he had breakfast, read the newspapers, and got out of bed to walk,
the Vatican press office said July 6.">
<meta name="keywords" content="North Texas Catholic, Fort Worth Diocese, Bishop Michael Olson">
<meta property="og:title" content="Pope out of bed, walking after surgery at Rome hospital">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/local-news-article?r=ZHFCUWYOBZ">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/local-news-article?r=ZHFCUWYOBZ">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "a2ad8e3090aebec5cbe16b486f8945b7";
                var software_device_type = "desktop";
                var software_page_id = 558;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-footer-widget]" href="/local-news-footer-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-news-sidebar-widget]" href="/noticias-news-sidebar-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-local-news">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
<input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/local-news">Local News</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/local-news-article?r=ZHFCUWYOBZ">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Pope out of bed, walking after surgery at Rome hospital</h2>
<h3>by Cindy Wooden</h3>
<h4>Catholic News Service</h4>
<h5></h5>
<p><span class="text-fine-print">July 6, 2021</span></p>
<div><table border="0" class="table-center" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Pope at window" class="image-primary image-mobile-hide" src="/Pope_surg_desktop.jpg" style="width: 620px; height: 360px;" /><img alt="Pope at window" class="image-primary image-desktop-hide" src="/Pope_surg_mobile.jpg" style="width: 280px; height: 200px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="font-size:12px;"><span style="color:#696969;">Pope Francis greets the crowd as he leads the Angelus from the window of his studio overlooking St. Peter&#39;s Square at the Vatican July 4, 2021. Afterward, the 84-year-old pope was admitted to Rome&#39;s Gemelli hospital for a prescheduled colon surgery. <em>(CNS photo/Guglielmo Mangiapane, Reuters)</em></span></span></td>
</tr>
</tbody>
</table>
<p><br />
VATICAN CITY (CNS) &mdash; The second morning after undergoing colon surgery, Pope Francis was continuing to recover well and, after a restful night, he had breakfast, read the newspapers, and got out of bed to walk, the Vatican press office said July 6.</p>
<p>His post-operative recovery is proceeding normally, the press office said, and his &quot;routine follow-up exams are good.&quot;</p>
<p>The day before the Vatican had explained that Pope Francis&#39; surgery &quot;for diverticular stenosis performed the evening of July 4 involved a left hemicolectomy and lasted about 3 hours.&quot;</p>
<p>The pope was expected to stay in the hospital for a week after the surgery, barring complications.</p>
<p>A left hemicolectomy is the removal of the descending part of the colon and can be recommended to treat diverticulitis, when bulging pouches in the lining of the intestine or colon become inflamed or infected.</p>
<p>The 84-year-old pope was admitted to Rome&#39;s Gemelli hospital in the early afternoon July 4 after leading the midday recitation of the Angelus with visitors gathered in St. Peter&#39;s Square.</p>
<p>As has been his custom, Pope Francis already had suspended his weekly general audience and other meetings for the month of July, except for the Sunday recitation of the Angelus.</p>
<p>It is possible that Pope Francis&#39; midday Angelus appointment July 11 could take place at the Gemelli hospital, as it did on several occasions when St. John Paul II was hospitalized there. The hospital maintains a suite of rooms for the popes&#39; use when necessary.</p>
<p>Announcing Pope Francis&#39; hospitalization in the mid-afternoon July 4, the Vatican press office had said he was to undergo &quot;a scheduled surgical intervention for a symptomatic diverticular stenosis of the colon.&quot;</p>
<p>About seven hours later, after the surgery had been performed, the press office said, &quot;The Holy Father reacted well to the surgery, which was conducted under general anesthesia.&quot;</p>
<p>Dr. Sergio Alfieri, a staff surgeon at the Gemelli who specializes in surgery of the digestive tract and colon, led the surgery, assisted by a team of surgeons.</p>
<p>Stenosis is a narrowing of a passage in the human body. The Vatican&#39;s description of the pope&#39;s condition indicated a partial blockage of the lower intestine. It provided no information about the cause or suspected cause of the blockage nor of the symptoms the pope had been experiencing.</p>
<p>As soon as the Vatican announced the pope&#39;s hospitalization, get-well messages began being posted on social media.</p>
<p>Italian President Sergio Mattarella, who had just arrived in France when the news broke, sent a telegram, his office said. The president said he and the Italian people were accompanying the pope with &quot;affectionate thoughts&quot; and wishes for a speedy recovery.</p>
<p>Pope Francis has been generally healthy since becoming pope in March 2013 except for recurrent bouts of sciatica, which causes sharp pain that radiates along the path of the sciatic nerve, which branches from the lower back through the hips and down each leg. In late December and early January, he missed several events because the pain was so intense.</p>
<p>The pope also suffered from a pulmonary condition in 1957 at the age of 21 that required him to undergo surgery to remove the upper right lobe of one of his lungs.</p>
<p>In an interview for a book published early in March, the pope said that while his recovery was painful, it was &quot;complete, and I never felt any limitation in my activities.&quot;</p>
<p>&quot;As you have seen, for example, in the various trips I have made and that you have covered, I never had to restrict or cancel any of the scheduled activities. I never experienced fatigue or shortness of breath,&quot; he told Nelson Castro, a physician and Argentina journalist.</p>
<p>The pope also told Castro that when he was the provincial superior of the Jesuits in Argentina, an office he held from 1973 to 1979, he underwent emergency gallbladder surgery.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Pope at window" class="image-secondary" src="/Pope_surg_button.jpg" style="width: 118px; height: 118px;" /></td>
</tr>
</tbody>
</table>
<p>VATICAN CITY (CNS) &mdash; The second morning after undergoing colon surgery, Pope Francis was continuing to recover well and, after a restful night, he had breakfast, read the newspapers, and got out of bed to walk, the Vatican press office said July 6.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published (until 7/6/2029)</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_local-news-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>More Local News:<br />
&nbsp;</h5></div><div id="559_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=WOEZSORNLO&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">A domestic mission with a global mindset</a></strong><br />
by Susan Moses (<time datetime="2021-06-29T20:57:14Z" title="Tue Jun 29 2021 3:57 PM CDT">8 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=GV43KYDWYP&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Together again: Deaf Community Mass resumes</a></strong><br />
by Susan Moses (<time datetime="2021-06-29T21:09:02Z" title="Tue Jun 29 2021 4:09 PM CDT">8 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=TMXXD7052L&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Up, Up, and Away: Father Khoi Tran to serve as chaplain in U.S. Air Force</a></strong><br />
by Susan Moses (<time datetime="2021-07-02T20:52:08Z" title="Fri Jul 2 2021 3:52 PM CDT">5 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/local-news-article?r=ID0ZA4QDDO&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Bishop Olson blesses foundation stone for Eastland family and youth center</a></strong><br />
by Susan Moses (<time datetime="2021-06-16T13:49:27Z" title="Wed Jun 16 2021 8:49 AM CDT">21 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/local-news-article?r=SVIUCGAN5H&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">De Leon couple recognized for 53 years of service to Our Lady of Guadalupe Church</a></strong><br />
by Matthew Smith (<time datetime="2021-06-14T21:14:57Z" title="Mon Jun 14 2021 4:14 PM CDT">23 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=ZHFCUWYOBZ&amp;559_page_number=2" class="number">2</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;559_page_number=3" class="number">3</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;559_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=ZHFCUWYOBZ&amp;559_page_number=185" class="number">185</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;559_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=S1X17F3CHK&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Divine inspiration - God touches souls, sparks creativity for these gifted Catholics</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=FW58ICASDY&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Praying for the harvest: three local Serra Clubs provide prayer, support for vocations</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=7VUXVONPNB&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Eternal education: Interim Superintendent Melissa Kasmeier measures more than test scores</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=6TLN2G2V6J&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Seven things to do to advocate for the upholding of religious freedoms</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=W5RZCVTMCV&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">The First Freedom: God-given rights to religious liberty face serious new threats</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=ZHFCUWYOBZ&amp;660_page_number=2" class="number">2</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;660_page_number=3" class="number">3</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=ZHFCUWYOBZ&amp;660_page_number=131" class="number">131</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=ZHFCUWYOBZ&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Pope out of bed, walking after surgery at Rome hospital</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=YNIO7NF67S&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Shrine welcomes treasured items that belonged to St. Elizabeth Ann Seton</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=EG2LDSLTVY&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Activists see temporary stop of federal executions as a starting point</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=NJ12D2U2H9&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Bishop Barron challenges politicians on their 'extreme position' on abortion</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=29UU6WOE2P&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Florida Catholics find comfort in Rosary as search continues amid rubble</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=ZHFCUWYOBZ&amp;561_page_number=2" class="number">2</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;561_page_number=3" class="number">3</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=ZHFCUWYOBZ&amp;561_page_number=241" class="number">241</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=TRHMPGRRUY&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">On our common priesthood</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=38AH60MZDN&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Up to heaven, down to earth</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=JCJ6C1XSTD&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Mary, model of faith and vocation</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=OJ1Y4ZC048&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Equality Act contrary to human dignity, fairness</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=V5YA8I4XQA&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">The funeral liturgy: a celebration of salvation and mercy, not a commemoration</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=ZHFCUWYOBZ&amp;575_page_number=2" class="number">2</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;575_page_number=3" class="number">3</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=ZHFCUWYOBZ&amp;575_page_number=33" class="number">33</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_spanish-news-sidebar-widget c1"></div></div></div><div class="rband r5 clr"><div class="rwrap r5"><div class="r5c1 system_noticias-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/noticias-news" onclick="software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideToggle('slow');

software_$('.system_columns-local-sidebar-widget .software_form_list_view, .system_columns-local-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Spanish News" src="/files/spanish-news-heading-dn.png" alt="Spanish News" width="246" height="37" /> </a></p></div><div id="665_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/noticias-article?r=S5GF4U5SSV&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Nuestra primera libertad: El derecho a la libertad religiosa que Dios nos ha otorgado enfrenta nueva</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=7PBI4DCQ1O&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">La Ley de Igualidad no se Trata de la Igualidad o Dignidad Humana</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=QUYVPQKWJ5&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Un maravilloso ejemplo de Cristo: Padre Stephen Jasso, TOR, fallece a los 88 años</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/noticias-article?r=3PH6UUF06M&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">Un Eterno Intercesor: La comunidad de St. Matthew lamenta el fallecimiento de su párroco</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/noticias-article?r=IVF1AIZO6X&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ">El Día de los Muertos: Una tradición viva mezclada con rituales católicos</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/local-news-article?r=ZHFCUWYOBZ&amp;665_page_number=2" class="number">2</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;665_page_number=3" class="number">3</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;665_page_number=4" class="number">4</a><span>...</span><a href="/local-news-article?r=ZHFCUWYOBZ&amp;665_page_number=27" class="number">27</a><a href="/local-news-article?r=ZHFCUWYOBZ&amp;665_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
<div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Flocal-news-article%3Fr%3DZHFCUWYOBZ&amp;token=a2ad8e3090aebec5cbe16b486f8945b7" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>