<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Diácono Rigoberto Leyva nombrado como Director de la oficina del Ministerio Hispano</title>
<meta charset="utf-8">
<meta property="og:description" name="description" content="Con &amp;ldquo;alegr&amp;iacute;a y humildad&amp;rdquo; el Di&amp;aacute;cono Rigoberto
Leyva, 49, emprende una nueva etapa en su servicio a la Iglesia al ser
nombrado a principios de septiembre como el nuevo Director del Ministerio
Hispano de la Di&amp;oacute;cesis de Fort Worth.">
<meta name="keywords" content="North Texas Catholic, NTC, Newsmagazine, Fort Worth Diocese, Catholic, Catholic News, National News, International News, Columns, Faith, Spirituality">
<meta property="og:title" content="Diácono Rigoberto Leyva nombrado como Director de la oficina del Ministerio Hispano">
<meta property="og:type" content="website">
<meta property="og:url" content="https://northtexascatholic.org/noticias-article?r=K1U970V3T0">
<meta name="twitter:card" content="summary">
<meta name="generator" content="liveSite - https://livesite.com">
<link rel="canonical" href="https://northtexascatholic.org/noticias-article?r=K1U970V3T0">
<link rel="stylesheet" type="text/css" href="/ntc-101314.css?v=1596588028">
<script type="text/javascript">
                var software_path = "/";
                var software_directory = "livesite";
                var software_token = "c42918b4dc5fb1795259fea01feb419c";
                var software_device_type = "desktop";
                var software_page_id = 618;
                
                
            </script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/jquery-ui.min.js"></script>
<script type="text/javascript" src="/livesite/frontend.min.js?v=1590956150"></script>

<script>
    window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
    ga('create', 'UA-33782707-1', 'auto');
    ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script><link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for columns-news-sidebar-widget]" href="/columns-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for feature-articles-news-sidebar-widget]" href="/feature-articles-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for local-news-sidebar-widget]" href="/local-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for national-news-sidebar-widget]" href="/national-news-sidebar-widget?rss=true" />
<link rel="alternate" type="application/rss+xml" title="northtexascatholic.org - [No Web Browser Title property found for noticias-footer-widget]" href="/noticias-footer-widget?rss=true" />
</head>
<body class="two_column_sidebar_right public-2col-sidebar-right-noticias">
<div id="site_border">
<div id="site_top"></div>
<div id="site_header"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-search c1"><div style="float: right; width: 200px">
<form style="background: none repeat scroll 0 0 #FFFFFF; border-color: #DCDCDC; border-style: solid; border-width: 1px; position: relative;" action="/search-news">
 <input style="outline: medium none; color: #666666; background: none repeat scroll 0 0 transparent; border: 0 none; margin: 0; padding: 7px; width: 90%; font-size: 11px;" type="text" onblur="if ( this.value == '' ) { this.value = 'Search News…'; }" onfocus="if ( this.value == 'Search News…' ) { this.value = ''; }" value="Search News…" name="query">
<input style="border: 0 none; margin: 0; padding: 0; position: absolute; right: 1px; top: 1px;" type="image" alt="Submit" src="/search-icon.png">
</form>
</div>
<div style="clear: both"></div>
</div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 cregion_site-header c1"><table style="width: 100%;" border="0">
<tbody>
<tr>
<td><a href="/"><img title="" src="/transparent-site-header.png" alt="" width="600" height="90" /></a></td>
<td style="text-align: right; padding-top: 5px;" valign="top">
<p><a href="http://www.fwdioc.org" target="_blank">Diocese of Fort Worth Website</a></p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 menu_main-menu c1"><ul id="software_menu_main-menu" class="software_menu"><li id="software_menu_item_192" class="top_level first"><a href="/" class="top_level first">Home</a></li><li id="software_menu_item_173" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Features</a><ul><li id="software_menu_item_350" class="first"><a href="/features-news" class="first">Our Feature Articles</a></li></ul></li><li id="software_menu_item_315" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">News</a><ul><li id="software_menu_item_333" class="first"><a href="/local-news" class="first">Local</a></li><li id="software_menu_item_334"><a href="/national-news">National / International</a></li></ul></li><li id="software_menu_item_316" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Columns</a><ul><li id="software_menu_item_376" class="first"><a href="/bishop-column-news" class="first">Bishop Michael Olson</a></li><li id="software_menu_item_338"><a href="/vocations-column-news">Seeking God’s Path</a></li><li id="software_menu_item_380"><a href="/growing-column-news">Jeff Hedglen</a></li></ul></li><li id="software_menu_item_317" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Faith</a><ul><li id="software_menu_item_343" class="first"><a href="/wordlife-news" class="first">Word To Life</a></li><li id="software_menu_item_346"><a href="/inspiration-news">Inspiration</a></li><li id="software_menu_item_384"><a href="/onebread-news">One Bread, One Body</a></li><li id="software_menu_item_386"><a href="/bioethics-news">Making Sense of Bioethics</a></li></ul></li><li id="software_menu_item_318" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Español</a><ul><li id="software_menu_item_342" class="first"><a href="/noticias-news" class="first">Noticias</a></li></ul></li><li id="software_menu_item_319" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Archives</a><ul><li id="software_menu_item_370" class="first"><a href="/archives-news-all" class="first">Past Articles</a></li><li id="software_menu_item_347"><a href="/archives-page">Past Issues</a></li></ul></li><li id="software_menu_item_321" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Calendar</a><ul><li id="software_menu_item_348" class="first"><a href="http://www.fwdioc.org/pages/public-calendar" target="_blank" class="first">Diocesan Calendar</a></li></ul></li><li id="software_menu_item_322" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Reviews</a><ul><li id="software_menu_item_344" class="first"><a href="/movies-news" class="first">Movies</a></li><li id="software_menu_item_345"><a href="/books-news">Books</a></li></ul></li><li id="software_menu_item_323" class="top_level parent"><a href="javascript:void(0)" class="top_level parent">Galleries</a><ul><li id="software_menu_item_374" class="first"><a href="http://north-texas-catholic.smugmug.com/" target="_blank" class="first">Photos</a></li><li id="software_menu_item_311"><a href="/video-gallery">Videos</a></li></ul></li></ul><script>software.init_menu({name: "main-menu", effect: "popup", first_level_popup_position: "bottom", second_level_popup_position: "right"})</script><div style="clear: both"></div></div></div></div></div></div>
<div id="area_border">
<div id="area_header"></div>
<div id="page_wrapper">
<div id="page_border">
<div id="page_header"></div>
<div id="page_content" style="float: left; width: 69%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 pregion c1"><p><span class="text-desktop-hide"><a href="/">Home</a> &gt; <a href="/noticias-news">Noticias</a></span></p></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system c1"><div class="software_social_networking" style="float: left; margin-top: 1em; margin-bottom: 1em">

<div class="addthis_toolbox addthis_default_style" addthis:url="https://northtexascatholic.org/noticias-article?r=K1U970V3T0">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_instagram"></a>
<a class="addthis_button_google_plusone" g:plusone:count="false"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_print"></a>
<a class="addthis_button_compact" addthis:ui_click="true"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div style="clear: both"></div><div class="software_form_item_view">
<h2>Diácono Rigoberto Leyva nombrado como Director de la oficina del Ministerio Hispano</h2>
<h3>Por Violeta Rocha</h3>
<h4>North Texas Catholic</h4>
<h5></h5>
<p><span class="text-fine-print">10/25/2021</span></p>
<p><table border="0" class="table-left" style="width:100%;">
<tbody>
<tr>
<td style="vertical-align: top;"><img alt="Deacon Rigoberto Leyva" class="image-primary" src="/Rigo_vert.jpg" style="width: 260px; height: 364px;" /></td>
</tr>
<tr>
<td style="vertical-align: top;"><span style="color:#696969;"><span style="font-size:12px;">Di&aacute;cono Rigoberto Leyva<em> (NTC/Juan Guajardo)</em></span></span></td>
</tr>
</tbody>
</table>
<div>Con &ldquo;alegr&iacute;a y humildad&rdquo; el Di&aacute;cono Rigoberto Leyva, 49, emprende una nueva etapa en su servicio a la Iglesia al ser nombrado a principios de septiembre como el nuevo Director del Ministerio Hispano de la Di&oacute;cesis de Fort Worth.&nbsp;</div>
<div>&nbsp;</div>
<div>Reconoce que tiene ante s&iacute; mismo un gran desaf&iacute;o, pues &ldquo;hay mucho que hacer en la comunidad&rdquo;. El Di&aacute;cono Leyva toma este nuevo nombramiento &ldquo;lleno de entusiasmo y con gran humildad de que nuestro Obispo Olson haya pensado en este servidor&rdquo;, asever&oacute;.&nbsp;</div>
<div>&nbsp;</div>
<div>Lo mueve su deseo de servir. Su anhelo es seguir creciendo continuamente en la fe. A m&aacute;s de una d&eacute;cada de su ordenaci&oacute;n como di&aacute;cono permanente, el Di&aacute;cono Rigoberto Leyva cree que cada oportunidad de servicio &ldquo;es una bendici&oacute;n&rdquo;. El reci&eacute;n nombrado Director del Ministerio Hispano asegura que &ldquo;la oportunidad que se presenta es enorme. Es para m&iacute; una gran oportunidad para servir al pueblo, que es precisamente la raz&oacute;n por la que me orden&eacute; como di&aacute;cono: para servir a la Iglesia y al pueblo de Dios&rdquo;.</div>
<div>&nbsp;</div>
<div>El Ministerio Hispano fue establecido hace m&aacute;s de quince a&ntilde;os en la Di&oacute;cesis con el fin de unificar a la comunidad hispana dentro de cada una de las parroquias que integran la Di&oacute;cesis de Fort Worth. Su misi&oacute;n es ser gu&iacute;a y puente de comunicaci&oacute;n entre la feligres&iacute;a hispana y la Oficina del Obispo.</div>
<div>&nbsp;</div>
<div>La cercan&iacute;a con el pueblo de Dios en la Di&oacute;cesis de Fort Worth es lo que m&aacute;s motiva al Di&aacute;cono Leyva al asumir este nuevo cargo, pues &ldquo;la comunidad hispana necesita estar representada. Es importante que haya una representaci&oacute;n del ministerio hispano en la oficina diocesana, y que su representante salga a tener esas vivencias con la comunidad para llevar el mensaje del Obispo. Y que, a su vez, ese representante le comunique al Obispo, o al Canciller de la Di&oacute;cesis, todas las experiencias, aprendizajes, necesidades y alegr&iacute;as que hay en la comunidad hispana y as&iacute; lograr unidad&rdquo;, apunt&oacute;.&nbsp;</div>
<div>&nbsp;</div>
<div>&ldquo;Nuestra comunidad hispana es muy grande y valiosa, por lo tanto, debe estar bien representada. Debe tener una voz, pero tambi&eacute;n alguien que la escuche y la gu&iacute;e. Por mi parte, el hecho de que el Obispo me haya confiado este ministerio para ser la voz de nuestra Di&oacute;cesis ante la comunidad hispana es una bendici&oacute;n y una gran oportunidad que acepto con gran humildad, y espero entusiasmado poder servirle al pueblo de Dios. Me gusta estar entre la gente, con el pueblo. Por eso, este puente me abre las puertas para ejercer mi diaconado al cien por ciento, con m&aacute;s fuerza&rdquo;, a&ntilde;adi&oacute;. En el poco tiempo que lleva como Director del Ministerio Hispano ha procurado conocer personalmente a los diferentes grupos diocesanos, tales como los Cursillos, la Pastoral Juvenil, los Talleres de Oraci&oacute;n y Vida, y Kairos, entre otros, para &ldquo;ver c&oacute;mo puedo asistirles desde el punto de vista diocesano en sus diferentes actividades&rdquo;.&nbsp;</div>
<div>&nbsp;</div>
<div>El Di&aacute;cono Leyva trabaj&oacute; en la Oficina del Diaconado Permanente de la Di&oacute;cesis por los &uacute;ltimos cinco a&ntilde;os. No obstante, coment&oacute; que tiene mucho que aprender y resalt&oacute; &ldquo;el gran trabajo&rdquo; que realizara su antecesor, Joel Rodr&iacute;guez, como Director del Ministerio Hispano.&nbsp;</div>
<div>Leyva se&ntilde;ala que una de sus metas como director de este ministerio es unificar las diferentes culturas hispanas existentes en nuestra di&oacute;cesis &ldquo;bajo una sola ense&ntilde;anza y bajo una sola catequesis&rdquo;.&nbsp;&nbsp;</div>
<div>&nbsp;</div>
<div>El Di&aacute;cono Leyva es tambi&eacute;n inmigrante y, en su momento, la sed de adquirir una fe m&aacute;s profunda fue precisamente lo que lo llev&oacute; al orden del diaconado permanente. El poder servir actualmente como Director del Ministerio Hispano lo motiva a ser espejo para quienes buscan el cobijo de la Iglesia.</div>
<div>&nbsp;</div>
<div>Leyva, que es originario de Chihuahua, M&eacute;xico, lleg&oacute; al Norte de Texas de joven y se&ntilde;ala que, aunque fue bautizado en la Iglesia Cat&oacute;lica, no practic&oacute; su fe por muchos a&ntilde;os. Eso cambi&oacute; al conocer a quien se convertir&iacute;a m&aacute;s tarde en su esposa, Mar&iacute;a Edith Leyva. Cerca de cumplir ya 30 a&ntilde;os de casados disfrutan de sus 3 hijos y 3 nietos.&nbsp;</div>
<div>&nbsp;</div>
<div>Sus planes originales eran crecer en la fe cat&oacute;lica, y ser un buen esposo y padre. Sin embargo, Dios le ten&iacute;a trazado un sendero m&aacute;s amplio: el diaconado permanente.</div>
<div>&nbsp;</div>
<div>Comenz&oacute; a contemplar su vocaci&oacute;n al diaconado en la Parroquia de Nuestra Se&ntilde;ora de Lourdes de Mineral Wells, la que considera como su &ldquo;cuna en la fe&rdquo;.</div>
<div>&nbsp;</div>
<div>&ldquo;Gracias a Dios, mi esposa y mis hijos vieron siempre ese deseo de servir en m&iacute; y ese deseo de seguir educ&aacute;ndome en la fe. Ellos mismos me ayudaron a encontrar ese balance tanto en mi vida secular como padre, como trabajador dom&eacute;stico y como trabajador laboral, y como servidor en la Iglesia&rdquo;, Leyva asever&oacute;.&nbsp;</div>
<div>Por eso, &ldquo;es un momento de humildad&rdquo;, reafirma el Di&aacute;cono Rigoberto. &ldquo;Yo soy testigo real de que los planos del ser humano no son los planes de Dios. A quien conf&iacute;a y se pone en Sus manos, Dios se encarga de &eacute;l y lo lleva a donde &Eacute;l quiere. Llegu&eacute; a un pa&iacute;s extranjero como indocumentado, estuve buscando la fe, la encontr&eacute; aqu&iacute;, me form&eacute; aqu&iacute; y ahora el Se&ntilde;or me llama a este gran puesto para continuar sirviendo&rdquo;.&nbsp;</div>
<div>&nbsp;</div>
<div>La mayor&iacute;a de los di&aacute;conos tienen un trabajo secular, &ldquo;lo que nos lleva a tener un pie en lo sagrado y el otro pie en el mundo&rdquo;, dijo recordando que los primeros cinco a&ntilde;os de di&aacute;cono sirvi&oacute; en la parroquia a la que fue asignado, Nuestra Se&ntilde;ora de Lourdes, mientras mantuvo su trabajo de ch&oacute;fer de camiones de carga en el que trabajaba de 6 a.m. a 5 p.m.&nbsp;</div>
<div>&nbsp;</div>
<div>Adem&aacute;s de servir como Director del Ministerio Hispano, el Di&aacute;cono Leyva continuar&aacute; en la Iglesia de San Pedro Apost&oacute;l de White Settlement, donde lleva sirviendo desde hace tres a&ntilde;os.</div>
<div>&nbsp;</div>
<div>El Di&aacute;cono Leyva ha buscado constantemente educarse m&aacute;s para servir mejor. Primero, obtuvo en el 2013 su certificado de estudios de preparatoria (GED, por siglas en ingl&eacute;s). Luego, se gradu&oacute; de Tarrant County College en el 2019 con un grado asociado en artes; y actualmente cursa estudios en l&iacute;nea para obtener la licenciatura en estudios teol&oacute;gicos en el Colegio San Jos&eacute;.&nbsp;</div>
<div>&nbsp;</div>
<div>&ldquo;Estoy muy agradecido del Obispo por la oportunidad que me da de llevar el Ministerio Hispano al siguiente nivel&rdquo;. El Di&aacute;cono Leyva reitera su prop&oacute;sito de trabajar para unir a la comunidad hispana y de catequizar al pueblo, y &ldquo;de llevar el mensaje de nuestro Obispo a todos los rincones de nuestra Di&oacute;cesis&rdquo;.&nbsp;</div></p>
<div class="desktop-hide mobile-hide" style="color: #ff0000;"><p><img alt="" class="image-left-primary" src="/Rigo_button.jpg" style="width: 118px; height: 118px; float: left;" />Con &ldquo;alegr&iacute;a y humildad&rdquo; el Di&aacute;cono Rigoberto Leyva, 49, emprende una nueva etapa en su servicio a la Iglesia al ser nombrado a principios de septiembre como el nuevo Director del Ministerio Hispano de la Di&oacute;cesis de Fort Worth.</p></div>
<div class="desktop-hide mobile-hide" style="color: #ff0000;">Published</div>
<div><br />&nbsp;</div>
</div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_noticias-footer-widget c1"><div class="software_system_region_header"><h5>&nbsp;</h5>
<h5>M&aacute;s Noticias:<br /><br /></h5></div><div id="616_system" class="software_form_list_view">
<div class="row_1">
<p><strong><a href="/pages/noticias-article?r=TBO8LB0TZD&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">En los zapatos de un legado, cultura y fe</a></strong><br />
Por Violeta Rocha (<time datetime="2021-11-10T16:48:20Z" title="Wed Nov 10 2021 10:48 AM CST">4 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/noticias-article?r=D2OEN325Y0&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">La iniciativa de Respeto a la Vida proporciona a las madres embarazadas la ayuda adecuada en el mome</a></strong><br />
Por Susan Moses (<time datetime="2021-11-10T16:49:18Z" title="Wed Nov 10 2021 10:49 AM CST">4 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/noticias-article?r=UNOHO5AMYO&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Una exploración sobre las enseñanzas católicas sobre los fieles difuntos, la cremación</a></strong><br />
Por Kiki Hayden y Juan Guajardo (<time datetime="2021-11-04T18:36:10Z" title="Thu Nov 4 2021 1:36 PM CDT">10 days ago</time>)</p>
<hr /> </div>
<div class="row_0">
<p><strong><a href="/pages/noticias-article?r=K1U970V3T0&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Diácono Rigoberto Leyva nombrado como Director de la oficina del Ministerio Hispano</a></strong><br />
Por Violeta Rocha (<time datetime="2021-11-04T18:42:15Z" title="Thu Nov 4 2021 1:42 PM CDT">10 days ago</time>)</p>
<hr /> </div>
<div class="row_1">
<p><strong><a href="/pages/noticias-article?r=0UKUG73ZP2&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Victoria Ramón dirigirá ministerio con adolescentes, adultos jóvenes y estudiantes universitarios</a></strong><br />
Por Michelle McDaniel (<time datetime="2021-10-25T18:33:34Z" title="Mon Oct 25 2021 1:33 PM CDT">20 days ago</time>)</p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/noticias-article?r=K1U970V3T0&amp;616_page_number=2" class="number">2</a><a href="/noticias-article?r=K1U970V3T0&amp;616_page_number=3" class="number">3</a><a href="/noticias-article?r=K1U970V3T0&amp;616_page_number=4" class="number">4</a><span>...</span><a href="/noticias-article?r=K1U970V3T0&amp;616_page_number=34" class="number">34</a><a href="/noticias-article?r=K1U970V3T0&amp;616_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/noticias-footer-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div id="sidebar" style="float: right; width: 30%"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 system_feature-articles-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/features-news" onclick="software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');



return false;"> <img title="Feature Articles" src="/files/feature-articles-heading-dn.png" alt="Feature Articles" width="246" height="37" /> </a></p></div><div id="660_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/features-article?r=UX04ZTNAWB&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Take 5 with Father: the parish is our family</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=6NX7C1I2JA&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Diverse discipleship: Debbie Veitenheimer and the students of Midwestern State University</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=UKJPH8D1IK&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Culture crush: Mark and Laura Krasij share a common Catholic faith</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/features-article?r=LVSYO94TPA&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">A better way: Catholic Charities Fort Worth's Padua Program turns poverty on its head</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/features-article?r=1CSRCVT2GK&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">A Jesuit, papal connection from the past in pope's gift from Washington</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/noticias-article?r=K1U970V3T0&amp;660_page_number=2" class="number">2</a><a href="/noticias-article?r=K1U970V3T0&amp;660_page_number=3" class="number">3</a><a href="/noticias-article?r=K1U970V3T0&amp;660_page_number=4" class="number">4</a><span>...</span><a href="/noticias-article?r=K1U970V3T0&amp;660_page_number=135" class="number">135</a><a href="/noticias-article?r=K1U970V3T0&amp;660_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/feature-articles-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 system_local-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/local-news" onclick="software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .noticias_spanish-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"> <img title="Local News" src="/files/local-news-heading-dn.png" alt="Local News" width="246" height="37" /> </a></p></div><div id="560_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/local-news-article?r=XERTQB1JIN&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Deacon candidates take steps forward in vocational, discernment journey</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=W272L9I263&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">World Mission Day Mass urges sharing of God’s love, gifts</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=UF8R3FHAQ1&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Christopher Plumlee takes reins of Catholic Charities Fort Worth</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/local-news-article?r=C0V0CNN5RN&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Walking with Moms in Need provides expecting mothers with the right help at the right time</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/local-news-article?r=TL49YHQMFH&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">New Hispanic Ministry leadership seeks unity inspired by service</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/noticias-article?r=K1U970V3T0&amp;560_page_number=2" class="number">2</a><a href="/noticias-article?r=K1U970V3T0&amp;560_page_number=3" class="number">3</a><a href="/noticias-article?r=K1U970V3T0&amp;560_page_number=4" class="number">4</a><span>...</span><a href="/noticias-article?r=K1U970V3T0&amp;560_page_number=193" class="number">193</a><a href="/noticias-article?r=K1U970V3T0&amp;560_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/local-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r3 clr"><div class="rwrap r3"><div class="r3c1 system_national-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/national-news" onclick="software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');


return false;"><img alt="National / International News" data-pin-nopin="true" height="37" src="/files/national-int-news-header-dn.png" title="National / International News" width="246" /></a></p></div><div id="561_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/national-news-article?r=JZC5YJ48YL&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Times Square billboard will promote, celebrate 'Bible in a Year' podcast</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=AV5NN0WEPJ&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Who was Charles de Foucauld?</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=45DX5L47GY&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Supreme Court rejects Catholic hospital’s appeal of transgender patient’s lawsuit</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/national-news-article?r=8334UV5TV2&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Vatican extends traditional All Souls' Day indulgences</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/national-news-article?r=7UXHRLMI0S&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Biden thanks pope for speaking up for the poor, fighting climate crisis</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/noticias-article?r=K1U970V3T0&amp;561_page_number=2" class="number">2</a><a href="/noticias-article?r=K1U970V3T0&amp;561_page_number=3" class="number">3</a><a href="/noticias-article?r=K1U970V3T0&amp;561_page_number=4" class="number">4</a><span>...</span><a href="/noticias-article?r=K1U970V3T0&amp;561_page_number=248" class="number">248</a><a href="/noticias-article?r=K1U970V3T0&amp;561_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/national-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div><div class="rband r4 clr"><div class="rwrap r4"><div class="r4c1 system_columns-news-sidebar-widget c1"><div class="software_system_region_header"><p><a href="/pages/columns-news" onclick="software_$('.system_columns-news-sidebar-widget .software_form_list_view, .system_columns-news-sidebar-widget .software_rss_link').slideToggle('slow');software_$('.system_feature-articles-news-sidebar-widget .software_form_list_view, .system_feature-articles-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_local-news-sidebar-widget .software_form_list_view, .system_local-news-sidebar-widget .software_rss_link').slideUp('slow');software_$('.system_national-news-sidebar-widget .software_form_list_view, .system_national-news-sidebar-widget .software_rss_link').slideUp('slow');

software_$('.system_noticias-news-sidebar-widget .software_form_list_view, .system_noticias-news-sidebar-widget .software_rss_link').slideUp('slow');

return false;"><img title="Column News" src="/files/column-news-heading-dn.png" alt="Column News" width="246" height="37" /></a></p></div><div id="575_system" class="software_form_list_view">
<div class="row_1">
<p><a href="/pages/columns-news-article?r=VE039P1O6J&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Outside of ourselves: priesthood and a sense of wonder</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=4ZSL6ZB75Q&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">It starts at home: a path to the religious life</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=HJ7R3ZCJHU&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Success: neither perfect nor good enough</a></p>
<hr /> </div>
<div class="row_0">
<p><a href="/pages/columns-news-article?r=EV4J63IKFO&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">Back to school: time for illuminating examples, not shining models</a></p>
<hr /> </div>
<div class="row_1">
<p><a href="/pages/columns-news-article?r=SXXLIETWLR&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0">God wants to work on your heart</a></p>
<hr /> </div>
<div style="clear: both;"></div><div class="software_pagination"><span class="previous">&lt;</span><span class="current">1</span><a href="/noticias-article?r=K1U970V3T0&amp;575_page_number=2" class="number">2</a><a href="/noticias-article?r=K1U970V3T0&amp;575_page_number=3" class="number">3</a><a href="/noticias-article?r=K1U970V3T0&amp;575_page_number=4" class="number">4</a><span>...</span><a href="/noticias-article?r=K1U970V3T0&amp;575_page_number=34" class="number">34</a><a href="/noticias-article?r=K1U970V3T0&amp;575_page_number=2" class="next">&gt;</a></div>
</div>
<div style="clear: both"></div><div class="software_rss_link" style="margin-top: .5em; margin-bottom: .5em"><a href="/columns-news-sidebar-widget?rss=true"><img src="/livesite/images/icon_rss.png" width="27" height="20" alt="RSS" title="Subscribe to RSS feed" border="0" /></a></div><div class="software_system_region_footer"></div></div></div></div></div></div>
<div style="clear: both"></div>
<div id="page_footer"></div>
</div>
<div id="area_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 ad_advertising-ad-region c1"><script type="text/javascript">software_initialize_dynamic_ad_region("advertising-ad-region", "fade", 1200, true, 12, true);</script>
 <div id="software_ad_region_advertising-ad-region" class="software_ad_region_dynamic">
<div class="items_container">
<div class="item" id="software_ad_63"><p><a href="http://www.grnonline.com/" target="_blank"><img alt="Catholic Radio 910 AM, 850 AM" src="/EWTN-web-banner-ad.jpg" style="width: 900px; height: 100px;" /></a></p></div>
</div>
<ul class="menu">
<li><a href="#software_ad_63"></a></li>
</ul>
</div></div></div></div></div></div>
</div>
</div>
<div id="site_footer_border">
<div id="site_footer"><div class="wrap"><div class="rband r1 clr"><div class="rwrap r1"><div class="r1c1 cregion_site-footer c1"><table border="0" style="width: 100%;">
<tbody>
<tr valign="top">
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CATEGORIES</h5>
<p style="padding-top: 5px;"><a href="/features-news">Our Feature Articles</a></p>
<p style="padding-top: 5px;"><a href="/local-news">Local News</a><br />
<a href="/national-news">National / International News</a></p>
<p><a href="/bishop-column-news">Bishop Olson&#39;s Column</a><br />
<a href="/vocations-column-news">Vocations Column</a><br />
<a href="/catechesis-column-news">Marlon De La Torre&#39;s Column</a><br />
<a href="/growing-column-news">Jeff Hedglen&#39;s Column</a></p>
<p><a href="/noticias-news">Noticias en Espa&ntilde;ol</a></p>
<p><a href="/wordlife-news">Word to Life</a><br />
<a href="/inspiration-news">Inspiration</a></p>
<p><a href="/movies-news">Movie Reviews</a><br />
<a href="/books-news">Book Reviews</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">OUR STAFF</h5>
<p>Juan Guajardo<br />
<em>Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOndUaG53bmVxYkBzanF2YnAuYmV0Ij53VGhud25lcWJAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9425</p>
<p>Susan Moses<br />
<em>Associate Editor</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmZ6YmZyZkBzanF2YnAuYmV0Ij5mWmJmcmZAc2pxdmJwLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9422</p>
<p>Rosa Rosales<br />
<em>Administrative Assistant</em><br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOmVlYmZueXJmQHNqcXZicC5iZXQiPmVFYmZueXJmQHNqcXZicC5iZXQ8L24+')</script><noscript>You may enable JavaScript to see this email address.</noscript><br />
817.945.9424</p>
<p><a href="/advertising-page" style="font-size: 0.9em;">Advertising Guidelines</a><br />
<a href="/corrections-and-clarifications" style="font-size: 0.9em;">Corrections and Clarifications</a></p>
<p>&nbsp;</p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">ARCHIVES</h5>
<p style="padding-top: 5px;">The North Texas Catholic has been in publication since 1982. To view our archives please visit the <nobr style="font-size: inherit"><a class="pxInta" href="#" id="PXLINK_0_0_0">link</a></nobr> below.</p>
<p><a href="/archives-news-all">Past Articles</a><br />
<a href="/archives-page">Past Issues</a></p>
</td>
<td>&nbsp;</td>
<td style="width: 23%;" valign="top">
<h5 style="border-bottom: 1px solid #666666;">CONTACT US</h5>
<p style="padding-top: 5px;">North Texas Catholic<br />
800 West Loop 820 South<br />
Fort Worth, Texas 76108</p>
<p>817.560.3300<br />
Fax: 817.244.8839</p>
<p>For Address Changes:<br />
817-945-9461 or<br />
<script id="software_email_link_script">software.output_email_link('PG4gdWVycz0iem52eWdiOnFRYmp2ZkBucWluYXByenJhZ3NiaGFxbmd2YmEuYmV0Ij5xUWJqdmZAbnFpbmFwcnpyYWdzYmhhcW5ndmJhLmJldDwvbj4=')</script><noscript>You may enable JavaScript to see this email address.</noscript></p>
<p><a href="/">Home</a>&nbsp; &nbsp;<a href="/user-login">Login</a></p>
<p>&copy; 2012 North Texas Catholic<br />
Powered by <a href="https://livesite.com?t=northtexascatholic.org" target="_blank">liveSite</a>.</p>
</td>
</tr>
</tbody>
</table></div></div></div><div class="rband r2 clr"><div class="rwrap r2"><div class="r2c1 mobile_switch c1"><div class="software_mobile_switch software_mobile_switch_desktop"><a href="/livesite/update_device_type.php?device_type=mobile&amp;send_to=%2Fnoticias-article%3Fr%3DK1U970V3T0&amp;token=c42918b4dc5fb1795259fea01feb419c" class="software_button_tiny_secondary">Mobile Site</a></div></div></div></div></div></div>
</div>
</div>
</body>
</html>